Számítógép néha magától ujraindul. Lehet hogy meghalt az alaplap?

Isaac képe

Sziasztok!
A 7 folyamán volt nálam egy gép az alábbi lappal elátva: MSI k9n neo v2.

A probléma a következő:
Bekapcs, Win XP elindul, és változó időközönként teljesen ujraindúl a gép.

Én azt hittem hogy a winfos de nem!

Nálam újratelepítés közben, és után se csinálta. Igaz csak 1 órát járattam. Úgyhogy visszaadtam a gépet, hogy OK!

Tegnap hívtak, hogy újraindúl ismét, mindenféle hibaüzenet nélkül.

A tápot már próbáltam cseréltem ideiglenesen, de semmi változás

Az alaplapon a kondik szemrevételezéssel OK.

Igaz azt mondák, azóta van ez amióta előtte 1-2 nappal volt egy pillanatnyi áramszünet.

Szakik, szerintetek mi lehet?
Én az alaplapra godolok.




Sponsored link

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.
szuts képe

Hellótok!

Nem tudom, hogy volt-e már róla szó, de szerintem ezt a jelenséget a "kék halál" is okozhatja, mindenféle hardver hiba nélkül. Csak olyan kevés a dump-olandó adat, hogy meg sem jelenik a képernyőn, csak hipp-hopp újraindul. Úgy olvastam, hogy még nem próbáltál kutakodni a Dump területen a hibanaplók között.
Nos csatoltam egy kis egyszerű minidump listázó programot, amivel meg tudod olvashatóan nézni, hogy - ha kék halál volt -, milyen hiba okozta. Ezt szépen időrendben listázza a kékhalál bejegyzéseket, és esetleg meg tudod állapítani, hogy melyik program a ludas. Ha ez valamilyen driver, akkor a gyártó honlapjáról töltsd le hozzá a legfrissebbet. Nekem már sokszor segített. Mosoly

Azt irja a readme:
"BlueScreen "kódfejtő"
Nagyon hasznos!
A mindenkit kellemetlenül érint a spontán megmagyarázhatatlannak tűnő "kék halál";
Főleg ha csak általános hibakódokat kapunk, vagy ilyesféle hieroblifákat:
mint például:

IRQL_NOT_LESS_OR_EQUAL
MEMORY_MANAGMENT
PFN_LIST_CORRUPT

Ez a kis program megmutatja hogy mi okozta a hibát, összeomlást (milyen driver vagy illesztő)
Megmutatja a hibát okozó DLL, SYS, EXE file-ok helyét
Gyártó nevét
Verziószámát
Milyen meghajtóért, vagy hardverért felelős
Dátumát
Rövid leírást róla (magyarul)
Ha már volt valamikor kék halálod, mindegy mikor a program megmutatja.
(Mivel a rendszer ezeket az adatokat rögzíti, de nem tudja olvasni, erre fejlesztették ki a programot.)
Pirossal az alsó ablakban kijelöli a felelős file-t
Telepítést nem igényel csak katt az exe fileon

A program gyártója: NirSoft
A programot fordította: Kiss Dénes László
A program verziószáma: v1.40"

Sok sikert!

"Akik szeretik az ilyesmit, azok rá fognak jönni, hogy ez olyasmi, amit szeretnek." - A. Lincoln

udv.:szuts

CsatolmányMéret
bluescreenview_hungarian.zip1.48 KB
bluescreenview.zip62.06 KB
Nativeelco képe

Sziasztok!

Nekem ugyan ez a hibám, de már hosszú ideje senki nem tudja megállapítani a hibát.

A régi P4 gépem, tökéletesen működött, csak már lassú volt, ezért fejlesztésképpen vettem egy ASUSP5KC alaplapot, egymagos procival,
hozzávaló rammal, ATI videokártyát, 1TB SATA HDD-t, új tápot.
Asztalon feltelepítettem hiba nélkül, majd beraktam a házba. Egy napig sem működött, majd spontán újraindulgatott. Hosszas hibakeresés után, a szakemberek megállapították, hogy videokártya hiba.
Kicseréltem egy Matrox-ra. Hiba maradt.
Megint megállapították, videokártya hiba. Mondtam hogy már volt cserélve. Akkor Ram vagy alaplap. Vettem másik típusú ramokat. Egy napig ok, majd megint újraindulgatott. Megint hibakeresés, 'Akkor alaplap!' mondták.
Alaplap vásárlás előtt, az összes kábelt kicseréltem, a SATA-tól az ATA-ig. Hiba fennáll. Ezek után vettem egy komplett alaplapot(ASUS P5GD2-X), két magos CPU-val, 667MHZ-es rammal, megbízható helyről. Nála hibátlanul ment évekig. Ismételt asztalos telepítés, hiba nélkül. Beszerelés a házba.
Feltűnt, hogy az első bekapcsoláskor mindig kétszer indul. Azaz elindul felpörögnek a ventik, majd leáll. 2 másodperc után indul el rendesen. Pár nap múlva ez is spontán újraindulgatott. A hiba kísértetiesen hasonlít az előző alaplap viselkedésére. Mindegy hogy a BIOS-ban, vagy az indítómenüben, vagy a Windowsban, de újraindul. Volt olyan, hogy a BIOS POST jelezte induláskor, hogy 'CPU overclocked'. Mintha CMOS reset lett volna. Elem ellenőrzés, ok. A sokadik újraindulás után akár egész nap stabilan fut, bármit is csinálok. Mérgemben lehúztam minden csatlakozót, még az előlapit is. Csipesszel elindítottam és a hiba továbbra is fenn áll. Néha még a BIOS-ba sem tudok belépni, mert újraindul. Már lecseréltem az egeret és a monitort is! Áthoztam a kislányom gépét és mindent ugyanúgy becsatlakoztattam. Nem tapasztaltam semmilyen rendellenességet. Csak az én gépem indulgat újra és a 'kétszer indulás' jelensége is mindvégig megmaradt.

- Tehát nem okozhatja a hibát a RAM, CPU, alaplap, Videokártya, HDD, kábelek, egér, monitor, táp és az előlapi kapcsolók/ledek egyike sem.

- De akkor mégis mi?

Nativeelco képe

Szia!

Kifaggattam a P5KC-t.

Sajnos el kell hogy mondjam, ez egy rejtett hiba, amivel az ASUS már nem foglalkozik. Az alaplapok gyárilag hibásak és nem valószínű hogy javítható ez az állapot. Sajnos többeknek is ugyan ez a hiba és nem oldódik meg csereberékkel. Lásd: Forum1 Forum2 Néhányan visszaküldték az alaplapot, de a teszteken átment. Viszont a hiba néhány nap múlva ismét jelentkezett. A tulajdonság ide rossz szó, ez sajátosság. Sajátosság mint a ... mobilhálózatnál a vonalszakadás, hálózat eldobás, nem elérhetőség, stb.! Lehet bárhogyan fogalmazni, ez egy tervezési hiba. Az esetleges megoldás egy BIOS frissítés, de ki mer frissíteni egy újraindulgatós alaplapot? Még a boot block ellenére sem!

Olvastam régebben, hogy a BIOS beállításoknál a CPU és a RAM beállításokat kézzel pontosan elvégezve, a hiba kiküszöbölhető. Ha sikerül jól beállítani akkor azt a biosban mint profil, el is lehet menteni.

Kigyűjtöttem a fórumokról, amit érdemes:

-Although (back to my issue) i got my P5kc just over 2 years ago, within a few months i started getting start up problems were the PC would power up (fans and HDD all fire up) but there is no life, no signal to the monitor and no activity from the system at all. - After several or so restarts it will eventually work, from then on i get no problems when its up and running.

-the last 3 days my computer booted correctly, no black screen or anything else after clear CMOS. Is this telling you something?

-Been thinking of doing the same myself, still i could RMA it to asus. But hassle.
can take up to 3 or 5 minutes before a successful start! Sometime it will do it first go, Very Rare!

-I have had the same problem for the best part of 18months... i have tried and tested most things.

-Well i am still trying to solve this issue... and my dilema is; if i RMA it with asus (the mobo that is) sod's law they will test it with a different CPU and it will work fine the first couple of times.... as it tends to after i do a rebuild.
I know it is nothing else, as everything else has been tested except the CPU becuase i cant find one or know anyone using one (all on AMD my friends).

-so untill i can swap the cpu (and try mine in another rig) am kinda stuck. but it could very well be a chip problem with timings also.

-this is the second person now with the same issue with a P5KC and a Q6600, same as me.
It would appear to be a compatibility issue with the cpu and nothing with regards to RAM or power as i have tested all these things over the time i have had the problem.

-still the problem seems to occur with p5kc & Q6600 with numerous people with diffrent setups... cant be a coincidence.

-I have only seen 1 maybe 2 people around the net with this problem (powering up) and no answers.
Any ideas?
many thanks

Üdv: Native electronics

Sponsored links
Sponsored links