Whirlpool mosógép nem melegíti a vizet

Sziasztok!

Van egy Whirlpool AWT mosógépünk, pár hete már nem melegítette fel a vizet. Megmértem a fűtöszál ellenállását, szakadt volt és csupa (vízkő), vettem bele újat (MFU-709 patronos) beszereltem, de sajnos továbbra sem melegíti fel a vizet. Rátettem feszmérőt a fűtöszálra és megnéztem mi a helyzet mosás közben: egy pillanatra rákerül a 230V, de aztán már nem.
Kábeleket csatlakozókat megmozgattam, nem javult meg.

Cserélni kellene az egész elektronikát a kapcsolosorral egyűt vagy van még valami egyéb hibalehetőség?

Keresgltem a neten az Orczy-nál 30e körül van egy ilyen elektronika, annyit nem hiszem,, hogy megér... Szomorú




Sponsored link

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.
Sponsored links
tibibalogh520 képe

Szia Trianta!

NE SZEDD SZÉT A PROGRAMKAPCSOLÓT !!!
Legalábbis ne azzal kezd a javítást.
Előbb, egy hibát be szoktunk határolni!
A kapcsolási rajz alapján, meg kell, hogy találd azt a kontaktus párt, amelyik a fűtő szálra kapcsolja a feszt(E10).
Az (E1) jelűt is ellenőrizd le, annak mindenhol vezetni kell, kivéve a "STOP" állást(tehát ez állítja le a gépet, mikor lejárt a program).
Vannak a rajzon, és a panelen is, sőt még a fotón úgy láttam, hogy a vezetékekre nyomtatva is jelölések.
Ezt ohm mérővel ki tudod mérni(ha jó, 0 ohm tehát átvezet), a program kapcsoló azon állásában, mikor fűteni kellene neki.
Ennek gondolom a mosó program legelején kell bekövetkeznie.
Még inkább úgy mondom, akkor mikor "egy pillanatra van fűtés, míg a kapcsoló el nem fordul"(téged idéztelek).
A lemez, nem árnyékolási célra szolgál, hanem arra van fogatva, a főmotor fordulatát szabályozó triak, tehát hűt.
Relét, valami, a csatolt fotók valamelyikéhez hasonlót találsz benne, 2db-ot, de annak a fűtéshez, sajnos semmi köze( a főmotor forgás irány váltásában vesznek részt).
A panelen szinte egymás mellett szokott lenni a kettő.
Ha találsz harmadikat (amit kétlek), annak lehet esetleg köze a fűtéshez.
Egy szó, mint száz, nem biztos hogy be égett érintkező miatt nem fűt a gép.
Ahogy korábban írtam, kezd "elektronika szaga" lenni a dolognak.
A hő érzékelő szondától(ami a vízzel érintkezik), a panelhez menő vezetéket is ellenőrizd le, vagyis a panelnél is mérd meg a szonda ellenállását( a doksiban benne van, hogy hány fokon, hány kohm-ot kell mérned.

Üdv Tibi.

CsatolmányMéret
relé2.JPG101.1 KB
relé1.JPG32.24 KB

Feltettem 3 képet:

Sponsored links
tibibalogh520 képe

Szia!

Szét lehet.
Mivel pont ezt a típust még vagy nem javítottam, vagy nem emlékszem rá, úgy hogy ha tévednék, akkor bocsi.
Egy fehér műanyag szellőzős "ketrecben van. A program kapcsoló rá van űltetve a nyákra, de az nem gond.
A csatlakozók alakos kiképzésűek, de azért nem árt ha össze jelölöd őket mielőtt kiszeded a panelt.
Az egészet 2db csavar fogja fel a szintén műanyag vázra.
Ha lebontottad, utána a kalitkát két fél darabra lehet pattintani.
Egyik fele előre, a kapcsoló tengely irányába, a másik a hátulja fele, a szinkron motor irányába(ami a program kapcsolót tekeri).
Oldalt a kerülete mentén, látható kis körmökkel pattan össze, de arra vigyázz, hogy a program kapcsoló oldallapjainál is van három köröm(a panel kivágásán bújik át) azokat is össze kell nyomni, egy erős csipesszel, vagy hegyes fogóval.
Egyébként, az is látszik, nincs eldugva.
Tehát figyelmesen, ügyesen szét jön.
Ezek után már csak a méricskélések lesznek hátra, a panelen.
Sajnos a panelen lévő áramkör rajza nem publikus, a gyártó azt szeretné, ha új vezérlőt vásárolnál, ha elromlik.
A gép rajza alapján kövesd le az áram útját, és remélhetőleg rá találsz a hibás pontra( elégett fólia, relé, szét durrant triak, stb...)
Az hogy a fűtés egy pillanatra kap feszt, az ne tévesszen meg, mert azt a rajzot követve, a programkapcsoló "E1,E10" kontaktusai is okozhatják, de az üzem szerű állapotban, a panelről kell, hogy kapjon feszültséget(és a Te esetedben, azt nem kapja meg).
Kellemes hiba keresést. Mosoly
Ha el akadsz írjál, és segítünk, ha tudunk.

Üdv Tibi.

Sponsored links

Rajz:

http://elektrotanya.com/?q=showresult&megnev=Whirlpool&megnev2=AWT2084&k...

A fűtőszál ellenállását mér meg, 25.8ohm +-5%-nak kell lennie hidegen. Elképzelhető, hogy letilt, ha nem ennyi.

Kapcsolási rajz kimásolva jelmagyarázattal:

http://kepfeltoltes.hu/view/090509/wp_www.kepfeltoltes.hu_.png

Fűtőszálat bekarikáztam, mérd végig az áram útját, hogy hol szakad meg. Valószínűleg a régi fűtőszálad mielőtt kimúlt tönkretette valamelyik kapcsolót.

Csak ügyesen.