EA3006L tápegység, Hogyan is fog elindulni a tápegység? - MEGOLDVA!

Imyke képe

Sziasztok!

Ezt a tápegységet sikerült be/megszereznem, a MÉH-telep karmaiból mentettem meg.

Minden jó a tápegységben (a hálózati kapcsoló volt rossz), de mégsem indul. Bekapcsoláskor egy pillanatra felvillan a LED, aztán kialszik és semmi. A panelt visszarajzoltam, többször leellenőríztem, nincs elrajzolva.

Azt nem értem, hogy honnan veszi az áteresztő tranzisztor nyitásához szükséges feszültséget? ...mert ha már egyszer nyitott, akkor utána szabályoz, de addig???

Olyan érzetem van, mintha pl aksi töltő lenne, vagyis amíg a kimenetére nem kapcsolok feszültséget, hogy a szabályzó köre kezdjen el szabályozni, addig nem indul el. Na de akkor ez aksitöltő és nem tápegység, ahogy fel van tüntetve az előlapon?!

Most akkor, hogy is van ez?

Köszönöm!
Üdv!
Imre


CsatolmányMéret
ea3006l.JPG26.68 KB
ea3006l_sch.pdf976.61 KB


Sponsored link

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.
Imyke képe

Sziasztok!

Köszönöm mindenki türelmét!

A tápegység működik, jó lett. Tápegység nem pedig "aksitöltő" Mosoly Panel jó, tranyik jók, mindegyik 200-as béta felett. Eredeti alkatrészek. Egyedüli gányolás a kimeneti banánaljzat hátuljára forrasztott "egyéb" tápcsatlakozó aljzat.

A kimeneten lévő feszosztóban a trimmer potméter volt rossz. Érintkezési vagy egyéb "hatodik érzék" hibája lehetett, mert volt amikor jó volt az értéke a A-C kivezetés között, volt, hogy 2-3-5k ohm-ra is felugrott kedvétől függően.

Az áteresztő tranyit a 100nF-os kondi nyitja (nem teljesen) majd az így előállt feszültségből már tud szabályozni a szabályzó kör is. Próbaképpen kiküszöböltem az indításkori feszültségugrásból létrejövő 100nF-os kondi által történő indítást a tápfeszültség lassú emelésével. Valóban nem indult el a szabályzás. Továbbá kisebb feszültségekről próbáltam lökésszerűen (bekapcsolást szimulálva) indítani a tápot, de mint a szimuláció is rámutatott, bizonyos feszültségek alatt nem stabilizálódott a táp.

Külön köszönöm azon emberkék segíteni akarását, akik ösztönöztek rá, hogy nyugodtan vigyem vissza a MÉH-telepre meg, hogy építsem át az egészet. Ezen hozzáállás alapján nem biztos, hogy az elektronikus dolgaimat "oda" vinném javíttatni, de van erre más szó is a szakmában... Természetesen nem személyeskedni akarok, csak az építő jellegű hozzászólások reményében próbáltam segítséget kérni tapasztaltabb társaimtól!

Köszi!
Üdv!
Imre

DINO54 képe

Szia !
Minden hurrá optimista kijelentésed ellenére úgy érzem nem került pont a probléma végére.
Az előlap felirata szerint ez egy 10-15V 6A netzgerat (tápegység).
Mint azt már többek, köztük én is megjegyezték a kimenettől az áteresztő tranzisztor működésével bezárólag pozitív visszacsatolás van mely az áteresztő tranzisztort telítésbe igyekszik vezérelni. A szimulációid különböző bemeneti AC feszültségekre adott válaszai is ezt tükrözik. Az indítást amit azt már korábban jeleztem a C3 csinálja a töltődése kezdetén kvázi rövidzárat képezve a test felé. Ugyan a 100nF-ot keveselltem, 1-10uF találtam volna szerencsésebbnek de ezek szerint teszi a dolgát a 100nF is.
Itt nem történik a konvencionális módon hibajel képzés a kimeneti és egy fix referencia jelből amit aztán a szabályzás során igyekszik nullára csökkenteni a szabályzó kör. A V6 emiter körében lévő 6,8V-os zener dióda csak megemeli a V6 nyitásához szükséges feszültséget. Ha a kimeneti feszültség a terhelés nagysága esetleg rövidzár miatt olyan mértékben lecsökken hogy a V6 nyitása megszűnik a tápegység "lekapcsol". Meglátásom szerint az R9 trimmer a max. 6A terhelő áramot hivatott beállítani. A szokásos értelembe vett feszültség stabilizálás nem történik a fentiekben vázoltak miatt. legfeljebb a puffer kondenzátoron meglévő feszültség lüktetés kiszűréséről beszélhetünk. A növekvő terhelő áram hatására a pufferen lévő feszültség egyre csökken, erre utal a 10-15V felirat az előlapon. A csatolt képen lévő transzformátor méretei sem sejtetnek "merev" feszültség forrást.
Ha normál üzemű áteresztő tranzisztoros stabilizátorról beszélnénk 5V többlet feszültséggel (ami egyáltalán nem sok) 30W disszipációval kellene számolni ami egy szál 2N3055-el kifejezetten húzós még az alkalmazott hűtőbordával is. Itt telítéshez közeli állapotban dolgozik a tranzisztor, saccom szerint kb. max.10W disszipációval.
A Radiomuseumon ez található róla:
http://www.radiomuseum.org/r/elektroaut_netzgeraet_ea_3006n.html
Hogy az N és az L változat között mi a különbség az még megfejtendő.
Üdv. Laci

CsatolmányMéret
netzgerat_ea_3006n_1504670.jpg22.58 KB
előlap.jpg15.9 KB
Sponsored links
Sponsored links
DINO54 képe

Szia !
http://elektrotanya.com/?q=user/13548
Cca. 6 órája itt járt. Valamit azért tényleg illene reagálni ha már törjük magunkat. Ugye?
Üdv. Laci

Sponsored links

Szia!
A gyartoja pedig maskent latja=
13,6V-os fix feszültsegü tapnak-lasd adatlap!
A 1310-ben levö tularamvedelem leirasa szerint 600ms-kent mintavetelez- nem ez itt is a gond, hogy tularamot vèl eszlelni a vedelem, s letilt?
Kari