Samsung 711MP S TV-Monitor PC üzemmódban véletlenszerűen hibásan működik

Üdvözletem, sziasztok!
Adott a tárgybéli monitor (Model LS17MCA, GH17TS, 2005 nov) ami kizáróag PC üzemmódban használhatatlan.
Előzmény: a tápegység összes, az alaplap sok elkója elvesztette funkcióját, persze a tulaj addig használta, mig ki nem múlt teljesen.
Közel 20 db elkó cseréje után a monitor elindult, de PC módban nem oké.
Sötét, elcsúszott kép, custom üzemmódban semmi, más üzemmódban zöld vagy piros kép, miközben az összes analóg üzem kifogástalan jó, használható.
IC700 ATMEL 24C16AN eepromot cseréltem újra, üresre, más típusra, az eredények megdöbbentőek:
- az üres memóriát megírja a proci
- a menüben beállított értékek kikapcsolás után változnak vagy értelmetlen értéket mutatnak
- újra bekapcsoláskor sötét, elcsúszott, színhiányos kép jelentős órajel eltolódással
- a megadott értékhatárokhoz képest vagy 0, vagy 255-ös értékek a szervízmenüben
- ha minden adatot átírok, kilépés után egy része elfelejtődik vagy átíródik
- ha megírom a memóriát az eredeti vagy netről letöltött tartalommal, látszólag jól indul, de az első kilépés után szintén megbolondul (lassan én is)
A csatolt képekkel próbálom bemutatni az összevisszaságok egyrészét.
Az IC100-as 24C02 eeprom (VGA) a fenti hibákat nem befolyásolja
Miért nem tartja meg a flash eeprom a beállításokat? Tápfesz 5,1V, adatbuszokon kb. max 3,6V, adatforgalom látható.
Valaki esetleg küzdött ilyen hibával?
Üdv: Sándor


CsatolmányMéret
100_0435.JPG124.05 KB
100_0436.JPG123.31 KB
100_0437.JPG126.06 KB
100_0438.JPG119.89 KB
100_0439.JPG113.66 KB
100_0440.JPG135.63 KB
100_0441.JPG92.1 KB
100_0442.JPG91 KB
100_0443.JPG113.73 KB
100_0444.JPG111.83 KB
100_0445.JPG125.15 KB
100_0446.JPG77.95 KB
100_0447.JPG84.58 KB
100_0448.JPG77.26 KB

További tartalmak

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.