Service manuals, schematics, eproms for electrical technicians
BELMONT RADIO CORP. 61 SCH
AUDIO - SERVICE MANUAL
Type: (PDF)
Size
42.1 KB
Page
2
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for other manual?
Document preview
BELMONT RADIO CORP. 61 SCH service manual (1st page)
Preview of BELMONT RADIO CORP. 61 SCH [1st page]
Click on the link for free download!
Document preview
BELMONT RADIO CORP. 61 SCH service manual (2nd page)
Preview of BELMONT RADIO CORP. 61 SCH [2nd page]
Click on the link for free download!
Please tick the box below to get download link:
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • Please take a look at the below related repair forum topics. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!


Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
WRS MRS-0406
Sziasztok! Ennek az autós DVD-nek az a baja hogy egy bizonyos szögben ad csak képet a kijelzője, amikor elő jön a burkolat alól, de amikor megnyomom hogy menjen vissza alap helyzetbe akkor mindig van kép rajta, amíg el nem rejtőzik a helyére. Mi lehet a gond, szalagkábel?
kenwoodKAC721
szervusztok ehhez a Kenwood KAC721 tipusu erositohoz keresek kapcsolasi rajzot, az a hiba,hogy nem kapcsol be,az alkatreszek nem zarlatosak, a neten sok KAC rajz van,de ez nincs... koszi a figyelmet
Technics SL-7 lemezjátszó, linear karmozgatás lejátszáskor nem megfelelő A TOPICOT LEZÁROM!!!!!
Sziasztok! A címben említett Technics SL-7 típusú lemezjátszó került hozzám, levágott hálózati kábellel, RCA vezetékkel valamint a plexi tető bal és jobb oldalán lepattant rögzítő körmökkel. Összességében a készülék viszonylag szép állapotban van, az eredeti Technics EPC202 hangszedő van benne és nagyító alatt megvizsgálva teljesen épnek tűnik. Az első lépésként pótoltam a tőben levágott 230V-os hálózati kábelt és RCA vezetéket. A készüléket bekapcsolva a lineáris karmozgatás nem indult el, csak erőlködött a start kiinduló helyzetében, a tű nem igazán egészséges mozgásokat végzett emiatt, ezért a hangszedőt kiszereltem, hogy a tű ne károsodjon a nem megfelelő mozgás miatt. Következett a linear karmozgató mechanika vizsgálata. Itt betonstabilra beállt lineár motor és meg nyúlt, ellágyult ékszíj fogadott. A linear motort megtisztítottam a tengely kapott kenést és most gyönyörűen szépen csendben működik, megtisztítottam a liear tengelyt a szennyeződéstől és egyenlőre egy ideiglenes nem a végleges ékszíjat tettem a meghajtásra. Következett a próba. Először próbáltam lemezzel lezárt állapotban hangszedő nélkül. A jelenség a következő: a start gomb lenyomása után a turntable tányér megfelelően elindul és a hangszedő kar lemezre mozgás után elindul, majd lineárisan a start pozícióból pár sec alatt elmegy a return pozícióba, a turntable tányér ekkor leáll és a kar szépen szintén pár sec alatt visszatér a startpozícióba. A gyorstekerés funkció szépen oda - vissza működik, de mikor visszaáll a kar a lemezre, újból pár sec alatt végigteker a tengelyen a kar és visszaáll alap helyzetbe. Felnyitott tetővel a fehér mikrokapcsolót nyomva lemez nélkül is ugyanez a szituáció. Nem értem a karmozgató linear motor lejátszáskor miért ilyen magas fordulatszámon mozgatja a linear mechanikát. A beállt motor a motorvezérlő körben valamit tönkretehetett? Abban szeretném kérni a segítségét azoknak, akik találkoztak ennek a típusú lemezjátszónak ilyen jellegű hibájával, hogy milyen irányban folytassam a hiba elhárítását. Előre is köszönöm a segítséget! A topicot szeretném lezárni!! A pozitív építő jellegű hozzászólóknak köszönöm az információkat! Eddig is boldogultam a javításokkal amikbe belekezdtem, úgy látszik rosszul gondoltam, hogy itt a tanyán meg lehet vitatni egy hiba kérdést, az elmúlt 2 évben csak megfigyelőként olvastam a fórumot és számtalan indított topic így kezdődött mint most az enyém és eldurvult egy nem megfelelő irányban. Én egy multinál vezető mérnökként dolgozom, ha érkeznek az új dolgozóim, műszerészek - technikusok, a szakterületemen ha kérdéseket tesznek fel, vagy tanácsot kérnek akkor segítem őket és nem nézem le őket, mert nincs esetleg tapasztalatuk amihez én értek.... Leírtam, hogy az ilyen típusú lemezjátszók javításában nincs tapasztalatom, ezért kérek tanácsot a nálam jártasabb tanya tagoktól, akik már találkoztak ilyen készülékkel, nem azt kértem, hogy HELYETTEM A KEZEMET IRÁNYÍTVA TÁVJAVÍTÁSSAL valaki megjavítsa a készüléket! Semmi gond, majd megoldom valahogy. Üdv! Norbi
ONKYO TX-DS494 low volume problem solving experience
Hello. here is a message to share my experience in solving a problem that appeared on the home-cinema amplifier ONKYO tx-DS494. In order to sell this amplifier I had to check if all the outputs and all the functions works properly. On the back of this amplifier you have to frontal output : A and B. I connect a pair of speaker on A output : no problem. I can adjust volume. when i connect the pair to the b output and turn the volume knob no sound came out of the speakers until I reach a level defined by I don't know what. :hmmm: My volume level goes from 0 to 80db ( if I remember well ). from 0 to 23 db no sound and when I reach 24 dn sound increase and stabilize. With hearphone connected, i don' have this problem so I conculde that amplifing transistor could not be incriminated. I checked on the service manual and saw that there are two or three component that could be the source of the problem : the main processor, some capacitors on the output PCB and relays. I began testing capacitors: no pb. then I thought that if cannot be the main proc because it ( I think ) works in a binary mode: it works or it doesn't. so I decided to switch between themselves the two relay and :super: : it works. The relays was in fault and did not switches properly. here is my experience in repairing an amplifier
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling