You are here

EMG-1567_TR4654 10-20 perc bemelegedés után a vízszintes eltérítés leáll

21 posts / 0 new
Last post
Vlad21

Üdv mindenkinek!
A fent említett hiba miatt kérek segítséget. A szkóp bekapcsolás után egy ideig rendben működik, majd 10-15 perc után az időalap "elbizonytalanodik", "receg", pár perccel később pedig leáll. Ha kikapcsolom és rögtön be, egy rövid ideig újra működik. Ezt leszámítva minden rendben, sajnálnám lekukázni.
Minden segítséget előre is köszönök.

Comments
Berti

Szia!
Az enyém sem működik 10 percnél tovább!(az a tartalék, újabbat "nem" használok, ) Addig jól működik? Ütésre reagál?
Ahogy a fórumtársak írták ,  nem túl megbízható néhány alkatrésze, de könnyű kezelni, 230/220 leválasztó ajánlott
Berti

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia!

Amikor jelentkezik a hiba kapcsold XY módba és nézd meg, hogy a fénypontot ki lehet-e mozgatnia a képernyő széleire az X,Y potikkal. Ha igen akkor valószínűleg a végfokok rendben vannak. Adhatsz jelet az X majd Y bemenetre is. Ezzel ellenőrizheted az eltérítő rendszert és a bemeneti fokozatokat. Ha ez rendben van, akkor lehet tovább lépni az időalap fűrészgenerátorára.

Üdv.

3

Vote up!

You voted ‘up’

Vlad21

Üdv!
Kössz a tippet!
Amikor a hiba bejött, XY -ba kapcsoltam, és rátettem mind a két bemenetre a hitelesítő jelét ( kép ).
Több, mint 1 órán át normálisan - "recennésmentesen"- működött.
A hiba előrébb van...

File csatolás: 

0

Vote up!

You voted ‘up’

Kari

Szia Vlad!
Irtad: "... és rátettem mind a két bemenetre a hitelesítő jelét ( kép )... A hiba előrébb van... "
Hol lehet elörebb a hiba, ha a jelet mindket bemeneten keresztül csatoltad?_ sokkal inkabb valamely parhuzamos üzemü reszben.
Mint Edmundsonnal veltük màn; vagy az elteritö generator vagy a triggere/annak kapcsoloi(?) lesz ott bibis.
BTW: irtal volt szinkron instabilitasrol=>
NEM, ez jobb kategoriaju masina, inditott_azaz TRIGGERELT_ füreszgeneratora van, de nemcsak annak az aramkörei, de a benne levö kapcsolok is feletteb gyanusak_sztem. Megkelelne erteni-talalni, hogy az altalad emlitett/gyanitott 5ms/500us/50usec fokozatokban mi a közös elem-ha azokban tenyleg gyakrabban fellep_vagy lehet csak a trigger potija röcög?...
A gond, hogy mikor fellep szkopolni is kellene, hogy mi s hol tünik el_ambar egy reszet igen lassura kapcsolva talan jobb (Analohg)MM-el is kimerheted...

Eredmenyest! Kari

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia Vlad21!

A továbbiakban szükséged lesz egy működő szkópra. A hiba az időalapban van. Ellenőrizd le a Miller oszcillátor kimenetén levő fűrészjelet. A bemenetén levő trigger jelet (gate) is nézd meg. Bár ha jól látom a videón mintha néha visszafele is haladna a sugár. Ha így van, akkor az nem trigger hiba (az nem tud ilyet). Nekem a Miller oszcillátor a leggyanúsabb. Lehet, hogy megnyúlt valamelyik ellenállás. Vigyázz, mert a JFET (talán BF245C) környékén 100-120V DC van és nagyon könnyű kinyírni ha valami megszakad vagy összeér a környéken.

Üdv.

0

Vote up!

You voted ‘up’

stevepapa

Szia!

Gond volt ezen típusok "sor tranyójával" is.  Néhány példány pl ugyanilyen hibát produkált a tranzisztor bétájának csökkenésekor.  Sok esetben 5-10 között volt, elindult de bizonyos időközönként leállt, véletlenszerűen....

1

Vote up!

You voted ‘up’

Vlad21

Sziasztok!

Sikerült videóra rögzíteni a hibát (innen letölthető : https://yadi.sk/i/BF7u9LqfcVH-Lw).
Ez az a hiba, amit én a legkevésbé "szeretek", ugyanis a szkóp működik is meg nem is... Az az bármi lehet a baja.
Próbáltam fagyasztó spray-vel megkeresni, de sikertelen volt.

0

Vote up!

You voted ‘up’

Kari

Szia!
Nalam kb 1/4 függöleges meretben volt lathato a keped-nagyjabol kiertekelhetetlen valtozatban, nem vilagos, hogy volt-e függöleges jel a kepernyön, de sztem gyanus, hogy ez trigger hiba s nem az elteritö fokozate...
Kari

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki's picture

Szia!
Reméljük, hogy nem olyan lüki a felhasználónk, hogy indított üzemmódban keres eltérítő áramkör hibát...
Ha mégis, hát, akkor nem is kell tanácsadásra pazarolni a billentyűzetet!

3

Vote up!

You voted ‘up’

kontur

Szia!
Első körben mérd meg a tápfeszültségeket a jó és a rossz állapotban is!
Van (vagy kölcsönbe tudsz-e) másik szkópod, amivel a hibásat tudod mérni?
Üdv: Kontur

0

Vote up!

You voted ‘up’

Vlad21

Üdv!

Bocs, hogy nem jelentkeztem, de csak ritkán jutok hozzá, hogy nyugodtan leüljek és foglalkozzak a szkóppal.
Most újabban nem áll le ( lehet, hogy nincs olyan meleg ).
Amit megfigyeltem az az, hogy bizonyos időlap állásnál ( 5ms, 0.5ms és 50us ) és csak szinkronizált állásban nagyon, a többi esetben kevésbé csinálja. Ha a vízszintes 10X állást bekapcsolom, akkor nagyon látszik. Megpróbálok ma este videót készíteni és valahová feltölteni.

Köszönettel : -=L=-

0

Vote up!

You voted ‘up’

Csu

Üdv,

Egy ehhez hasonló hiba megoldása itt található:
 https://elektrotanya.com/content/zdz-warszawa-oscyloskop-mini-5-hasznala...
Talán segíthet
Tisztelettel
Csaba
 

0

Vote up!

You voted ‘up’

stevepapa

Szia!
Fénypont sincs ?

0

Vote up!

You voted ‘up’

Berti

Szia!

Csatlakozom az előttem íróhoz, szerintem is kontakt , vagy forrasztási hiba.

1

Vote up!

You voted ‘up’

Vlad21

Sziasztok!

Mivel műszerekhez nem értek ( mindenki tud valamit, de mindent senki :D ), bekarikáznátok, melyik az a modul? Gondolom, az egyetlen, ami kihúzható, az a képen az 5-tel kezdödő poziciószámokat tartalmazó áramköri lap.

Köszönettel : -=L=-

File csatolás: 

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki's picture

Ujjújuj!
Rajzod van? Ha van miért nem tudod azonosítani?
Így akarsz javítani?
Egyébként kicsi tantál elkók és, ha van benne NDK, szovjet elkók is gyanúsak.

0

Vote up!

You voted ‘up’

Vlad21

Szia!

Mint írtam, nem érthetek mindenhez, még rajzról sem.
Én is tudnék neked olyan elektronikát mutatni, amit több mint öt évig napi szinten javítottam, de lehet hogy te azért kicsit összehúznád a szemöldököd, hogy : "Hogy is van ez?" ( és még rajzot is adhatok hozzá, ha kell... )

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki's picture

Mutass!

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: elsőre.
kikapcsolt állapotban húzd ki az időalap paneljét, egyúttal ellenőrizd a forrasztásokat, majd többször dugd be a helyére, hogy az oxidréteg lekopjon a csatlakozókról
Az alappanelen is jó lenne megnézni a csatlakozó környékét

Bálint

1

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Sziasztok!
Jó lenne egy "kihosszabbító" az időalap méréséhez !
Eseteg egy helyi ("müszeres") kollégától kölcsönbe
Szerintem..

0

Vote up!

You voted ‘up’

More similar content