You are here

Instek GOS-630 Ocilloscope - moving waveform problem (it isn't stay fixed)

Hi.laugh
SORRY for my bad english.

My problem is that the waveform is not stay fixed in the oscilloscope, even with the LEVEL volume changing.crying

Does anyone know which part of the oscilloscope the problem is from?cool

Regards Nb.

Comments
Ferenc.P
Ferenc.P's picture

Hi!
Please, which part of waveform is not stay fixed - Horizontal or Vertical?
If the Vertical part, is it present with both Y channels?

Best Regards, Feri

0

Vote up!

You voted ‘up’

Anonymous

Hi Ferenc.P

My problem is that the waveform is not stable...
I think it have trigger problem but i don't know which part is damaged...

The Trigger source switch is not working...
when i change trigger source nothing happening.
even i used LEVEL Volume to have a Stable wave form without moving but it made no difference.

thank you for replying and help.
and sorry for my bad english.
 

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Hi "Anonymous"
The attached file show the trigger signal path from source to sweep generator input, but unfortunately You may need another Scope to check the signals presence. http://fileposta.hu/richlet/fd?id=Ee2509Eb29EfE18f3523F612C3Cd1a998d2fD9...

0

Vote up!

You voted ‘up’

Anonymous

Thank you so much "Ferenc.P" for Replying and help.

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Hi !
What kind of scope do you have for repair?

0

Vote up!

You voted ‘up’

Anonymous

Instek GOS630 Oscilloscope

0

Vote up!

You voted ‘up’

More similar content