You are here

Inverteres hegesztő Stromo SW250 nincs Ív

6 posts / 0 new
Last post
Gyula83
Gyula83 picture

Sziasztok,

Hozzám került egy Stromo SW250 inverteres hegesztőgép.
Előélte: működés közben leesett utána nem adott életjelet.
2db IGBT teljes zárlatban volt. Törés repedés forr hibát eddig nem találtam.
Csere után beindul ventillátor forog, led kijelzés van viszont nem hegeszt, nincs ív(semennyi)
Rajzot nem találtam hozzá.
Ha valakinek lenne tapasztalata és tudna segíteni merre érdemes indulni és hogyan azt megköszönném.

Le kell szögezzem ez az első hegesztő ami javítás miatt a kezembe került.

Előre is köszönöm
Üdv
Gyula

Comments
kisskovacsb
kisskovacsb picture

Az IGBT-k G-S vagy G-D zárlata esetében az őket vezérlő részben lévő félvezetők diódák, tranyók, kis értékü ellenállások általában meghibásodnak, ezért a vezélést rendbe kell tenni. Ehhez viszont kell kétcsatornás szkóp , külső kettős labortáp; biztonsági leválasztó trafó. Amint ez rendbe van téve, csak akkor lehet  az IGBT -et beforrasztani és egy 240V/240V os biztonsági leválasztó trafó és soros 240V/100W os égővel   kipróbálni.
Nem egyszerű egy ilyen javitása, ha a vezérlés is megadta magát.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: abból indulj ki, hogy leesett, tehát a forrasztásokat, csatlakozásokat is  még egyszer tüzetesen át kell nézni

Bálint

1

Vote up!

You voted ‘up’

hcs
hcs picture

Tekintve hogy leesett alaposan nézd meg nincs-e repedés a fő trafó ferrit magján. Úgy olvastam az inverteres hegesztők erre elég kényesek. 

0

Vote up!

You voted ‘up’

zsugori
zsugori picture
**

2

Vote up!

You voted ‘up’

Ízirájder
Ízirájder picture

Esetleg ha egy képet tudnál feltenni róla.

0

Vote up!

You voted ‘up’