You are here

LG BH9530TW Blu-ray házimozi, Bootup logo után nincs kép

3 posts / 0 new
Last post
Bgovernor

Üdvözlöm a fórumozókat!

Különösebb ok nélkül 2 hete nem ad képet a családi Blu-ray-es multimédia erősítő aki egyébként így néz ki: http://www.hifinews.ru/image/pics_2011/lg-bh9530tw-5.jpg
Bekapcsolás után el indul, "welcome" üzenet a kis kijelzőjén és látni hogy a "home"-meüben van, de nincs kép. Érdekes módon egy bootup logót(720x480@60Hz) meg tud jeleníteni, ha előtte kihúztam pár percre, de aztután ->no signal. Lemezt/Filmet el tudok indítani és hangja is van, de a TV-re nem jut kép. Az eszközön csak HDMI kimenet van.

Kihúztam belőle a felesleges dolgokat. Kipróbáltam 3 HDMI kábellel (azzal is amivel idáig ment) és 2 samsung TV-vel.

Firmware-re gyanakodtam, de nem tudok factory resetelni mert azt menüből lehetne, azt nem látom.
Találtam hozzá service manualt : https://www.manualslib.com/manual/1593265/Lg-Bh9530tw.html
Az alaplap átnézésével nem találtam láthatóan hibás alkatrészt.
A leírás alapján a feszültségeket ellenőriztem, nem találtam hibásat. Egy-két stabIC-nek 5,7 V helyett 6,3 V a bemenetén de szeritem nem ez okozza a gondot.
A HDMI csatlakozót kimértem szakadásvizsgálóval, a panelon lévő lábaktól a HDMI kábel túlvégéig, a csatlakozóval szerintem nincs baj.
"NO HDMI OUTPUT" guide szekciót megnéztem, HDMI 5 V van, HDMI-SDA/SCL/TXC-/TX0+ lábakon van jelalak. továbbá a HDMI pin1, 3, 4, 6, 7, 9, 10, 12 lábakon is.
A "hot plug detect" nem kerül soha 3,3 V- közelébe ami ha jól tudom csak arra kellene hogy a megjelenítő erre a bemenetére váltson, de azt én már kézzel megteszem, ez sem lehet gond szerintem.
Próbáltam "EEPROM INITIAL"-t, nem lett változás.
Próbáltam "push the stop button at the remote controller about 5 sec", ekkor a kis kijelzőre kiírja hogy "576p" de kép így se jelenik meg.
Az MPEG IC melegszik, de kézzel még meg lehet fogni.

Elsiklottam valami felett? kihagytam valamit?
Ha valaki tud segíteni megköszönném!

u.i.: És köszönöm az elektrotanya idáigi munkáját, javítottam már itteni leírás és adatlap alapján pl dvd-lejátszót pár éve!
Üdv.
Bálint

Comments
Bgovernor

update:
Firmware frissítést próbáltam USB-ről, az egyik felment, a másik nem. A hiba megmaradt. A frissítéseket az LG oldaláról vettem.

Szóval a kérdésem igazából az hogy reménytelen a dolog, vagy van még mit tenni? És ha reménytelen akkor alaplapot hol találok?

Előre is köszi!
Bálint
 

0

Vote up!

You voted ‘up’

Bgovernor

Update:
Írtam az LG supportnak, hogy szerintük mit lehet tenni, még nem kaptam választ.
Ja és a tipusszámot elírtam, így helyes: BH9540TW

Üdv.
Bálint

0

Vote up!

You voted ‘up’