You are here

Maxtor MSS1101 NAS szerver beindítása, hibaelhárítása, tapasztalatok megosztása!

5 posts / 0 new
Last post
megujulo

Sziasztok!

Egy LCD televízió alkatrész megvásárlása során ajándékba kaptam egy Maxtor MSS1101 tipusú NAS szervert abból a célból hogy akár DLNA rendszereket lehessen futtatni, akár belső hálózatban hálózati tárolóként média fájlokat lehessen lejátszani különböző médiaeszközökön.

A problémám abból indul ki hogy a nas szervernek nem volt tápegysége, sem merevlemeze!

Gondoltam ez nem probléma. Rátettem egy labor tápegységet 12 volt 4A tud!

Kaptam ugyancsak hibátlan UDMA133 160 Gb-os tároló lemezeket kettőt is! PC-n hibátlanok és alig használtak. hdsentinel szerint is.

Becsatlakoztam a UTP kábellel a házi routerre!

A routerbe csatlakozva elindul a led visszajelzése, kommunikál a router a nas szerverrel, azonban a hozzá ajánlott nas szerver telepitő alkalmazás nem találja a hálózaton!

A DHCP szerver beállítás működik

192.168.1 és 192.168.100 között 100 db eszközt tud a DHCP szerver leosztani!

Látszanak a következő eszközök!
számítógép 1
számítógép2
számítógép 3 (mind a három darab asztali gép van saját otthoni csoprot is, dlna támogatás, plex server támogatás, stb.!
Samsung Mobil telefon
C63 set top box (vidanetes) erről müködik a plex médiua server is és a vindows média player által generált DLNA támogatás is!
LG 3d smart tv (Ua. mint feljebb)
Sony Bravia 40x4500 (dlna server támogatás hibátlan!
A7T Tablet (internet dlna stb.

A Maxtor nas szerver nincs a listában, s nem látja a hálózat sem aktív eszközként!
Nem kap IP-t és nincs MAc cime sem. Kétféle routerre is rákötöttem egyik sem látta!

A bekapcsoló ledjein mind a zöld mind a sárga lámpa együtt ég és pár másodpercenként együtt villantanak (egy pillanatra kikapcsolnak és vissza)

Mintha a Nas alaplap nem tudná felismerni a merevlemezeket?

Úgy tudom a merevlemezt a menüben lehet beállítani!

Úgy tudom a IP elérést egy segéd szoftver adja amin ugyancsak azt a hibaüzenetet kapom hogy nincs routeren a szerver!

Direktbe is bedugtam a pc és a nast! Igy nem volt dhcp de így is észleli az UTP csatlakozást, össze csatlakozik, csak nem ad ki normális ip-t!

A pingelésre sincs válasz csak a pc pingelhető!
Min tudnék elindulni, mit tegyek ne tegyek? Nas szerverekben jártas kolléga segítségét várnám!

Maxtor installáló szoftver letöltve telepítve, de nem érzékeli a szervert utp-ből!
A Nas-on tápfeszültségek jók az usb ket felismeri!

Valami fogható 5letért hálás lennék?

http://ixbtlabs.com/articles2/storage/maxtor-ssd200.html

Comments
peti368
peti368's picture

Szia

Arégmultbol ha az emlékezetem nem csal a hálókarija valamiért nem tudja kezelni a 10/10071000 et mert 22 megabit-es ha van rá lehetöség dugj bele egy hálókarit azt menni fog.

Vagy még érdemes egy linux debiannal vagy susevel megprobálni,

0

Vote up!

You voted ‘up’

megujulo

Ehhez elég nehéz bármit beledugni. Legfeljebb papírfecnit ha lehet!

File csatolás: 

0

Vote up!

You voted ‘up’

megujulo

Szia!

Linuxhoz nem konyítok, bár mostanra lehet hogy szerencsésebb lenne mint egy winfos!

Ha jól értem az lenne a gond, hogy nem tudja a 10/100 Mbit felkapcsolódást?
Ha 22 megabites akkor alapból a 100-ra kellene állnia? nem?

0

Vote up!

You voted ‘up’

Vlad21

Szia!
A NAS-t egy crossover kábellel ( https://en.wikipedia.org/wiki/Ethernet_crossover_cable ) tudod a PC-re közvetlenül rádugni ( routeren keresztül macerás ).
Sajnos windóz barkácsolásban nem vagyok otthon, de a PC -t át kell állítani fix IP -re ( ezt neked kell előkotornod, hogy hogyan ). Az eszköz oldalán az alábbi IP van : 169.254.170.8. A windózt valószínüleg be kell állítani a 169.254.170.1 fix IP -re. Ha kész újraindítás után be kell írni a Firefox ( vagy más ) címsorába a 169.254.170.8 -at. Ha minden OK, be kell jönnie az eszköz menüjének. Ha nem, itt egy link ( https://yadi.sk/d/BLO69QtTpy7Pm ), ami a windózon talán megtalálja a NAS -t. A menüben meg kell keresni és át kell állítani a NAS IP -jét FIX -re, és a saját hálózatod egyik címét beírni ( pl : 192.168.1.99 ). A beállítások mentése után a PC -t vissza az eredeti állapotba, a NAS -t és a PC -t újraindítva mennie kell(ene).
-=L=-

File csatolás: 

0

Vote up!

You voted ‘up’

More similar content