You are here

Samsung LTF400HM03 Kép zavaros, nincs rendes fekete háttérkioltás! <font color="Red"></font>Megoldva!

6 posts / 0 new
Last post
megujulo

Kellemes hétvégét kivánok mindenkinek.

A mai napon került hozzám egy Samsung TV képhibával. Az egyik barátom hozta át! Én nem vagyok Samsung párti, mivel nagyon sok problémát hordoz maga a márka is!
A csatolt képet adja a készülék! Több fórumon olvastam és sok youtube videót megnéztem ma este és tanácstalan vagyok!

Ameddig eljutottam a barátommal

A tv tápja hibátlan!
A main jónak tűnik, sajnos az LVDS jelet nem állt módomban leellenőrizni másik kijelzővel!

A tcon tápfeszültségei látszólag rendben vannak egyedül a 17 voltos táp kevesebb 0,7 volttal (16,35V de zavarjelet vagy egyéb szkóppal kimutatható dolgot nem észleltem rajta (lehet hogy kevés a lap meghajtásához?)

Típushibásnak olvasom hallom a kijelzőt mindenhol. Azzal sajna nem sokat tudnánk kezdeni. t-con nincs másik így nem tudtuk kipróbálni másikkal! Ha pedig a kijelző a rossz megvenni másikat felesleges is lenne!

Olyan a kép hatása mintha minden második sor hiányozna! és a kijelző úgy viselkedik mintha a meghajtást nem kapná meg rendesen! balé felső sarokban sötétebb és ha nincs jelváltozás akkor lassan beúsznak vonalak mind függőlegesen, mind vízszintesen. A kép fakó színek elnyomottak szürkések.

A csatolt képen a tv 3d filmet indít el USB-ről azért van dupla kép ne tévesszen meg senkit (a kijelző nem 3d-s!)

Van valakinek lenne ötlete min induljunk el hibakeresésben, kollégáknak biztosan van tapasztalata e területen?

Comments
agressiv
agressiv's picture

Üdv

Ez szakadás, megnyúlás a kijelzőn belül szerintem, mivel nem mindenhol egyforma. De amúgy ne 3D filmet indíts már rajta, ha a képet kellene ellenőrizni. :D

0

Vote up!

You voted ‘up’

megujulo

Kedves Kolléga!

feltettem a xoutubra néhány képet (filmet) a kijelzőn látható jelenségről!

Lenne valakinek tippje mi lehet a probléma? esetleg T-con hiba? Vagy jellemzően ez Samsung kijelző halál?

Cof chipek rendben vannak nem kontaktus egyik sem. A chipek langyosak! A bekötö kábel mindkét oldalon szalagfólia, újra cserélve sincs változás!

T-con feszültségei rendben vannak!
+3,3 volt ok
+12 volt ok
+7,5 volt ok

amit talán gyengének ítélek az a 17 volt helyett mérhető 16,35 volt SDDA táp a kijelző cof chipeknek! De azon sem látható scóppal zavar vagy egyéb befolyásoló tényező! Ha a szalagkábeleket lehúzom a panelról, a tápon akkor is stabilan 16,35 voltot mértem.

Youtube linkek

https://www.youtube.com/watch?v=MqliX_UdiPs

https://www.youtube.com/watch?v=t9PZWq_KJ4E

https://www.youtube.com/watch?v=wR_9o_P6tow

előre is köszönöm!

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

És a negatív feszültséggel mi az ábra? Épp annak a dolga kisütni a nem tudom miket. :D

0

Vote up!

You voted ‘up’

F-Yoci

Üdv! A "D" szériások közül rengeteg a kijelzőhibás.

0

Vote up!

You voted ‘up’

peti368
peti368's picture

Szia

Ha a samsung s100 as t-con van rajta akkor kijelző tipushibás a szallag kábel kitakarásával lehet rajta javítani de teljesen megszüntetni nem.

0

Vote up!

You voted ‘up’

More similar content