Service manuals, schematics, eproms for electrical technicians
PIONEER VSX-30 31 925-K
AUDIO - SERVICE MANUAL
Type: (PDF)
Size
4.1 MB
Page
23
Category
AUDIO
SERVICE MANUAL
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!


Please, do not make a copy of the downloaded manual and do not offer to sell it,
just use personally to repair defective appliance! Good luck to the repair!

Looking for other manual?
Document preview
PIONEER VSX-30 31 925-K service manual (1st page)
Preview of PIONEER VSX-30 31 925-K [1st page]
Click on the link for free download!
Document preview
PIONEER VSX-30 31 925-K service manual (2nd page)
Preview of PIONEER VSX-30 31 925-K [2nd page]
Click on the link for free download!
Please tick the box below to get download link:
If you have any question about repairing write your question to the Message board. For this no need registration.

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant forum topics:
Pioneer VSX-S500-s erősítő processzora letilt 5mp után
Sziasztok! Elakadtam ezzel az erősítővel. Eredetileg nem csinált semmit, még egyetlen led sem világított. Mindent átmérve mindent rendben találtam, ha kényszerrel elindítom a tápot készenlétből akkor az összes feszültség rendben van. Érdekes módon a proci kerámia rezonátora nem rezeg. Egyik lába testen, másik 3.3V-on. Viszont amíg a reset lábat lehúzom testre addig rezeg, és mindkét lába 1.5V körül van. Észrevettem hogy ha az eepromot leveszem az i2c buszról, akkor 5mp -ig megy a készülék. 2mp után a hangfalvédelmi relék is behúznak, ha a végfok csatlakozót lehúzva indítom akkor overheat -ot ír. Tehát ha hiba lenne azt kiírná és nem kiakadna. Mérve a végfokokon nincs egyenfeszültség. csatlakozókon a protect láb alacsony szintű, ha felhúzom akkor tilt. Tehát 5mp -ig minden rendben. Viszont ez után a proci leáll, rezonátor nem rezeg, lábai testen és 3.3v-on. Ezután resetre nem indul el csak táp elvételre. Ha addig resetelgetek amíg nem akad ki, akkor újraindulgatva meg hosszú ideig melegedés vagy bármi hiba nélkül. A másik fura dolog: ha a memóriatartalom az eredeti akkor azonnal kiakad, nincs életjel. Ha csupa FF FF akkor is azonnal kiakad. Ha csupa 00 00 00 -al írom tele akkor egy alkalommal megy a szokásos 5mp -ig, de ezt eltárolja és utána nincs életjel - azonnal kiakad. Mégis mintha súlyos hibát tárolna be.... De miért áll le még a rezonátor is? és még a feszültségek is eltolódnak rajta. És nem indul újra resettel, csak táp elvétellel.... A proci m16c m3030rfgpfp. Valami általános rajzot találtam, de a lábak funkciója itt nem adott - gondolom szoftverfüggő. Update: Megnéztem jobban a tanyán lévő szerviz manualt, lehet hogy stimmel de csak a D-main van meg a rajzon. Ez a panel az extra szolgáltatásokért felel, netrádió, lan port, HDMI bemenetek stb. Ha ezt a panelt be sem szerelem akkor is működik az analóg bemenetekkel, mert az előlapi gombok, kijelző, végfok,és tápegység vezérlése mind az alsó panelen lévő processzor (m16c m3030rfgpfp) feladata. Nos ez a proci a hibás - szerintem. Lehetne a hiba oka hogy a D-mainnal nem tud rendesen kommunikálni de ez nem magyarázná a rezonátor leállását. Ha valakinek ötlete vagy javaslata volna, kérem segítsen egy kicsit. Köszi! Joco
Pioneer A-110 erősítő
Üdv! Egy újabb beteg került hozzám. Pioneer A-110 erősítő ami látszólag teljesen jól működik de ahogy elkezdem rátekerni a hangerőt kb. 1/3-nál elkezdi kapcsolgatni a kimenetet. Relé kattog, hang akadozik. Ha lehalkítom akkor újra minden jónak tűnik. A kapcsolási rajzot mellékeltem. Előre is köszönöm a segítséget istvancs
Pioneer A-403r sztereó erősítő zúg a trafó
Sziasztok,random van hogy a főrelé nem kattan,ritkán csinálja,ilyenkor se kép se hang,tegnap meg észrevettem hogy zúg a trafó,hogyan orvosolhatóak a következő dolg9k és mitől lehetnek?Előre is köszi mindent!
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling