Service manuals, schematics, eproms for electrical technicians

SONY HCD-F150 FR10 SM

AUDIO - SERVICE MANUAL
Type: (PDF)
Size
7.5 MB
Page
80
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar sony manual?
Advertisements
Document preview [1st page]
SONY HCD-F150 FR10 SM service manual (1st page)
Preview of SONY HCD-F150 FR10 SM [1st page]
Click on the link for free download!
Document preview [2nd page]
SONY HCD-F150 FR10 SM service manual (2nd page)
Preview of SONY HCD-F150 FR10 SM [2nd page]
Click on the link for free download!
Advertisements
Please tick the box below to get download link:
  • Also known:
    SONY HCDF-150 HCDF150 FR10 HCDF 150 FR 10 HCD F150 HCD-F150
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
Sony HCD-RXD9 "specialistát" keresek: Sűrűn meghibásodik az STK 411-230E
Sziasztok! Egy Sony HCD-RXD-9 HI-FI-vel szenvedek. Valamikor télen cseréltem STK-t benne, ami most májusban ismét elszállt (legalábbis az egyik fele.) Megrendeltem, kicseréltem, remekül működött, ráadásul én 4ohmos hangfallal próbáltam. Hazavitték,és már másnap szóltak, hogy az első bekapcsoláskor megint "protect". Persze, megint az STK, és mindkét fele. Megint megrendeltem, de mielőtt kicseréltem volna, betettem az előzőt, és az (az egyik fele) most is remekül működik. Bekértem a hangfalakat is, azok hibátlanok, a vezetékek is sértetlenek. Ami gyanús, és nem világos, a következő: A SM-ban a rajzon az szerepel, hogy a HV+ és - az +-50V, az LV+ és - pedig +-29V. A készülékben mindkét esetben +-50V-okat mérek. A +-29V ok egy graetz-ről, és a két elkóról jönnek, semmi más nincs a körben egészen az IC-ig. Ami szintén gyanús, az, hogy a HV tápokon két 71V-os elkó van (ez rendben is volna), de az LV tápokon 50V-os elkók vannak. Tudomásom szerint, ha ott is 50V-nak kellene lennie, akkor az elkóknak is nagyobb feszültségűeknek kellene lennie, kissé többnek, mint a mérhető, névleges feszültségnek. Az elkók jók! Tudja valaki, hogy mit kellene mérnem? Vagy mit nem vettem figyelembe? Arra még gondolni sem merek, hogy az IC-k hibásak, hiszen "bemérve, kipróbálva" adták el (:)) Köszönettel: Attila
Sony TA F-220 Erősítő HELP UPDATE , MEGOLDVA
Sziasztok!Mint kezdő műszerész és tapasztalatnélkül belebotlottam saját erősítőm hibájába!Egy sony TA-F220 as erősítőröl lenne szó a jobb oldali hangsugárzóm mély hangszorója elkezdett recsegni,majd szép lassan elhallgatott,majd később a magas hangsugárzó is!Egy magasabb jellet ha adok neki számítógépröl beindúl a másik hangfal is,de kis időre rá szintén recseg és elhalkul! Megfelelő eszközök hiányában egy ismerősömnél szkópon megvizsgáltuk a végfokokat arra gyanakodva,de annak semmi baja nem volt ,átmértem minden alkatrészt amit tudta,arra jutottanm(tunk),hogy a meghajtó ic az ami tönkremehetett ,nagynehezen beszereztem egy itteni tagtól 2 db vadi újat (ezúton köszönöm mégegyszer a segíséget neki)kicseréltem ,a hangminőség nagyon sokat javúlt ,viszont a hiba sajnos megmarat!Sajnos a kezdő tudásom miatt itt kimerűlt minden amihez értettem vagy belekontárkodtam,keresnék oylan emberkét Bp-n ,aki 21. kerület közelében lakik és meg tudná olcsón javítani ,persze nem ingyen kérem!A következő ötletem hogy valamelyik kondenzátor az ami szórakozhat.... Várom itt is az ötleteket, privát üziben is ,de legfőképpen olyat aki meg is tudná javítani! Köszönöm a Segítséget! UPDATE Kumi s Exgelkás forumtárs segített nekem borzasztóan sokat ,kicseréltem a hidegítő kondikat ,mértem sokat csak műszerek hiányában kimerítettük a mérési lehetőségek tárházát! Sikerűlt kölcsönkérnem egy jelgenerátort és egy oscilloszkópot párom nagypapájától!Jelgenerátorral cd bemenetre adtuk a 1 khz es frekit minden stímmelt!Mindent átmértünk ,szépen hozta a jelet,viszont az egyik oldalon az erősítő vágása eltért picivel a másikétól,ennek az oka a direct kapcsoló kontakt hibájavolt!De nem ez volt az alapproblébléma ,hanem ,hogy az egyik oldali mélysugárzóm elhalkult és recsegett!Ezután változó jelet(Zene)kapcsoltunk a cd bemenetre 10 másodpercen belűl jött a hiba elkezdtünk mérni és a tápoldalig jutottunk ,mert feszültség csökkenés jelentkezett az egyik oldalon!(Viszonyítási alapként Kumi segítségével is amikor mértem35mV/5mV egy adott frekin 1khz /100 mV,jelentős eltérés!)Kontakt hibára gyanakodtak a segítőim!Eljutottunk a c801-c802 es kondihoz ,ami gyárilag 4700uF 42V,de ezek valaki kicserélte 10000uF 56 V-ra,ami ugye nem baj ,de a hiba forrása is itt volt! Én ugye minden alkatrészt átkopogtattam de nem eléggé,megmozgattam a kondikat kicsit nagyobbacska erővel és lám a hiba eltűnt!Kiszedtema nyákot átnéztük nagyítóval és kiderűlt a kondi forrasztása mellett a 5mm széles fólia el volt repedve és kb 0,5 mm es szélességben volt épp(talán)!Átkötöttem teflon vezetékkel !Újra átmértük teszteltem 3 napja hibátlanúl működik az erősítő! VÉGEZETŰL SZERETNÉK MÉGEGYSZER KÖSZÖNETET MONDANI LEGFŐKÉPPEN DÉNESBÁNAK, KUMI ÉS EXGELKÁS FÓRUMTÁRSNAK ÉS MINDENINEK AKI SEGÍTETT HOZZÁSZÓLT VAGY TANÁCSOT ADOTT!KÖSZÖNÖM!
Sony F110 egyik oldala gyengébb
Szép jó napot mindenkinek segitséget szeretnék kérni egy erösitő javitásában

Van nállam egy Sony F110 erösitő,egyik fele gyengébben,szól a upc1298 ra gyanakszom,a feszültségek a lábain rajz szerint mind rendben vannak,ellenálások értékei is jók.egyik naprol a másikra jött elö ez a hiba.Az összes bemenetelen probáltam
Találkozott már valaki ezzel a fajta hibával?
Üdv András
 
Sony STR-DE235 Protect hiba 5-6mp után, [MEGOLDVA]
Tisztelt Tanyalakók! Elakadtam egy Sony STR DE235 5.1 erősítő javításában. Azzal a problémával került hozzám hogy nem működik csak 1 kimenet. A többi is működik csak nagyobb hangerőnél torzít. Szétszedtem átnéztem a panel hátoldalát forrasztási hibát kerestem és egyéb mérések végeztem. Összeraktam és bekapcsolt, 2 relé kattant. Kijelzőn a következő szöveg látható: RIKUSZ kb 5-6mp és PROTECT.. (Elvileg szétszedés előtt teljesen tökéletesen bekapcsolt PROTECT felírat nélkül. Annyi történt a szétszedés során hogy a tranzisztorokat meglazítottam és vissza.) Kicseréltem a tranzisztorokat MP1620,MN2488 és 1db feszültségstabilizátort 7812 . (A feszültségstabilizátornak a forrasztásai meg volt repedve.) A feszültségstabilizátor amelyiken hűtőborda is van (képet csatoltam) annyira melegedett PROTECT módban is hogy újjal nem lehet megfogni. Rákötöttem egy hangszórót azonnal el is durrant. Továbbra is a kijelzőn.. RIKUSZ és kb 5-6mp és Protect Műszerezettségem jelenleg egy DMM van. (Maxwell MX-25-201) Mérések: DMM-el. 1. MN2488 tranzisztor E/C kivezetései között >| dióda állásban 494-et mutat a műszer. 2. MP1620 tranzisztor C/E kivezetései között >| dióda állásban 498 3. MN2488 tranzisztor E/C kivezetései között >| dióda állásban 497 4. MP1620 tranzisztor C/E kivezetései között >| dióda állásban 502 5. MN2488 tranzisztor E/C kivezetései között >| dióda állásban 498 6. MP1620 tranzisztor C/E kivezetései között >| dióda állásban 499 7. MN2488 tranzisztor E/C kivezetései között >| dióda állásban 501 8. MP1620 tranzisztor C/E kivezetései között >| dióda állásban 499 A C kivetés és a hűtőborda között nincs zárlat. Szigetelés teljesen megfelelő. (csillám+ szilikonpaszta.) Biztosítékokat nem verte ki. 78M12-nek a bemeneti feszültségét kb. 7.8V-nak mértem. (Kicseréltem teljesen újra bemeneti feszültség továbbra sem változott.) 79M12 Visszaforrasztva. (teljesen rendben.) UPC2581 Forrasztás meg volt repedve. (ónszippantóval felszippantottam a régi ónt és újraforrasztottam.) TR(végfokozat 8db) 1. láb 38.2V (MN24888,MP1620) R716 ("3 lábú ellenállás") 1 láb 5,6V 2.láb 5,6V 3.láb 5,6V R666 ("3 lábú ellenállás") 1. láb 2,9V 2. láb 2,9V 3. láb 2,9V R766 ("3 lábú ellenállás") 1. láb 5,6V 2. láb 5,6V 3. láb 5,6V R616 ("3 lábú ellenállás") 1.láb 3.2V 2.láb 3.2V 3.láb 3.2V IC 801 (7812) 1.láb(in): 19V GND (-) 3.láb(out): 17.8V Q770 (2SA988) 1. (B) láb 5.6V 2. (C) láb -38.4V 3. (E) láb 5.6V Q620 (2SA988) 1. (B) láb 3.2V 2. (C) láb -38V 3. (E) láb 3.2V Q670 (2SA988) 1.láb (B) 2.9V 2.láb (C) -38.1V 3.láb (E) 2.9v Q701 (2SA1115) 1. (E) láb 5.6 2. (C) láb 38.2v 3. (B) láb 5.6 Q652 (2SC3623) 1.láb(E) 38.3V 2.láb (C)37.9V 3.láb (B) 38.3V Q752, Q662 (2SC3623) 1.láb (E)38.2 2.láb (C)37.8 3.láb (B) 38.2 Puffer kondikon 38V mérhető. Kezdő vagyok a javítás téren. Segítségetekre lenne szükségem! Válaszokat tippeket előre is köszönöm! Csatoltam egy képet hogy melyik alkatrészeket kellene helyettesíteni, sajnos az eredeti nem beszerezhető. (utolsó kép) Üdv:Csady
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce