elektrotanya.com - service forum & info
Service manuals, schematics, eproms for electrical technicians

Thank You!
SONY STR-DE845 TRAINING MANUAL
AUDIO - SERVICE MANUAL
Type: (PDF)
Size
708.1 KB
Page
61
Category
AUDIO
SERVICE MANUAL
Sponsored link
Warning!
If you are not familiar with electronics, do not attempt to repair!
Whether you suffer fatal electrical shock! Instead, contact the nearest service center!


Please, do not make a copy of the downloaded manual and do not offer to sell it,
just use personally to repair defective appliance! Good luck to the repair!

Looking for other manual?
Document preview
SONY STR-DE845 TRAINING MANUAL service manual (1st page)
Preview of SONY STR-DE845 TRAINING MANUAL [1st page]
Click on the link for free download!
Sponsored link
This file is downloadable free of charge: ...processing...
Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Sponsored link
Translate this page:
Relevant forum topics:


FIAST 120W autó erősítő impulzus szerű alacsony frekis gerjedés
Tisztelt Szakik! A hibajelenség hogy üzem közben mélyhangú gerjedés hallható bemenő jeltől függetlenül! Ami kb 1 másodpercenként hallható (beep-beep ritmusú) és olyan mély frekin ami akkor hallható amikor ujjal hozzáérünk a bemenethez. A készülék TDA2005 végfokkal szerelt ami 20W-os(méghogy 120W :)) és ez duplán(sztereó) mindkét végfokból hallható, ha állítom a bemeneti mély hangszínszabályzást akkor arra reagál-erősödik ill gyengül a búgás. Tranyók rendben. Kondikat még nem néztem, előéletről még érdeklődnöm kell, csak a tulaj "hibbant", már a kérdést se érti. Esetleg kapásból végfok IC csere? Köszönettel D Attila
Sony TA F-220 Erősítő HELP UPDATE , MEGOLDVA
Sziasztok!Mint kezdő műszerész és tapasztalatnélkül belebotlottam saját erősítőm hibájába!Egy sony TA-F220 as erősítőröl lenne szó a jobb oldali hangsugárzóm mély hangszorója elkezdett recsegni,majd szép lassan elhallgatott,majd később a magas hangsugárzó is!Egy magasabb jellet ha adok neki számítógépröl beindúl a másik hangfal is,de kis időre rá szintén recseg és elhalkul! Megfelelő eszközök hiányában egy ismerősömnél szkópon megvizsgáltuk a végfokokat arra gyanakodva,de annak semmi baja nem volt ,átmértem minden alkatrészt amit tudta,arra jutottanm(tunk),hogy a meghajtó ic az ami tönkremehetett ,nagynehezen beszereztem egy itteni tagtól 2 db vadi újat (ezúton köszönöm mégegyszer a segíséget neki)kicseréltem ,a hangminőség nagyon sokat javúlt ,viszont a hiba sajnos megmarat!Sajnos a kezdő tudásom miatt itt kimerűlt minden amihez értettem vagy belekontárkodtam,keresnék oylan emberkét Bp-n ,aki 21. kerület közelében lakik és meg tudná olcsón javítani ,persze nem ingyen kérem!A következő ötletem hogy valamelyik kondenzátor az ami szórakozhat.... Várom itt is az ötleteket, privát üziben is ,de legfőképpen olyat aki meg is tudná javítani! Köszönöm a Segítséget! UPDATE Kumi s Exgelkás forumtárs segített nekem borzasztóan sokat ,kicseréltem a hidegítő kondikat ,mértem sokat csak műszerek hiányában kimerítettük a mérési lehetőségek tárházát! Sikerűlt kölcsönkérnem egy jelgenerátort és egy oscilloszkópot párom nagypapájától!Jelgenerátorral cd bemenetre adtuk a 1 khz es frekit minden stímmelt!Mindent átmértünk ,szépen hozta a jelet,viszont az egyik oldalon az erősítő vágása eltért picivel a másikétól,ennek az oka a direct kapcsoló kontakt hibájavolt!De nem ez volt az alapproblébléma ,hanem ,hogy az egyik oldali mélysugárzóm elhalkult és recsegett!Ezután változó jelet(Zene)kapcsoltunk a cd bemenetre 10 másodpercen belűl jött a hiba elkezdtünk mérni és a tápoldalig jutottunk ,mert feszültség csökkenés jelentkezett az egyik oldalon!(Viszonyítási alapként Kumi segítségével is amikor mértem35mV/5mV egy adott frekin 1khz /100 mV,jelentős eltérés!)Kontakt hibára gyanakodtak a segítőim!Eljutottunk a c801-c802 es kondihoz ,ami gyárilag 4700uF 42V,de ezek valaki kicserélte 10000uF 56 V-ra,ami ugye nem baj ,de a hiba forrása is itt volt! Én ugye minden alkatrészt átkopogtattam de nem eléggé,megmozgattam a kondikat kicsit nagyobbacska erővel és lám a hiba eltűnt!Kiszedtema nyákot átnéztük nagyítóval és kiderűlt a kondi forrasztása mellett a 5mm széles fólia el volt repedve és kb 0,5 mm es szélességben volt épp(talán)!Átkötöttem teflon vezetékkel !Újra átmértük teszteltem 3 napja hibátlanúl működik az erősítő! VÉGEZETŰL SZERETNÉK MÉGEGYSZER KÖSZÖNETET MONDANI LEGFŐKÉPPEN DÉNESBÁNAK, KUMI ÉS EXGELKÁS FÓRUMTÁRSNAK ÉS MINDENINEK AKI SEGÍTETT HOZZÁSZÓLT VAGY TANÁCSOT ADOTT!KÖSZÖNÖM!
SONY CDX-GT210 autórádió nagyon melegszik
Sziasztok A fenti rádió került hozzám olyan hibával, hogy a gombokra nem reagál. Előlap érintkezők tisztítása után elindul, de nagyon melegszik. Minimális hangerőn is majd 1A áram megy bele rádió módban. Hangszóró kimenetek leválasztva, egyébként normálisan működik,semmi hibás működésre utaló jel nincs de rettenetesen forró a hátsó hűtőfelület. Szabad levegőn is olyan forró, ha beépítik a boxba, ott még melegebb. Szeretném megkérdezni, normális az hogy ezek ilyen kályhák? köszi Szabi
Sony STR-434L rádió-erősítő rádiója néma. MEGOLDVA :)
Sziasztok! Adott a fent említett erősítő. 1979-1980 körüli gyártású, kívülről egészen jó állapotban van. Belül, ahogy nézem, még nem nyúlt bele előttem senki. Én eddig 2db nagy pufferkondit cseréltem a fő táprészben. Szépen szól a TAPE 1 és 2 bemenetekről, viszont ha rádióra kapcsolom, ott nem ad hangot. A hangerőt feltekerve mély alap-búgás hallatszik csak, ami elég brumm szerű. A frekvenciamérője valótlan értékeket mutat, ahogy tekerem a keresőjét, bár ez beállítható. Itt a tanyán megtaláltam a service manualját a készüléknek, de sokkal előrébb nem jutottam vele. Kiszáradt, vagy erősen kapacitás-vesztett elkóra gyanakszok. Találkoztatok már ilyennel? Update1: Tápok rendben, FR201 és 202 cseréje után az IC201 feszültségei megvannak. A gond annyi, hogy a service manual szerinti feszültségek közül rendre az AM üzemhez tartozó értékek vannak jelen, hiába van a sávválasztó tekerő FM állásban. A képen a normál zárójelben lévők lennének az FM üzem értékei. Előbbi tekerős kapcsoló nem direkt kapcsolja a feszültségeket, hanem PNP tranzisztorokkal, ezek között is találtam hibásat, zárlatosat. A rosszakat cseréltem. Tegnap pár másodpercre megjött a hang FM-en, de nem tudom mitől, visszahozni nem tudtam.
SONY TC-FX2 nincs hang kimenet! (Néma) MEGOLDVA!
Sziasztok! A címben említett Deck-el szenvedek épp itthon. Úgy került hozzám, hogy a MECHANIKA szét volt esve + valami állat befújta valamivel amitől szó szerint összeragadt sz egész! Egyszer elsikerült indítanom rendesen volt kimenet + működtek a kijelzők is. Kimostam újrakentem mindent + pótoltam a hiányosságokat, most már a mechanika olyan mint új korában! :) De össze szerelés közben véletlenül odacsíptem a kasznihoz egy vezetéket! Zárlat lett belőle!!!!! :( A mellékelt képen megjelöltem pirossal. (zárlat.jpg) Szóval a Q901 emitterét sikerült a kasznihoz becsípnem. Volt egy ellenállás ami úgy igazából csak biztosítékként játszott szerepet, azt kicseréltem. Az az ellenállás a rajzon nem szerepel, mert ki van takarva! Q901 collector-on van. Pozíciója: R908. + Még egy dolog! C128 (C228) és R136 (R236) közös pontjáig mérhető a jel. R136 (R236) után már csak 0V. Tovább nem megy a jel! Most már működik a csévlő csonkokat hajtó motor + van háttér világítás a kijelzőknél. De nincs kimenet az RCA-kon! IC101 és IC201 (CX174-2) pin9 (output) van kimenet! Igaz csak multiméterem van, de ki tudom mérni. (kimenet.jpg) Azért írtam átlagot, mert ingadozó. De ez a zene végett van. Az IC301 az nem uPC4557 hanem JRC NJM4560D dual op-amp. Lehet, hogy ez halt meg és visszahat a kimenetekre? A tápfeszek mindenhol megvannak! Szerintetek mi lehet még ami befolyásolhat?
SONY MEX-DV1000 cd Eject problem
Sziasztok! Sony MEX-DV1000 autó rádióm van. A cd-ket beolvassa és szól is. A probléma az amikor megnyomom az EJECT gombot a cd-t nem akarja kidobni. Próbáltam visszahajtani a cd mehanizmusát (tehát kivettem a cd-t) és azután belerakni a cd-t. Szépen behúzta a cd-t felismerte, de nem akarta kidobni. Tehát a cd LOADING műkszik az EJECTING pedig nem. Előre is köszonöm. Sikerült medjavitani a rádiót. A baj zéner diódában volt, a door sw-re. Nem a kapcsolónál hanem a proc. bemeneténél. Igy hát a proc. úgy ismerte fel hogy az elölap nincsen lenyitva, és akkor nem dobja ki a cd-t. Most a led diódák is dolgoznak. Kössz mindenkinek a segitséget.
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling