Service manuals, schematics, eproms for electrical technicians
YAMAHA A-S801
AUDIO - SERVICE MANUAL
Type: (PDF)
Size
17.0 MB
Page
84
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for other manual?
Document preview
YAMAHA A-S801 service manual (1st page)
Preview of YAMAHA A-S801 [1st page]
Click on the link for free download!
Document preview
YAMAHA A-S801 service manual (2nd page)
Preview of YAMAHA A-S801 [2nd page]
Click on the link for free download!
Please tick the box below to get download link:
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • Please take a look at the below related repair forum topics. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!


Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
Yamaha S900 kijelző hiba
Sziasztok, a fenti Yamaha S900-nak a kijelzője megbolondult és hiányosan adja be a képet, ebben kérnék tanácsot. Köszönettel. Üdv.: Imre
yamaha rx-v450 erősitő táp st-by és indulás hiba/megoldva
Üdv!
A fenti erősitő nem mutat életjelet.
A C405 cserélve-soros tápkondi,mkp kondi lett helyette..
A gondom az,hogy mitől kellene behúzni a relének?
Valaki elemezné esetleg?

A rajz 49. oldalán van a táprajz.
A fet helyére mit tehetek még,illetve hogy tudnám kényszerinditani esetleg?


innen a tanyáról  letölthetö a rajz:
https://elektrotanya.com/yamaha_rx-v450.pdf/download.html

Azt az egy oldalt sajnos nem tudom kimásolni chromeból, és feltölteni ide

Ha valaki tudna segiteni....
Köszönöm.

A megoldás:
A CB402 és CB407 csatlakozók fel voltak cserélve....
Mégiscsak műhiba volt,de hozzám igy érkezett.
Visszaállitva mindent,amit feleslegesen cseréltem,bekapcsol a gép.
A feszültségek pedig a soros induktivitáson(Táptrafó) keresztül realizálódtak...

Most derül ki a többi probléma majd.

Külön köszönöm mindenkinek a segitséget.
Yamaha DSP-A 595 a pár másodperc után letilt
Sziasztok! Yamaha DSP-A 595a azt produkálja, hogy bekapcsolás után pár másodperccel lekapcsol. Végfokok jók, a szervízmenübe lépve ezt írja ki: 1 DVD/LD DC 0% Ez mire vonatkozik? Azt írja a SM, hogy az 5V a 100%, ebből arra gondoltam, hogy vmelyik 5V hiányzik, de én rendben találtam. Tudna valaki segíteni? Köszönettel Attila
Yamaha HTR-5630RDS (RX-V340) - védelem lekapcsolja (MEGOLDVA)
Tisztelt Mesterek! A címben szereplő erősítő bekapcsol, és 3 mp múlva ki. (Doksi itt a tanyán van hozzá) A védelmeket service menüből kiiktatva DC PRT 87% üzenettel indul. Eszerint a kimeneti DC védelem aktív, a kimenetek és a GND között 5.5V-ot mérek. Minden kimeneten! A menüben a 10. menüpont első almenüjében DC: 87% PS: 16%. SM szerint DC 7-100 között, PS 27-47 között. A negyedik almenüben IMP 8 PL 255% Itt ír valami treshold feszültségről, de nem értem, pontosan mi lehet. A uC (IC 472) PRI lábán 0V van 1.2 helyett, a PRD lábon pedig 3,96 szintén 1.2 helyett. Mellékelem az STK végfokokon mért feszültségeket. A +12V-os stab elég rendesen melegszik és a rajzon szereplő 12V helyett csak 11.88V. Lehet ennek a túlterhelése a probléma fő oka? De akkor mi vitte el a végfokok feszültségeit ilyen drasztikusan? A méregetések közben sikerült az IC303 5 és 6 lábát rövidre zárnom, minek következtében már nem tudtam kiiktatni a védelmet sw-ből. Ezt az IC-t kivettem és most újra tudok mérni. A feszültség viszonyok nem változtak. Előtte ugyan azokat mértem ezen az IC-n, mint IC302-n. Kérem erősítő javításban nálam jártasabb kollégák segítségét! Szerk: Nem volt minden összeföldelve, így a mérési adatok tévesek voltak. Így már az IC302-n jók a feszültségek. A Center végfokon viszont van némi eltérés. Ezt azért mellékelem. A PRI lábon 0.01V, a PRD lábon 1.38V a mért érték szemben az 1.2V-tal. A diagnosztika menüben kiírt értékek és a tünetek nem változtak. Bocs a hosszáért! u.i.: Ha kiveszem az összes végfokot és R358-R361, R350 (kimeneti ellenállások) "közepére" 0V-ot teszek, a védelemnek elvileg ki kell kapcsolnia nem? Bár elég valószínűtlen, hogy mindhárom STK egyszerre ugyan úgy romoljon el. Lehet, hogy a meghajtó IC romlott el, húzza le a tápot és ad DC-t a bemenetre? Bár a kondis csatolás miatt ez meg nem valószínű... Megoldás: A uC (IC472) 90. lábához vezető fólia hibás. (Valszeg szakadt.) Ezért a DC védelem letiltott. A proc lábát felemeltem és egy darab huzallal D480 katódjára kötöttem.
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling