Service manuals, schematics, eproms for electrical technicians
BEKO REPAIR TIPS
TV - INFO-TIPS
Type: (XLS)
Size
31.0 KB
Page
---
Category
TV
INFO-TIPS
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for other manual?
Document preview

No preview for this item!
Possible causes:
  • No preview picture generated yet.
  • It is not a pdf file.
Please tick the box below to get download link:
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • Please take a look at the below related repair forum topics. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!


Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant TV forum topics:
CRT BEKO chassis:C7 15sec mulva kikapcsol. [MEGOLDVA]
Sziasztok! BEKO ZX81.90-22 Stby-ban minden feszultség OK, a piros led világít. Amikor bekapcsolom mindig pontosan 15sec mulva épp hogy megjön a kép (elég lassan jön meg 14sec, A68 Thomson) 1mp-re rá lekapcsol vedelmi álapotra (piros led nem vilagit), ujbol csak aramtalanitas utan kapcsolhato be. De néha 10mp utan jönne meg a kép, és már kép nélkül is lekapcsol. Bekapcsolaskor is jók a proci tápfeszultségei (1.8V,3.3V, 5V, 8V) Egôt B+ (111V)- ra szintén 15sec. Képcsô panelt lehuzva ugyanaz. Proci tápfeszultsegei a lábain mind jók kiveve az egyik 3.3V-os a pin68-on stby=0V, ON=1.8V. (lehet hogy a pin68-as nem is 3.3V-os táp?)** **JAVITVA 66-67 lab az egy megvastagitott GND láb, ezért elszámoltam a lábszámozást,igy a pin68-as nálam 5V! Primer/szekunder/RGB fô elkójai jók.B+ 2db 100µF/200V-osjai is. Amikor a kép megjön (amikor az RGB IC aktiválódik) akkor villog a teljes kép, mintha a B+ pumpálna, de mérve nem változik. Fülesmester agy régebbi forumtémaba adott infokat, ott levo alkatrészek jók. Mindenféle védelemmel al van látva ez a TV, de nem tudom mit hogyan mérjek, mert amíg jó azalatt nem változnak a jelek. Itt irta valaki hogy a pin59 kiikatasaval a VGUARD kikapcsolható. (http://fanzo.org/forum/viewtopic.php?f=4&t=19999&p=184778&hilit=beko+c7#p184778) De kikötöttem de maradt a jelenség.
Beko tv , 889 (megoldva)
üdv: van egy ősrégi,talán 1000 órát használt tévé, a képe nagyon jó, Hitachi képcső van benne. Keresem ennek az SM-jét. A hátulján csak egy 889 felirar van egy cetlin, panelon sehol semmi. Toshiba licenc lehet. A rajz ami fenn van a tanyán, még gyengébben olvasható, mint az enyém. Antennáról automata hangolással nem találja az adókat, kábelről jó, de egy idő után elhangolódik. A hang is kerreg, nem áll pontosan az adóra. A dolgot súlyosbítja, hogy PAL, SECAM és két NTSC is van rajta. Volt egy magyar nyelvű szervízbeállítási leírásom, de elveszett. Egy ugyanilyet vagy tíz éve tökéletesen be tudtam állítani. Bálint
Beko FSP204-2F01 (S07) táp nem működik
Üdv mindenkinek! A címben szereplő táp baja, hogy üresben megvan a 12 V, a gépre kötve megszűnik. Az eredeti hibája a CS19, és a CS20 elkók voltak. Van egy ugyanilyen tápom, összehasonlítva a kettőt, minden alkatrész stimmel fesz alatt a kondicseréltben más feszeket mérek. A rajz szerint QS15 tranzisztor környékén van eltérés. A tranzisztor elvileg 2X jelölésű PMBT4401 smd.A tranzisztort cseréltem. A jól működőn nem lehet leolvasni a jelölést. A tranyó b-e között 66 ohmot mérek oda-vissza dióda állásaban, és ellenállás mérésben. a rosszban normális tranzisztort mérek. A jóból kivettem az RS10 ellenállást (10K), úgy is 66 ohmot mértem. Fesz alatt a jónál a Collektoron mérek 3,4V-ot, a rossznál 12,5V-ot. A többi fesz mindkettőnél egyforma. Szerintem a tranyó a gond, de mi lehet, talán más típus? Megcsináltam, amit már meg kellett volna korábban, a jó tápból átraktam a rosszba a QS15 "tranyót" és láss csodát, jó lett. Most már csak az a kérdés, mi a bánat lehet a QS15. A tranzisztorvizsgáló nem ismeri fel, igez ez csak egy atmega8-al megy.
Grundig Davio 20LCD 51-4505. Kép függőleges irányban ugrál. ( Beko: QW1.190R-05 alaplap)
Üdv! A fent nevezett tv függőleges szinkronhibára utaló képpel indul. A tápok mérve jók, ütésre, rúgásra nem reagál. Írom ezt azért, mert van, hogy napokig normális, és többször gondoltam rá, hogy belerúgok egyet. Rajzot találtam róla, egyébként tökéletes. Talán mintha lassan indulna, de lehet, hogy ez Grundig "betegség".
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling