Service manuals, schematics, eproms for electrical technicians
BELMONT RADIO CORP. 1401, SERIES A SCH
AUDIO - SERVICE MANUAL
Type: (PDF)
Size
236.8 KB
Page
5
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for other manual?
Document preview
BELMONT RADIO CORP. 1401, SERIES A SCH service manual (1st page)
Preview of BELMONT RADIO CORP. 1401, SERIES A SCH [1st page]
Click on the link for free download!
Document preview
BELMONT RADIO CORP. 1401, SERIES A SCH service manual (2nd page)
Preview of BELMONT RADIO CORP. 1401, SERIES A SCH [2nd page]
Click on the link for free download!
Please tick the box below to get download link:
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • Please take a look at the below related repair forum topics. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!


Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
Marantz SR50 rádió-erősítő hálótrafót keresek +SR47 javítása
Sziasztok. A címben szereplő R-erősítőbe kellene egy trafó. A primer oldal szakadt, és nehezen pótolható mert a szek-oldal tele van különböző feszekkel. :( Még nem próbáltam szétszedni javítani, de nem sok reményt látok mert nagyon be van öntve. Ha valaki már csinálta akkor adjon egy lökést, lehet? Köszi előre is. Szép estét.
Audio Analogue Puccini végfok probléma
Sziasztok! Ritkán esik meg, de ez az erősítő úgy tűnik, hogy kifog rajtam... Eredeti hibája az volt, hogy a tulajdonos belenyúlt (valami kontakt hiba miatt) és véletlenül zárlatot csinált benne, ennek következtében jó pár tranzisztor tönkrement benne (köztük a TIP142-147 végtranzisztorok is). Ennek az erősítőnek van egy ismert gyengesége miszerint a meghajtó BC182-212 páros nyugalmi disszipációja 0,5W (nincs hűtve se sehogy), ami idővel az erősítő tönkremeneteléhez vezet üzemszerű használat mellett is. Mivel az érintett oldalon ezek a tranzisztorok amúgy is tönkrementek bölcsebbnek találtam egy hűthető transzisztorral helyettesíteni (a gyártó is így tett ennek az erősítőnek a későbbi változatában). Én a 2N2219A/2N2905A páros mellett döntöttem, mert jól hűthető és egyéb paramétereiben igen közel áll a BC182/212-höz. A végtranzisztorok cseréje rutinszerűnek tűnt. Az erősítőt kipróbáltam és visszaadtam. Az ügyfél csakhamar újra jelentkezett, hogy az erősítő hangja megváltozott és bizonyos felvételek torzan szólnak, amik eddig nem. Visszakaptam az erősítőt és olyan felvételeket is, amiken torz a hang. A meghallgatás az ügyfelet igazolja valóban egy picit torz a hang az adott felvétel adott pillanatában, míg ugyanaz a felvétel a saját (olcsóbb) erősítőmön nem torzít. Méregettem az erősítőt és azt találtam, hogy bizonyos kivezérlés felett (>0,5W) a javított csatornán, szinusz jellel hajtva a szinusz alsó csúcsa körül nagyfrekvenciás gerjedés jelenik meg. Az eredeti végtranzisztorok ilyen ST gyártmányúak voltak az én csere tranzisztoraim első körben pedig ilyen -új- Fairchild márkájúak voltak, párba is válogattam őket, 250mA áramon, igaz kb. 8 párból is csak 20%-ra tudtam őket válogatni. Több párat is próbáltam de a jelenség ugyanúgy fennált. Volt itthon néhány TIP140-142 tranzisztorom is (régi Ti, Motorola vegyesen) ezek 20%-nál is távolabb voltak egymástól mégis működött vele helyesen az erősítő, de nem hagyhattam őket benne, mert a tápfeszültség +/-39V. Vettem további tranzisztorokat, ezúttal ilyen kinézetű -új- ST tranzisztorokat. De ezzel sem javult a helyzet ugyanazt produkálta az erősítő. Végül sikerült találnom az eredetivel azonos kivitelű ST végtranzisztorokat, amikkel a probléma megszűnt. Mi lehet itt a probléma gyökere? Elméletileg lehet, hogy a tranzisztorok amiket vettem hamisítványok, de azok is darlingtonok és a probléma már egészen kis teljesítménynél is jelentkezik az erősítőben, látszólag nem a párbaválogatáson múlik a dolog, hiszen a régi gyártású TIP140/142-es tranzisztorok gyakorlatilag nem voltak párba válogatva mégis működtek pedig még a márkájuk sem egyezett! Jóhiszeműen összeraktam az erősítőt, hiszen műszerrel mérve minden rendben van vele. Biztonság kedvéért az ügyfél felvételeit újrahallgatva kiderült a torz hang végül is csak nem múlt el (nem az a gerjedés volt az oka...) méregetem, méregetem az erősítőt de a "zenei" jelen nem látom a torzítást. A függvénygenerátoromat pedig akárhogy csűröm csavarom az erősítő látszólag nem hibázik (AM/FM modulációval sem) bár intermodulációt meg pont nem tudok előállítani. Ma kiderült, hogy a bemenő csatornákat felcserélve a torzítás átvándorol a másik oldalra. A baj csak az, hogy ott is kicseréltem a BC182/212 meghajtókat 2N2219A/2N2905A-ra. Logikus gondolkodás szerint a hibát vagy az erősítő alapvetően generálja és generálta eddig is, vagy a cserélt tranzisztorok hozzák be (noha ezeket is cseréltem másik párra). Nem akarom visszacserélni a BC182/212-re őket mert nem tudom hűteni és nem is igazán látom be, hogy ez miért okozhatja a problémát. És ismét mondom, később a gyártó is fém tokos tranzisztorokat tett ide, igaz TO-72 tokozásút, de nem tudom milyen típust... Valami ötlet?
Sony Cdp-590
Sziasztok Van egy Sony cd játszó aminek sajnos nem lelni a rajzát sehol és a 591-es abszolut más belvilágú. Sajnos nem forgatja a lemezt a motor meg jó. a lézer próbálkozik. a motort egy LA6520 ic hajtja. Tud valaki ajánlani egy másik típust amiben szintén ez az ic dolgozik, hogy megnézhessem a vezérlés módját. Az ic adatlapja már megvan. Köszönöm Laci
Sony TA-A200 erősítő végfok tönkremegy megoldva
Sziasztok, A fent említett erősítő hibakeresésében kérnék segítséget. Végfok STK4161II Táp +-41V szkóppal nézve tiszta. Passzív elemeket jónak mérem táp után +-15V rendben van előersítőnél zárlatot nem mérek. Végfok nélkül védelem nem tílt a relé kapcsol. Végfok berakása után a két kimeneten tápfesz. Több végfokot is próbáltam. Raktam bele STK4191V is mert ennek a tápfesze +-53V lábkiosztása ugyan az hátha kicsit megszalatt a tápfesz. de a jelenség ugyan az. Annyit vettem észre hogyha a 8 as lábat lebegtetem akkor a védelem nem tilt de hangot nem tudtam kicsikarni belőle. jelgenerátorom sajnos még nincs. Ha valakinek van ötlete azt megköszönném. Üdv.: Gy
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling