Service manuals, schematics, eproms for electrical technicians
ERROR CODES ICC21
TV - INFO-TIPS
Type: (PDF)
Size
14.4 KB
Page
2
Category
TV
INFO-TIPS
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for other manual?
Document preview
ERROR CODES ICC21 service manual (1st page)
Preview of ERROR CODES ICC21 [1st page]
Click on the link for free download!
Document preview
ERROR CODES ICC21 service manual (2nd page)
Preview of ERROR CODES ICC21 [2nd page]
Click on the link for free download!
Please tick the box below to get download link:
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • Please take a look at the below related repair forum topics. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!


Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant TV forum topics:
Sony KDL-37W5500 - Blinks 8 times (Audio Error)
Hello to everyone, i have a problem with this Sony LCD Sony KDL-37W5500 Chassis EX2L MAINBOARD: 1-878-942-22 PANEL: T370HW02 Audio Amp: TAS5602 Sound System: CXA3785R-T6 main CPU: EMMA3 (under heat sink should be MB91F313APMC-GE1) Power Supply: G4, 3H267W, PSC10270F When i try to turn it on it clicks relay, blinks 1x Green Led, then it shuts down and blinks 8x Red Led. Looking at service manual it should be an Audio Error. When i try to enter Self Diagnostic Menu it just wont light up the screen. I do the sequence "I+" "5" "V-" "Power" and it powers up regularly-fault 1xgreen 8x red, black screen. From power supply i get all the voltages, except that 15V is 17.4V constant, but at the moment of powering it overshoots at 24V briefly. Also i don't get D3.3V voltage. I have 12V on regulator BD9540EFV, but enable pins 3 and 12 are held too low on 1.6V, and it need at least 2.2V to enable output, so i dont have 3.3V, only 0,7V. DVDD 3.3v is logic supply, so i dont get how CPU gets logic levels from ICs for error when there is no Logic Supply... When i measure the power for audio amplifier TAS5602DCAR it should be 13V i suppose, but it gets 17.4V, from the CON1300 pins 4 and 5. It is ok for that IC, it works on voltages until 30V, but I worry if that does not affect some other processes. Fault signal from audio amp TAS5602DCAR is on PIN19 and it is 3.3V that is HIGH and it suggests Normal Operation. On sound system IC CXA3785R-T6 pin44 the VFAULT signal is LOW 0.7V, that is too normal operation. But on audio amp pin18 TAS5602DCAR RESET is held in LOW and it does not go to HIGH to get out of the reset mode. That pin is controlled by main CPU signal X_SP_Mute. On sound system IC CXA3785R-T6 pin43 X_Protect output is LOW 0.4V that means ERROR. In datasheet it says X_PROTECTOUT outputs “L” when input voltage (SPxP/N) become under 3.0V. That is on pins 61-62 and 63-64, and if I understand right it needs to have 3+ V DC to output High Normal signal? Isnt that a bit too high to have on speakers? I measure 0V DC there, and 25mV AC. Also i can not find anywhere schematics for PSU board PSC10270F(3H267W), i need it because i think that this 15V should be around 15V not 17,4V. I did find zener diode that i think acts as a stabilizator and it measures ok, but i would replace it if i knew the markings that can not be read. All google stuff is from my posts so google wont help :) What do you think can be the main problem and solution for this ? I exclude replacing whole board I have and Audio Amp IC coming soon to replace, but i think that wont help. p.s. If anyone wants i can upload all pdfs that i have, ex2l SM, datasheets for audio ICs, datasheet for 3,3V regulator ect...
Samsung LE40A696 Fan error
Hi! Does anyone know how to bypass the fan error on this model? I have changed new fan because old one kept terrible noise. But it seems that the new fan rotates at wrong speed for this tv. Or does anyone have service manual for this samsung model series?
Sony Brvia KDL 46x3000 red led error 5 (megoldva!)
Kedves Kollégák! egy bravia tv kijelzőjével illetve annak problémájával vannak gondjaim. A készülék hidehen nem kapcsol be 5 led felvillantással jelzi t-con hiba áll fenn! Pár próbálkozás után beindul a tv és a háttérvilágítás is. előszór a háttér látszik egyenletes fekete háttérrel (kép értelemszerűen csak egy sötét háttérfényt ad, tehát nincs) 2-3 perc üzemelés után beugrik a képernyő teljes felületén zöld vízszint és függőleges csíkok sokasága de egész raszter felületen. Pár napi átvizsgálást követöen a következőket tapasztaltam: Tcon táp chipjeinek feszültségei jók, alapból zavarmentesek (szkóp) minden tápfeszültség rendben a gyári értékekekn megtalálható! A BGA chipek langyosak, a burkolat mellett fél óra multán kellemesen melegek! Minden chip megkapja a szükséges tápot! Az eddigi feszültség ingadozást az okozza (induláskor), alapos megvizsgálást követöen, hogy a main és t-con közötti köztes panelen UB1-en van egy tápáteresztő fet ami ki és bekapcsol. Azaz valamilyen hibát észlel, és letiltja a t.con tápellátását! (áramfelvétele a t-con és kijelzőnek a sema szerint is rendben, bár kép nincs, viszont akkor sem vesz fel több áramot, ha a kép kizőldül! Cof chipek egytől egyig rendben vannak, langyosak. a t-conhoz érkező 100 herzes elosztó lap biztijei és tápfeszültségei most alaposabb árvizsgálást képeznek, mivel sema szerint van vagy 12 helyen ellenállás bizti! Bár tápfeszültséget előállító chipek látszólag rendben vannak. tovább jutottam a hiba behatárolásán! TV távjával a bemeneti csatornák változtathatóak! amikor a pc bemenetre lépek a pc-ből érkező hang bejön. A zöld képes háttér enyhe szürke egyenletes szinre vált és a zöldesség teljesen eltünik.(világos egyenletes szürke raszter) egyíébként mikor sávbemenetet váltok el eltünik a zöld majd más csik állapotban visszajön üres csatorna esetén! HA jellel ellátott csatornára teszem a zöldesség minden esetben eltünik! 3 féle dologra gondolok és ebből mostanra meglett a probléma forrása! 1. T-con chip OK! vagy LVDS BGA chip main-on OK! vagy UV1 chip KONTAKTHIBA BGA forrasztásban!!! (forrósodás, zárlatra utaló nyom egyértelmüen nincsen) A hűtőt leszereltem és enyhe nyomásra a kép hibátlanul bejön! Tehát a sejtelmem beigazolódott, az UB 1 panel hibás (ez a panel csinál 2 csatornás LVDS jelből 4 csatornás LVDS jelet a 100 herzes kijelzőnek.És ennek BGA tokozásu chipje vált le a forrasztásról! Mit javasoltok? rebuild vagy ujra golyózás? Valaki tud ilyet vállalni? köszönettel Attila
Philips 42PFL7403D (Q529.1ELA) nem indul (Error 2), és megoldása
Sziasztok! Rég jártam itt, de megosztanék egy tanulságos javítást. A fent nevezett lapost azzal hozták, hogy random kikapcsol. Szétszedtem, a tápon szépen látszott az invertertrafó lábának kimelegedése. Megforrasztottam és még egy csomó gyanús pontot, majd próba. A táp ciccen, aztán kiáll hibára, kettőt villogva a STBY LED. Na mondom f@sza, mit csesztem el? Táp ki, nagyítóval nem találok semmi cinpacnit és mégsem megy. Irány az internet, hátha. És lőn, egy külföldi oldalon egy bejegyzés, hogy kettes hibakóddal leáll, illetve el sem indul, ha szakadt, vagy kontakthibás a hangszóró ága. Mivel ennek a szutymadéknak a hátlapjában vannak a hangszórói és a hátlapcsavarok meghúzásával van kontakt, így természetesen nem voltak rajta a hangszórók. Összerakva kifogástalanul működik. Ha lett volna kéznél egy fejsze, biztos beleállítom.
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling