Service manuals, schematics, eproms for electrical technicians

FUNAI 1400AMK12 CHASSIS TV SM

TV - SERVICE MANUAL
Type: (PDF)
Size
5.0 MB
Page
63
Category
TV
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar funai manual?
Advertisements
Document preview [1st page]
FUNAI 1400AMK12 CHASSIS TV SM service manual (1st page)
Preview of FUNAI 1400AMK12 CHASSIS TV SM [1st page]
Click on the link for free download!
Document preview [2nd page]
FUNAI 1400AMK12 CHASSIS TV SM service manual (2nd page)
Preview of FUNAI 1400AMK12 CHASSIS TV SM [2nd page]
Click on the link for free download!
Advertisements
Please tick the box below to get download link:
  • Also known:
    FUNAI TV 1400AMK12 CHASSIS 1400 AMK 12
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant TV forum topics:
Funai TV2000A MKII - nincs zöld szín, rajzot keresek
Tisztelt Mesterek! Adott a fenti Funai TV. Egyenlőre annyit tudtam megnézni, hogy a tunerképen nincs zöld szín. (hangyaháborúnál sem) A zöld OSD feliatok viszont tökéletesen megjelennek. Sejtésem szerint a színdekóder körül kéne keresgélnem. Vagy tévedek? A másik probléma, hogy nem találtam olyan rajzot, ami a készülék IC garnitúrájával stimmelne. A készülék hátulján FUNAI TV-2000A MKII felirat virít, viszont a panelen nem találtam ilyesmi sasszi számot, csak egy ilyet: "BL5470F01001-1". Az IC-k az alábbiak: TMP47C634N CXA1213S A7530N CXA1214P LA7830 (esetleg 7630 elég halovány a festés) AN5265 sortranyó: D1398 Most jut eszembe, a memo és a táp IC-ket nem írtam fel... Minden ötletet, esetleg rajzot szívesen veszek. Köszönettel: Gyula
Funai LCD D2007 sikertelen menü belépés
Sziasztok--az egyik havernál lenne olyan "problemám" hogy a funai lcd d2007 tipusú tv-nek a menüjébe nem lehet belépni,kizárolag csak a képbeállitás egyes paraméterei,mint színek,világosság,de ezen kivül semmi nem érhető el,sem távirányitóról sem a tv gombjairól,ötleteket kérnék,üdv...
Funai LC5-DB32BB-1
Üdv mindenkinek! Nincs tapasztalatom az LCD.k javításában. Elakadtam és jól jönne néhány tanács. Az eredeti hiba: a C508 (1000p 2kV) kondi eldurrant és a Q501 (2sk3799) FET zárlatos volt. A cseréjük után a készülék bekapcsol és a háttérvilágítás néhányszor felvillan, ezzel szinkronban az IC501 (UCC28600) "kattog" majd letilt. Az említett részről a kapcsolás nem sikerül feltöltenem de a teljes pdf megtalálható SM-ok között. http://elektrotanya.com/funai_lc5-d32bb-a73f0ep.pdf/download.html Köszönöm, istvancs.
Funai MS-20A csak hosszabb gombnyomásra indul
Sziasztok! Megint bele a mélyvízbe :). Van itt egy Funai MS-20A ami táphibás volt. Készenléti LED sem világított. Kiderült hogy rossz a Q503 (2SC3199), és a Q504 (2SB698). És a 300 V-ról érkező R502 (10 Mohm) is szakadt volt. Ezeket cseréltem, (2SB698 helyett BD140-et raktam be egy ajánlás szerint), és az optocsatolót, meg a 2 db 220 uF-os elkót. Ezek cseréje után végülis működik a táp, a képpel sincs gond. Egy "kisebb" hiba maradt. Ha tasztról próbálom indítani, és csak egy rövid ideig nyomom meg a CH up gombot, amíg kialszik a készenlét, akkor hallhatóan elindul egy pillanatra, de vissza is áll rögtön készenlétbe. Ha egy kicsit tovább nyomom, és 2.-szor elalszik a készenlét, olyankor már elindul. Indításkor, a tápfeszültségeket mérve kiderült hogy indításkor lényegében az összes tápfeszültség leesik a B+ lecsökken kb. 70 V-ra, a 5 V leesik kb. 3.5 V-ig. Pedig ennek nem szabadna így lenni ha minden rendbe a táp szabályzásával. Az optocsatolón is leesik ilyenkor a feszültség, 1-2 mp-re, olyan mintha nem szabályozna vissza elég gyorsan. A táp primer oldalán lesz a kutya elásva, úgy érzem. Rá is mértem szkóppal a FET vezérlőjelére. Indításkor megszűník a FET meghajtása, csak ha hosszabban nyomom a csatornaváltó gombot (kb. 1-2 mp-ig) a készenléti LED 2.-jára kialszik csak akkor jelenik meg ismét. Olyan mintha indításkor a tápnak megszólalna a túláramvédelme és letiltaná a meghajtást, majd amikor a táp túloldalán lévő kondenzátorok már valamennyire feltöltődtek el bír indulni. Valakinek van ötlete mi lehet még hibás? Köszönöm előre is!
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce