Service manuals, schematics, eproms for electrical technicians
PANASONIC ITD0911157BE PDP-2009 MODELS TH-P42C10P VER.2.0 TROUBLESHOOTING
TV - INFO-TIPS
Type: (PDF)
Size
562.7 KB
Page
37
Category
TV
INFO-TIPS
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for other manual?
Document preview
PANASONIC ITD0911157BE PDP-2009 MODELS TH-P42C10P VER.2.0 TROUBLESHOOTING service manual (1st page)
Preview of PANASONIC ITD0911157BE PDP-2009 MODELS TH-P42C10P VER.2.0 TROUBLESHOOTING [1st page]
Click on the link for free download!
Document preview
PANASONIC ITD0911157BE PDP-2009 MODELS TH-P42C10P VER.2.0 TROUBLESHOOTING service manual (2nd page)
Preview of PANASONIC ITD0911157BE PDP-2009 MODELS TH-P42C10P VER.2.0 TROUBLESHOOTING [2nd page]
Click on the link for free download!
Please tick the box below to get download link:
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • Please take a look at the below related repair forum topics. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!


Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant TV forum topics:
Panasonic TX-L42E5E nem működik, piros led 13-at villog. (Lezárva)
Szevasztok! Main board: TNPH0993-3A A fenti LCD áram alá helyezése után, a zöld led szapora villogásba kezd, majd a zöld led folyamatosan világít. Ettől függetlenül a készülék teljesen "süket", a háttér nem kapcsol be, és se kép, se hang. Távra reagál, illetve a táv jelére, a led villogással reagál, de készenlétre se kapcsolható. Ekkor, (zöld led folyamatosan világít) a tápegység, és a main board minden (DC-DC konverter) feszültsége beáll a névlegesre. A T-con-ra megjön a 12V táp. A LED driver nem kap ON jelet, így a háttér nem kapcsol be. A drivert kényszeresen külső 3V-tal bekapcsolva, a háttér világít, de a kijelzőn semmi nem jelenik meg, ezért leellenőriztem a T-con feszültségeit is, ezen is rendben működik valamennyi DC-DC konverter. Pár perc elteltével a folyamatos zöld led átvált pirosra, és folyamatosan piros 13-at villog, amíg beavatkozás nem történik. Ekkor már a main feszültségek megszűnnek.A távirányító power parancsára átvált zöldre, majd elalszik, a main boardon a feszültségek megjelennek, de változatlanul semmi életjel. A 13-as hibakódot sehol nem találtam, hogy mit jelezhet!? A fentiek alapján szoftver hibára gyanakszom. A 24C64 eepromot cseréltem, illetve üres, és hozzáférhető tartalommal feltöltve, nem hozott változást.Konkrét NAND flash tartalmat nem találtam, de SD kártyás 80Mb frissítési procetúrát igen. Ez sajnos nem működik, úgy írják mindenütt, hogy csak a menüből előhívott frissítés esetén használható. Úgy nem sikerült felhasználni, mint a megszokott USB-s frissítések esetén. Tudtok-e valami tippet adni a javításhoz? Köszönöm, hogy végig olvastátok. Kicsit hosszú, de próbáltam érthetően leírni. üdv Dr.Távadó
Panasonic TX-C74UR (ALPHA1W) (megoldódott!)
Sziasztok! A fent nevezett készülék került hozzám. Az alap hibája hogy bekapcsolása után a hang után időnként nehezen jön meg a kép.. illetve üzem közben néha elkékült a képernyő,visszafutásos lesz,a képtartalom elmegy,majd utána ugyan igy le is tisztul,és ez néha pirosban is megy,azzal a különbséggel hogy akkor némi képtartalom marad. Igy használták a készüléket.. jó pár hétig. Akkor került hozzám mikor,"végleg" megadta magát.. A képen is látható hibajelenséget produkálta.. Se kép,se hang,csak halvány(kékes) derengés látható,illetve ha csatornát váltok akkor a csatornaszám "szalad" egy ideig össze-vissza,mint egy szinkronhibás kép. Amikor elhoztam,és bekapcsoltam,meglepetésemre müködött a gép,semmilyen hibát sem produkált.. másnap viszont megmutatta magát a hiba,és állandósult. Panel ütögetésre,mozgatásra sem reagál. A gépben egy komplett KF és szinkron IC van,amely a TDA4505M. A kapcsolási rajz alapján elsőként megnéztem hogy megkapja-e a 7-es láb a 12V tápot. Multiméterrel 11,45V-ot mértem földhöz képest. Viszont van egy két nagy eltérés pl: 5-ös láb:2,5V helyett 0,12V 18-as láb:5,0V helyett 1,63V (AFC) 22-es láb:10V helyett 1,45 (STOP) A többi helyen ha nem is mindig tized voltnyi pontossággal,de fellelhetőek a feszültségértékek. Ez IC hiba,vagy a kiszolgáló áramkör hibája is csinálhat ekkora galibát? üdv:Gergő Köszönöm szépen kolya61-nek az igencsak "kitartó" segitség nyújtást,és az uccsó doksit is,amelyből világosan kiderül hogy a TDA4505M helyett tényleg jó az E-végü változat abban az esetben ha mellé módositjuk az áramkört is. (R112 1,5M,R113 22k helyekre 470k-ellenállások kellenek) Igy megoldódott a probléma,úgyhogy még egyszer köszönöm szépen!!! :)
Panasonic TX-29ps12p Chassis: CP-830FP villogott a led, de már azt sem csinálja
Sziasztok! A fent nevezett masina először villogtatta a készenléti ledet sűrűn. Már máskor is olvastam, hogy ezek a saszik szeretik zabálni a sorkimenő trafót. Így gondoltam lecsekkolom. Előtte mértem a tápfeszeket, ami nem hozott semmi eredményt. A 130V helyett 15-24V-ot mértem. A többi feszkó helyett csak néhány mV-ot tudtam mérni. Sorvég tranzisztor nem volt zárlatos. Gondoltam, letesztelem 60W-os izzóval. A 130V és sorvég tranzisztor körött volt egy induktivitás (L802). Ennek egyik lábát kiemelve sorba kötöttem az izzót. Bekapcsoltam, de semmi nem történt. Sehol nincs mérhető feszültség (a 310V hálózati puffer elkós fesz. kivételével). A tesztelő izzóm izzó szála meg volt szakadva a gondos kezelésnek köszönhetően. Izzót kicseréltem, de így is semmi. Még a led sem villog. Vissza alakítva mindent sem indul semmi. Kérdésem: Mit tettem tönkre azzal, hogy megszakítottam a 130V-ot? ui.: Apám tv-je! Tudtam, hogy családtagoknak soha nem szabad dolgozni. De mégis elvállaltam. ÁÁÁÁÁÁÁÁÁÁÁ!!! :( Köszönöm! Széles Tamás
Panasonic_TX 28 DK 1F nincs kép_hang és TXT van.
Sziasztok, a fenti pana Euro 4 a fenti hibát csinálja, tápok mérve jónak tünnek, VDP 3120 van benne. AV-ról sincs kép. Szinek jók a texten. Ebben a kérdéskörben kérnék tanácsot. Köszönettel. Imre
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling