Service manuals, schematics, eproms for electrical technicians

PARASOUND HCA-800II SCH

AUDIO - SERVICE MANUAL
Type: (PDF)
Size
123.1 KB
Page
1
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for other manual?
Document preview
PARASOUND HCA-800II SCH service manual (1st page)
Preview of PARASOUND HCA-800II SCH [1st page]
Click on the link for free download!
Please tick the box below to get download link:
  • Also known:
    PARASOUND HCA-800II HCA800II HCA 800 II 800II
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • Please take a look at the below related repair forum topics. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
Autó erősítőbe tranzisztor helyettesítése.
Üdv Tisztelt mesterek! Segítséget kérnék. Javítok egy Rodek RI-4100 erősítőt. Egyik csatornába dióda lett egy tranzisztor. A tipusa C556B. Gondolom 2SC556B. Jaeger szerint: Si-N UHF,Drv 40/20V ,0.4A 850MHz.Tok TO39. Már ez nem stimmel , mert TO92 kis BC tokban van. Helyettesítőnek :2N3866 -t hoz, az sem jó , mer abban tranzisztor vizsgálóval egy dióda is van. Mi lenne ez és honnan szerezhető be? Sajnos nincs rajzom sem hozzá. Tisztelettel :Öreg Tom Üdv! A gép működik! BC557B lett betéve. Remélem hogy működni is fog. A társ csatornát is cseréltem, hogy egyszerre nyisson a két csatorna. Ezek lesznek a kisebb terhelésű ( szett) , és az az eredeti jó csatorna a Wooferé maradt. Kíváncsiságból megnéztem a végfok párokat. Hát ez bizony keményen párba van válogatva. hFE:89/90 TIP35/36 , másik cstorna : 88/89 Köszönöm mindenki segítségét. Tisztelettel: Öreg Tom
ORION ST240 tunerben TCA 530 hiba - MEGOLDVA
Sziasztok! Javítok egy ORION ST-240 tunert, melyben a TCA 530 IC stabilizálja a hangoló feszültséget. Sajnos nem eléggé! A 23 volt induláskor, hidegen rendben van, de rövid időn belül elkezd mászni felfelé és véletlenszerűen ingadozik. Az elmászás kb. 300-400 mV pár perc után. Az IC eléggé melegszik, nem tudom rajta tartani az ujjamat sokáig, pedig a doksiban az IC lábaira megadott feszültségértékek nagyjából rendben vannak. Számításom szerint az IC kb. 170 mW-ot disszipál – a maximális 500 mW lehet. Az IC-t hűtve beáll az induláskori állapot és rendben van a 23 V hangoló feszültség. A hűtést megszüntetve újra kezdődik a már leírt jelenség. Találkozott már más is ezzel a hibával? Szerintetek IC hiba lehet? Ha nem, akkor mi lehet még, figyelembe véve, hogy az IC hűtésére megszűnik a jelenség. Előre is köszönöm a hozzászólásokat. Üdv.: Kumi
Grundig PA-1(Space Fidelity) CD nem indul
Sziasztok! Tudna-e valaki segíteni? Egy Pa-1 CD-vel nem boldogulok. (Már javították) A léser-dióda nem világított, kicseréltem a komplett egységet, mechanikával együtt. A dióda már világít, de a motor meg sem mozdul. A lencse mozog föl-le, keresi a fókuszt, a szán is pozicionál. Az IC-k: SAA7345GP, TDA1302T, TDA7073A. Az a kérdésem, hogy nézegetve a rajzot nem látom a fókusz OK pontot. Általában a disc-forgatás akkor indul, ha van fókusz. Itt is így van? Amikor keresi a fókuszt, a TDA7073 13-16os lábán megjelenik egy néhány voltos feszültség, de egyforma, így jogos, hogy nem indul a disc-motor. Az IC jó, mert kicseréltem a másikkal (2db van benne), de ugyanazt csinálja. Mi lehet a gond? Köszönettel Attila
Kenwood KRF-V5030D
Sziasztok, jó estét Mindenkinek! Kérek szépen egy kis segítséget, hátha valaki már találkozott hasonló hibával. A címbéli KRF-V5030D tip. erősítő előlapján a nyomógombok nem működnek. De csak a gombok; a hangerő szabályozó és a funkcióváltó encoder működik, valamint a távirányítóval minden működtethető. (Esetleg a távval nem lehet a frontpanel gombjait hatástalanítani?? Sajnos nincs hozzá magyar nyelvű kezelési könyvem.) A panelt nagyjából átnéztem, a 0,047F-os kondit kicseréltem, mert kicsit mintha ki lett volna folyva és félig rozsdás is volt, találtam egy forrasztási KH-t is, de a gombok ettől még nem éledtek fel. Valaki találkozott már hasonlóval? Előre is köszönöm Mindenkinek, aki segíteni tud. Üdv: pianista
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce