Service manuals, schematics, eproms for electrical technicians

PIONEER CT-1170 SCH

AUDIO - SERVICE MANUAL
Type: (ZIP)
Size
940.1 KB
Page
---
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar pioneer manual?
Document preview [1st page]
No preview item


No preview item for this file.

Possible causes:
  • No preview picture generated yet.
  • It is not a pdf file.
Advertisements
Please tick the box below to get download link:
  • Also known:
    PIONEER CT-1170 CT1170 CT 1170
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
Pioneer VSX-S500-s erősítő processzora letilt 5mp után
Sziasztok! Elakadtam ezzel az erősítővel. Eredetileg nem csinált semmit, még egyetlen led sem világított. Mindent átmérve mindent rendben találtam, ha kényszerrel elindítom a tápot készenlétből akkor az összes feszültség rendben van. Érdekes módon a proci kerámia rezonátora nem rezeg. Egyik lába testen, másik 3.3V-on. Viszont amíg a reset lábat lehúzom testre addig rezeg, és mindkét lába 1.5V körül van. Észrevettem hogy ha az eepromot leveszem az i2c buszról, akkor 5mp -ig megy a készülék. 2mp után a hangfalvédelmi relék is behúznak, ha a végfok csatlakozót lehúzva indítom akkor overheat -ot ír. Tehát ha hiba lenne azt kiírná és nem kiakadna. Mérve a végfokokon nincs egyenfeszültség. csatlakozókon a protect láb alacsony szintű, ha felhúzom akkor tilt. Tehát 5mp -ig minden rendben. Viszont ez után a proci leáll, rezonátor nem rezeg, lábai testen és 3.3v-on. Ezután resetre nem indul el csak táp elvételre. Ha addig resetelgetek amíg nem akad ki, akkor újraindulgatva meg hosszú ideig melegedés vagy bármi hiba nélkül. A másik fura dolog: ha a memóriatartalom az eredeti akkor azonnal kiakad, nincs életjel. Ha csupa FF FF akkor is azonnal kiakad. Ha csupa 00 00 00 -al írom tele akkor egy alkalommal megy a szokásos 5mp -ig, de ezt eltárolja és utána nincs életjel - azonnal kiakad. Mégis mintha súlyos hibát tárolna be.... De miért áll le még a rezonátor is? és még a feszültségek is eltolódnak rajta. És nem indul újra resettel, csak táp elvétellel.... A proci m16c m3030rfgpfp. Valami általános rajzot találtam, de a lábak funkciója itt nem adott - gondolom szoftverfüggő. Update: Megnéztem jobban a tanyán lévő szerviz manualt, lehet hogy stimmel de csak a D-main van meg a rajzon. Ez a panel az extra szolgáltatásokért felel, netrádió, lan port, HDMI bemenetek stb. Ha ezt a panelt be sem szerelem akkor is működik az analóg bemenetekkel, mert az előlapi gombok, kijelző, végfok,és tápegység vezérlése mind az alsó panelen lévő processzor (m16c m3030rfgpfp) feladata. Nos ez a proci a hibás - szerintem. Lehetne a hiba oka hogy a D-mainnal nem tud rendesen kommunikálni de ez nem magyarázná a rezonátor leállását. Ha valakinek ötlete vagy javaslata volna, kérem segítsen egy kicsit. Köszi! Joco
Pioneer VSX-1015 házimozi erősítő, nincs életjel.
Üdv!

Lenne ez ketyere .
Nincs életjel, a stby led nem ég.
Az V+5,6VSt eljut az előlapra, ill. a ebből a feszből levő V+5VH megvan a procin. Nem ülteti meg a proci ezt a feszt.
A gombok jónak tűnnek. A procit átforrasztottam, de semmi..:(  
A 49. oldaltól taglalja az előlapot: 
https://elektrotanya.com/pioneer_vsx-1015-k,s_sm.pdf/download.html Halott lenne chip......? Kösz
Pioneer VSX-417 erősítő villámcsapott, nem indul. FELFÜGGESZTVE
Üdv! A címben említett erősítő nem akar elindulni. A készülék lemez takaróján látszik egy fekete rész, ahol valószínűleg áthúzott a villám, viszont a készüléken belül nem látom ennek az ellen oldalát. Az égés a fő trafó mellett látszik a burkolat alsó szélén. A standby 5V megvan, és néhány áram alá helyezéskor a relé is behúzott, kapcsolva a fő tápot. Most már nem húz be, viszont a relé kapcsoló tranzisztorát összezárva, behúz a relé, és valamiért úgy is marad olyankor. A fő tápot végigmértem, ha nem hagytam ki semmit, akkor megvan az összes feszültség mindenhol, amiknek meg kell lenni. Gyanús melegedést nem tapasztalok, a végfokok és a uC langyosak. Amire én gyanakszok, az a uC, aminek vagy vége lett, vagy csak nem ébred fel, esetleg a kvarc is lehet bűnös. Azt, hogy a uC életképes-e még, tudom valahogy ellenőrizni? A kijelzőn egyébként nem látszik semmi, gombokra nem reagál.
Pioneer VSX 824 AV erősítő surround bal hátsó hangfal nem ad hangot
Sziasztok,

Saját AV erősítőm eddig mindig tökéletesen működött. (az 5.1-et értem itt) Az elmúlt évben átrendeztem a teljes nappalit ezért az erősítő nem volt használva. Pár hete újra bekötöttem mindent és akkor vettem észre, hogy a bal hátsó hangszóró nagyon halk eleinte. Az erősítőnek van ilyen SP test üzemmódja, ahol minden egyes hangfalt külön tudok állítatni (van MCAAC amikor az erősítő automatikusan hangolja be magát), ott teszteltem és észre vettem, hogy a bal hátsó halkan szól. (annyira halkan hogy inkább semennyire. Test üzemmódban alap sistergő hangot adnak ki a hangfalak és tudom állítani az erősséget)

Hangfalra gyankodtam, megcseréltem hátul a kábelt (surround jobb vs bal) ekkor a probléma átment az eddig remekül működő jobb hangfalra (bal szólt szépen). Így arra következtetésre jutottam, hogy valószínű az erősítőben a surround bal hátsóval lesz a gond. A kábelek rendezésével ki be huzogatás, újra vissza kötés az volt a furcsa, hogy néha visszatért a hang, aztán másnapra megint alig szólt. Mostanra odáig jutottam hogy egyáltalán nem szól.

Találkozott már valaki hasonlóval? Merre induljak el további tesztekkel, kicsit tanácstalan vagyok. Minden más működik és nem akarom csak így leírni az erősítőt. Nem egy új darab, de a nappaliba pont megfelel :)

Meddig tudok elmenni még azelőtt, hogy felpattintom a házat ? 1-2 dolgot még meg tudok magam is szerelni, de nagyon sok fórum topikot olvastam itt, és sajnos azt kell mondjam a teszten átmentem, de én magam nem vagyok nagyon profi :( 

Ha komolyabb a hiba: Van itt köztetek olyan aki tud mondjuk Budapesten szervizet, ahol ilyennel foglalkoznak?

Köszönöm szépen a hozzászólásokat és segítséget!

Üdv: Robi
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce