Service manuals, schematics, eproms for electrical technicians

SONY DAV S300

AUDIO - SERVICE MANUAL
Type: (ZIP)
Size
12.7 MB
Page
---
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar sony manual?
Document preview [1st page]
No preview item


No preview item for this file.

Possible causes:
  • No preview picture generated yet.
  • It is not a pdf file.
Advertisements
Please tick the box below to get download link:
  • Also known:
    SONY DAV S-300 S300 300
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
sony cdx 3900r cd-s rádió nincs hang
Üdv a tanyasiaknak. Örököltem ezt a kütyüt.Minden szépen világít, meg látszólag működik is, de hang az nem jön az ártatlanból. Vagy le van tíltva a hangrész, vagy akármi. Se rádió se cd. A táp íc-t nem tudom hogyan kell kimérni, de nem melegszik.A proci adja a parancsokat, a végfoknál sem tudom milyen fesznnél van standby. Ami a kapcs rajzon van fesz, kimegy mindenhova. Valami ötlet??? "FONTOS! Olyan fórum téma nevet válassz, ami beszédes, minél pontosabban illeszkedik arra, amivel kapcsolatban írsz. Egy lehetséges jó elnevezés pl: ORION LCD PT26S chassis 17MB12-2, a tápja nem indul Az nem elég, hogy pl: "LG LCD-TV" vagy "HP laptop" és hasonlóak. Illetve érdektelen, nem releváns információt se tartalmazzon a cím! A helytelenül elnevezett topik felfüggesztésre, majd 48 óra után törlésre kerül! Felfüggesztett állapotban nem tudnak mások addig hozzászólni, amíg ki nem javítod a címet. A hibás cím utólagos javítása (48 órán belül) a "Szerkesztés" fülre kattintva végezhető el."
SONY STR DE-698 bezáródott,nem lehet még RESET-elni sem
SONY STR DE 698 tipusú erősitőn nem lehet BEMENETET választani. Nem reagál egyik kiválasztógombra sem. Próbáltam RESET-elni az interneten megadott módon , de sajnos ugyanaz a helyzet, visszaáll a tiltott állapotba. Vajon elektromechanikai hibája lehet. esetleg valami védelem kapcsolja mindig vissza. Van valakinek valami ötlete ?
sony cdx-m600 Nem olvassa be a cd-t
Helosztok egy olyan problémém lenne a fent emlitet sima cd-s auto rádioval hogy nem olvassabe pörögni pörög a lemez ami a fejet hoza kibe ránézésre az is müködik. mit nézek meg? egy darabig probálkozik a rádo utána eroral ki adja a lemezt. Köszi!
Sony HCD-RXD9 "specialistát" keresek: Sűrűn meghibásodik az STK 411-230E
Sziasztok! Egy Sony HCD-RXD-9 HI-FI-vel szenvedek. Valamikor télen cseréltem STK-t benne, ami most májusban ismét elszállt (legalábbis az egyik fele.) Megrendeltem, kicseréltem, remekül működött, ráadásul én 4ohmos hangfallal próbáltam. Hazavitték,és már másnap szóltak, hogy az első bekapcsoláskor megint "protect". Persze, megint az STK, és mindkét fele. Megint megrendeltem, de mielőtt kicseréltem volna, betettem az előzőt, és az (az egyik fele) most is remekül működik. Bekértem a hangfalakat is, azok hibátlanok, a vezetékek is sértetlenek. Ami gyanús, és nem világos, a következő: A SM-ban a rajzon az szerepel, hogy a HV+ és - az +-50V, az LV+ és - pedig +-29V. A készülékben mindkét esetben +-50V-okat mérek. A +-29V ok egy graetz-ről, és a két elkóról jönnek, semmi más nincs a körben egészen az IC-ig. Ami szintén gyanús, az, hogy a HV tápokon két 71V-os elkó van (ez rendben is volna), de az LV tápokon 50V-os elkók vannak. Tudomásom szerint, ha ott is 50V-nak kellene lennie, akkor az elkóknak is nagyobb feszültségűeknek kellene lennie, kissé többnek, mint a mérhető, névleges feszültségnek. Az elkók jók! Tudja valaki, hogy mit kellene mérnem? Vagy mit nem vettem figyelembe? Arra még gondolni sem merek, hogy az IC-k hibásak, hiszen "bemérve, kipróbálva" adták el (:)) Köszönettel: Attila
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce