Service manuals, schematics, eproms for electrical technicians

SONY SS-MDX10

AUDIO - SERVICE MANUAL
Type: (PDF)
Size
87.4 KB
Page
2
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar sony manual?
Advertisements
Document preview [1st page]
SONY SS-MDX10 service manual (1st page)
Preview of SONY SS-MDX10 [1st page]
Click on the link for free download!
Document preview [2nd page]
SONY SS-MDX10 service manual (2nd page)
Preview of SONY SS-MDX10 [2nd page]
Click on the link for free download!
Advertisements
Please tick the box below to get download link:
  • Also known:
    SONY SSMDX-10 SSMDX10 SSMDX 10 SS MDX10 SS-MDX10
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
SONY CDP-970 CD lejátszó optikafej, lemez, ill. tálcanyitó motor vezérlési hiba - MEGOLDVA -
Üdv: Lenne egy olyan problémám, hogy az adott CD lejátszóban tápkondikat cseréltem és egy olyan hiba lépett fel, hogy bekapcsolás után azonnal kinyílik a tálca ill. az optika teljesen hátramegy. Az tálcát és az optikafejet mozgató motor egyfolytában jár. Az összes szalagkábelt megnéztem, helyükön vannak. Mi lehet vajon a gond? Köszönöm. Tisztelettel: Károly Megoldás: Az eredeti TO92 tokozású ellenállásbiztosíték kiforrasztása és egy korrektebb 5x20mm foglalatú biztosíték aljzat kiépítése. Lsd. mellékelt képek.
sony cdx-m600 Nem olvassa be a cd-t
Helosztok egy olyan problémém lenne a fent emlitet sima cd-s auto rádioval hogy nem olvassabe pörögni pörög a lemez ami a fejet hoza kibe ránézésre az is müködik. mit nézek meg? egy darabig probálkozik a rádo utána eroral ki adja a lemezt. Köszi!
Sony STR-7055 rádiós erősítő bal oldal mindig kimegy
Sziasztok! Segítséget szeretnék kérni egy számomra furcsa jelenséghez és nem tudom, lehet emiatt megy ki mindig a bal oldal. A szervizkönyv az oldalon megtalálható. Azt tapasztaltam, hogy konnektorba bedugva, de kikapcsolt állapotban tudok mérni feszültséget egyes pontokon, pl.: Q701-702-703 közös lábán -3,5V, ahol egyébként bekapcsolva 0,6V van. A kondikba nincs áram. Ez miért lehetséges, ha a trafó előtt van a kapcsoló és a trafóból nem megy áram. A kimeneten (hangfal, fejhallgató) pedig halkan búg. A dugót megfordítva -0,1V. Sokáig állt ez is meg az egyik oldal ki volt ütve és már sokmindent kicseréltem. A tápegység diódáit meg a kis és nagy szűrőkondijait, a végfok megégett ellenállásait (R704, R721, R754, R803, R804), az összes elkót, a nagy tranyókat. Méréseket csináltam: +-50V helyett, csak +-40V van. Q706 és Q707 bázis lábainál +-1,2V helyett a bal oldalt +3,7V és -3,2V. Q701-702-703 közös lábán 2,7V-ot mértem a 0,6V helyett. Fejhallgatóról kipróbálva a bal oldal furán remegve halkabban szólt, a jobb jól. Kicseréltem a Q701-et és utána jók voltak a mérési eredmények. Kb. 2 percig jó volt, utána hol szólt, hol elhalkult, de akadozva. Aztán olvastam egy fórumon, hogy a Sony erősítőkbe érdemes kicserélni a VD-1221 nevű diódákat 2x1N4148-ra. Amikor így tettem fejhallgatóról tökéletesen szólt. Később kipróbáltam hangfallal. Több, mint fél óráig hallgattam negyed hangerőn, aztán tesztelni akartam hangosan, de a balodal elkezdett recsegni és halkra véve is úgy maradt. Kicseréltem megint a Q701-et. Most fejhallgatóról szól rendesen, de Q706-nál 13,6V, Q707-nél -0.1V körül ugrál a +-1,2V helyett. Így nem akarom hangfallal kipróbálni, amíg nem jók az értékek. Ennyi infóból lehet következtetni arra, hogy mi vágja ki a tranyót és mi okozza a nagy mérési eltéréseket? Ui.: Egyébként a Q702-703 is ki lett cserélve, most BC212B van berakva. Q701 helyén 2SA705 van, ami kijött Q702-703 helyéről és kiderült, hogy jók. (a lábakra figyeltem, el kellett forgatni) Üdv, Zso
Sony STR-DE485E házimozi erősítő nem ad hangot, a végfokmeghajtók melegszenek! MEGOLDVA
Üdv! Segítséget szeretnék kérni a címben említett Sony STR-DE485E házimozi erősítő javításához! Egyik haveré a készülék, és leginkább a digitális bemenetet használta eddig rajta. Azt mondta, hogy amikor épp 5.1-es jelet küldött rá elhallgatott pár csatorna. Először még helyreállt kis időre, aztán már egyáltalán nem szólt az analóg bemeneteken sem. Fejhallgató kimenet is teljesen néma. A kijelzőn semmilyen hibát nem mutat. Először a bemenetválasztó IC-re gondoltam, ami a fő panel alján van, mert korábban találkoztam már olyannal, viszont annak a tápja okés, nem is melegszik, szóval ezt a lehetőséget egyelőre jegeltem. Persze ettől még lehet hibás... 2 problémát találtam benne eddig: - az egyik, hogy a tuner tápja teljesen elszállt! +27V-ott kapna az első stab. IC, ami 10V-ra szabályozná ezt le, majd jönne a következő, ami 3,3V-ra. Erre a 2 feszültségre van szüksége a tunernek. A gond ott van, hogy az a 27V valamiért 40V-on áll, a 2 stab. IC-t kilőtte. Hidegek, és minden lábukon ez a 40 V jelenik meg. Gondolom a tunernek vége, de ez végül is nem olyan nagy gond, csak gondoltam leírom ezt is, hátha van valami köze a nagyobbik problémához. - a másik, hogy a végfokokat hajtó előerősítők pár perc alatt megfoghatatlan hőmérsékletre melegednek, de mind a három! 2db NEC PC2581V típusú van benne és egy STK350-230 típusú. Érdekes lenne, ha egyszerre lenne hibás mind. A fő tápfeszültség mondjuk megvan, 48,5V mindkét oldal (pozitív és negatív is), de a service manual 53V-ot, tehát itt is lesz valami gubanc, feltételezem, az előbbi IC-k nem a semmiért melegszenek. Ami plusz érdekes, hogy a NEC IC-k lábain a service manualban megadott értékeket mértem. A végfok tranzisztorokat mértem, nem zárlatosak, a köztük lévő 2x0,22 Ohm-os ellenállások értékei megfelelők. Jelenleg itt tartok. Amit majd megnézek, hogy leválasztom a 3 végfok-meghajtó tápját, hogy úgy felmegy-e 53V-ra a tápfeszültség!? De tényleg fura, hogy mind a három annyira melegszik, kétlem, hogy normális lenne. Bármilyen ötletet szívesen fogadok :R
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce