Service manuals, schematics, eproms for electrical technicians

SONY STR-KSL60 VER1.0

AUDIO - SERVICE MANUAL
Type: (PDF)
Size
4.5 MB
Page
31
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar sony manual?
Advertisements
Document preview [1st page]
SONY STR-KSL60 VER1.0 service manual (1st page)
Preview of SONY STR-KSL60 VER1.0 [1st page]
Click on the link for free download!
Document preview [2nd page]
SONY STR-KSL60 VER1.0 service manual (2nd page)
Preview of SONY STR-KSL60 VER1.0 [2nd page]
Click on the link for free download!
Advertisements
Please tick the box below to get download link:
  • Also known:
    SONY STRKSL-60 STRKSL60 STRKSL 60 STR KSL60 STR-KSL60
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
Sony CDX-M850MP
Keresnék megvételre, a fenti autós CD-hez távirányítót, és előlap keretet. Tudom, hogy rendelhető, de túl sokat nem költenék rá. Saját készülékem, és most cseréltem benne szallagkábelt, ezért használt, vagy hibás érdekelne.
SONY TC-FX2 nincs hang kimenet! (Néma) MEGOLDVA!
Sziasztok! A címben említett Deck-el szenvedek épp itthon. Úgy került hozzám, hogy a MECHANIKA szét volt esve + valami állat befújta valamivel amitől szó szerint összeragadt sz egész! Egyszer elsikerült indítanom rendesen volt kimenet + működtek a kijelzők is. Kimostam újrakentem mindent + pótoltam a hiányosságokat, most már a mechanika olyan mint új korában! :) De össze szerelés közben véletlenül odacsíptem a kasznihoz egy vezetéket! Zárlat lett belőle!!!!! :( A mellékelt képen megjelöltem pirossal. (zárlat.jpg) Szóval a Q901 emitterét sikerült a kasznihoz becsípnem. Volt egy ellenállás ami úgy igazából csak biztosítékként játszott szerepet, azt kicseréltem. Az az ellenállás a rajzon nem szerepel, mert ki van takarva! Q901 collector-on van. Pozíciója: R908. + Még egy dolog! C128 (C228) és R136 (R236) közös pontjáig mérhető a jel. R136 (R236) után már csak 0V. Tovább nem megy a jel! Most már működik a csévlő csonkokat hajtó motor + van háttér világítás a kijelzőknél. De nincs kimenet az RCA-kon! IC101 és IC201 (CX174-2) pin9 (output) van kimenet! Igaz csak multiméterem van, de ki tudom mérni. (kimenet.jpg) Azért írtam átlagot, mert ingadozó. De ez a zene végett van. Az IC301 az nem uPC4557 hanem JRC NJM4560D dual op-amp. Lehet, hogy ez halt meg és visszahat a kimenetekre? A tápfeszek mindenhol megvannak! Szerintetek mi lehet még ami befolyásolhat?
Sony TA -DS70
Sziasztok! Először is szeretnék elnézést kérni azoktól, akik segíteni próbáltak egy másik témában.(Képcső,lehet-e még javítani) Sajnálom hogy elmaradt a pontosítás, és a kiegészítés,de egy szomorú esemény miatt nem volt sem kedvem sem időm folytatni a témát.Még egyszer bocsi! Most viszont ismét szeretnék tőletek segítséget kérni! Egy Sony AT-DS70 típusú erősítőt hoztak hozzam hogy nézzem meg mert nem szól de a bemenetet jelzi.Valóban a gép bekapcsolásakor a kezelőlapi bemenet választó kapcsolók és a kijelző rendben működött, de egy árva brumm nem sok, de annyi sem jött ki a végfokból.A nyákot kiemelve láttam a táp pufferek fel vannak lazulva.Újra forrasztottam majd ismét beindítottam.A védelmi relé meghúzott (előtte az sem ment)de a bemenet választó már nem működik. Ha megnyomom bármelyik gombot a kontroll LED világít majd elhalványodik , de nem marad úgy. a bemenetek szintén halottak.Semmit nem zártam rövidre ,vagy szakítottam meg,csak a kondikat forrasztottam vissza.A végfokot (STK 4152II) kiszedtem de nem változott semmi.A bemenet választó IC (LC7818) tápjai rendben vannak.Rajz és egyéb dokumentáció híján ennyi ami tudok róla. Ha valakinek van valami ötlete szívesen fogadom. Üdv belfi
Sony STR-DE235 Protect hiba 5-6mp után, [MEGOLDVA]
Tisztelt Tanyalakók! Elakadtam egy Sony STR DE235 5.1 erősítő javításában. Azzal a problémával került hozzám hogy nem működik csak 1 kimenet. A többi is működik csak nagyobb hangerőnél torzít. Szétszedtem átnéztem a panel hátoldalát forrasztási hibát kerestem és egyéb mérések végeztem. Összeraktam és bekapcsolt, 2 relé kattant. Kijelzőn a következő szöveg látható: RIKUSZ kb 5-6mp és PROTECT.. (Elvileg szétszedés előtt teljesen tökéletesen bekapcsolt PROTECT felírat nélkül. Annyi történt a szétszedés során hogy a tranzisztorokat meglazítottam és vissza.) Kicseréltem a tranzisztorokat MP1620,MN2488 és 1db feszültségstabilizátort 7812 . (A feszültségstabilizátornak a forrasztásai meg volt repedve.) A feszültségstabilizátor amelyiken hűtőborda is van (képet csatoltam) annyira melegedett PROTECT módban is hogy újjal nem lehet megfogni. Rákötöttem egy hangszórót azonnal el is durrant. Továbbra is a kijelzőn.. RIKUSZ és kb 5-6mp és Protect Műszerezettségem jelenleg egy DMM van. (Maxwell MX-25-201) Mérések: DMM-el. 1. MN2488 tranzisztor E/C kivezetései között >| dióda állásban 494-et mutat a műszer. 2. MP1620 tranzisztor C/E kivezetései között >| dióda állásban 498 3. MN2488 tranzisztor E/C kivezetései között >| dióda állásban 497 4. MP1620 tranzisztor C/E kivezetései között >| dióda állásban 502 5. MN2488 tranzisztor E/C kivezetései között >| dióda állásban 498 6. MP1620 tranzisztor C/E kivezetései között >| dióda állásban 499 7. MN2488 tranzisztor E/C kivezetései között >| dióda állásban 501 8. MP1620 tranzisztor C/E kivezetései között >| dióda állásban 499 A C kivetés és a hűtőborda között nincs zárlat. Szigetelés teljesen megfelelő. (csillám+ szilikonpaszta.) Biztosítékokat nem verte ki. 78M12-nek a bemeneti feszültségét kb. 7.8V-nak mértem. (Kicseréltem teljesen újra bemeneti feszültség továbbra sem változott.) 79M12 Visszaforrasztva. (teljesen rendben.) UPC2581 Forrasztás meg volt repedve. (ónszippantóval felszippantottam a régi ónt és újraforrasztottam.) TR(végfokozat 8db) 1. láb 38.2V (MN24888,MP1620) R716 ("3 lábú ellenállás") 1 láb 5,6V 2.láb 5,6V 3.láb 5,6V R666 ("3 lábú ellenállás") 1. láb 2,9V 2. láb 2,9V 3. láb 2,9V R766 ("3 lábú ellenállás") 1. láb 5,6V 2. láb 5,6V 3. láb 5,6V R616 ("3 lábú ellenállás") 1.láb 3.2V 2.láb 3.2V 3.láb 3.2V IC 801 (7812) 1.láb(in): 19V GND (-) 3.láb(out): 17.8V Q770 (2SA988) 1. (B) láb 5.6V 2. (C) láb -38.4V 3. (E) láb 5.6V Q620 (2SA988) 1. (B) láb 3.2V 2. (C) láb -38V 3. (E) láb 3.2V Q670 (2SA988) 1.láb (B) 2.9V 2.láb (C) -38.1V 3.láb (E) 2.9v Q701 (2SA1115) 1. (E) láb 5.6 2. (C) láb 38.2v 3. (B) láb 5.6 Q652 (2SC3623) 1.láb(E) 38.3V 2.láb (C)37.9V 3.láb (B) 38.3V Q752, Q662 (2SC3623) 1.láb (E)38.2 2.láb (C)37.8 3.láb (B) 38.2 Puffer kondikon 38V mérhető. Kezdő vagyok a javítás téren. Segítségetekre lenne szükségem! Válaszokat tippeket előre is köszönöm! Csatoltam egy képet hogy melyik alkatrészeket kellene helyettesíteni, sajnos az eredeti nem beszerezhető. (utolsó kép) Üdv:Csady
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce