Service manuals, schematics, eproms for electrical technicians
TOSHIBA SMART2008-LCD708-V1 40RV52U 40RV525U 46RV525U LCD REFERENCE TIPS
TV - INFO-TIPS
Type: (PDF)
Size
641.5 KB
Page
10
Category
TV
INFO-TIPS
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for other manual?
Document preview
TOSHIBA SMART2008-LCD708-V1 40RV52U 40RV525U 46RV525U LCD REFERENCE TIPS service manual (1st page)
Preview of TOSHIBA SMART2008-LCD708-V1 40RV52U 40RV525U 46RV525U LCD REFERENCE TIPS [1st page]
Click on the link for free download!
Document preview
TOSHIBA SMART2008-LCD708-V1 40RV52U 40RV525U 46RV525U LCD REFERENCE TIPS service manual (2nd page)
Preview of TOSHIBA SMART2008-LCD708-V1 40RV52U 40RV525U 46RV525U LCD REFERENCE TIPS [2nd page]
Click on the link for free download!
Please tick the box below to get download link:
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • Please take a look at the below related repair forum topics. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!


Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant TV forum topics:
TOSHIBA 216R9D Táp hiba.
Üdv Mindenkinek! A TOSHIBA 216R9D modell javításához kérnék segítséget. Egy érintkezési hiba miatt került hozzám, a SCART csatlakozót ki kellett támasztani ahhoz, hogy "legyen kép". Egyszerűnek tűnt -néhány forrasztás és mehet vissza - de nem így lett. kiderült, a hibának semmi köze a csatlakozóhoz. Ott tartok, hogy az eredeti hibát megszüntettem, viszont közben valami meghalt a táp környékén, mert csak a stab. 5 V annyi amennyinek lenni kell. - A függ. eltérítés felül "visszagyűrődik". --> A 27 V helyett csak 18 V van az AN5515 7. lábon. --> A sortrafó a 120 V helyett, csak 88-90 V-ot kap. A tápegység részen az összes többi feszültség is ilyen arányban van meg. (Pl. a C 847-en a 27V helyett 12,6 V van) A stab. 5 V is csak azért jó, mert az L78MR05-nek elég a 14,4 V. (A rajz szerint itt is 19,6 V-nak kellene lenni.) Egyéb áramkörei működnek, csak ezáltal nem üzemszerűen. (pl. a képméret a képtartalomtól függően változik; teljes fehér fénynél le is áll.) A diódákat, tranzisztorokat - így beépítve - kiméregettem: jónak tűnnek. Gondoltam valamelyik ELKO okozza, de mivel "kitámasztva" rendesen üzemelt...? Az alkatrészek felől is, és a javított forrasztások környékét is átnéztem, úgy láttam nem okoztam zárlatot sehol. Elakadtam. (Lefárasztott a kontakt hiba keresése, a fél panelt átforrasztottam már, mire úgy néz ki: megszűnt.) Valakinek valami ötlete... hogyan tovább? A hibakeresést, egy itt kapott rajz alapján kezdtem el: http://elektrotanya.com/toshiba_217d9d_sm.pdf/download.html Eddig csak annyi különbséget fedeztem fel, hogy a C818 a rajzon 270uF, nálam pedig csak 120uF van benne. Közben találtam még más különbségeket is. Pl. a TXT 5V és a TXT 12V-hoz kapcsolódó áramkörök ebben a modellben nincsenek benne. Leakasztottam a tápról amit tudtam, de semmi lényeges változás nem történt. A 2SC4119A helyett is kipróbáltam egy BU 508AF-et- Ilyenem volt, gondoltam lesz ami lesz- de semmi változás, ezzel is ugyanaz a jelenség!( Elko cserékkel is próbálkoztam: semmi. A 120 V sehogy sem akar 90 V-nál fentebb menni. Talán még annyit, hogy a bekapcsoláskor csak kicsit van "visszagyűrődve" a kép teteje, s ahogy melegszik -néhány másodperc - egyre jobban. A potméterekkel beállítható jel nélkül a kép geometriája, da ez sem megoldás, mert ahogy írtam: fehérebb képnél ilyenkor le is áll. (Még szerencse hogy nem ebből élek!)
TOSHIBA 40L3451DB LED háttérvilágítás nincs
Tisztelt ElektroTanya társak!

Van egy TOSHIBA 40L3451DB tévé,ami képet nem ad,hangot viszont igen,más szempontból működőképes. Megnéztem lámpával oldalvilágítással,nem látok képet. A webet járva,van aki azt írja T-CON hiba ha nincs kép,más meg azt,hogy a LED háttérvilágítás okozhaz ilyen hibát is. Mielött szétszedtem,megmértem a feszültséget,közvetelen a LEDekhez vezető csatlakozón,+63V-ot mértem bekapcsolva a tévét. Szétszedve,az 5db LED csíkból 4-ban van "élet",de hiányos a világítás(18V-és 21V-al néztem)a képeket mellékeltem. 1db csík világít teljesen 27V-al. A képeken rajta van a tipusa,az aliexpressen van is 355mm-es úgy írják ehhez való,azonban a felirat rajta (pl REV.xx ) nem az. Arra kérnék (egyenlőre) tanácsot,mire figyeljek,és ha van valakinek konkrét javaslata hogy milyet,honnan,azt nagyon megköszönném!

             Előre is köszönöm!
                                              üdvözlettel:Feri
Toshiba 40XF350PG készenléti tápban a 40V jó, 13V nincs! Kész
Sziasztok! Most ezzel az LCD-vel vagyok elakadva, készenléti tápjánál a 40V meg van, de a 18V csak pár pillanatra van meg, és szép lassan eltűnik. Eddig amit megnéztem zárlatos alkatrészt nem találtam, D881, D841 jók, a C881, C840, C841 ezek cserélve lettek, optó jó, a trafót kiszedve jónak mérem. Azt nem értem hogy ugyan arról a trafóról a 40v jó, a 18V meg eltűnik. Még valami a tápot a gép nélkül mérem, de visszarakva sem indul el, de külső tápról van készenlét, de tovább nem mertem kísérletezni. Valakinek valami ötlete, vagy esetleg rajza?
LCD Toshiba 32LV933G StandBy 5V nak nincs ereje [MEGOLDVA]
Sziasztok!
Táphibás volt (model DPS-140) elszált a Stby IC901 DDA010 helyette raktam  ICE3B0565-öt, meg elmentek a zenerek.Elment egy AC 5% ponytosságot figyelô 6 lábú smd IC IM1S101, ezt be se tettem, mert lekövetve enélkül is megy. Optokoplerok jók.
Van +5V Stby-om, de csak 0,5A-ig tartja feszültséget, 1A-ral terhelve 4V, 2A-ral terhelve 3V-ra leesik.
Tv-be berakva 3V-ot kapok és nem tud megindulni a mainboard, csak villog a piros led eszetlenül.
Neten találtam hogy Stby-ban 2A-ert kell hogy leadjon a táp.
Optokoplerok szabályoznak, mert az IC segédtápja 15V terheletlenül, leterhelve 25V lesz, tehát a szabályzás müködik, szekunderon van 2db 1000µF/16V azok jók, dióda jó.IC tápját próbára 15V zenerrel stabilizáltam, de akkor is 3V lesz a szekunderen.
Mitôl nem marad meg az 5V-om, lehet hogy nem kell 2A-t hogy kibirjon?
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling