Service manuals, schematics, eproms for electrical technicians

YAMAHA MX-1000 SCH

AUDIO - SERVICE MANUAL
Type: (PDF)
Size
686.9 KB
Page
1
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar yamaha manual?
Document preview [1st page]
YAMAHA MX-1000 SCH service manual (1st page)
Preview of YAMAHA MX-1000 SCH [1st page]
Click on the link for free download!
Advertisements
Please tick the box below to get download link:
  • Also known:
    YAMAHA MX-1000 MX1000 MX 1000
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
Yamaha R3 FM vetel gyenge
Sziasztok. Adott ez a Yamaha R3 radios erosito, aminek az fm vetele nagyon gyenge. Az automata kereso nem all meg, kezi keresessel bejonnek az adok, de csak 1 -2 eross ado jon be tisztan, a tobbi zugassal. A jelerosseg - kijelzo sem mutat semmit meg a legerossebb adonal sem, viszont a sztereo led (csak) ennel kigyul. Tapfeszek megvannak ugy a front-end panelon mint utana a TR101 tranyon es az IC101 en. Probaltam a manualban leirtak szerint beallitani az fm reszt (muszerek hianyaban csak amit szemre-fulre meg lehet csinalni). A T101 tekercset forgatva semmi valtozas nem volt a jelerosseg kijelzon; a front end IFT tekercset forgatva viszont a sztereo led kialudt/kigyult, tehat itt volt valtozas. Az AM savban mukodik az automata kereso es meg is all az adokon, sajna mar csak 2 gyenge ado foghato kozephullamon, a jelerosseg-kijelzo is mukodik. Nemigazan tudom merre kene kutakodjak tovabb, hogy gatyaba razzam az fm vetelt, ebben kernek segitseget. Udv.
Yamaha RXV-420RDS csatorna kimaradások a hangerő változtatásakor MEGOLDVA!!!
Üdv!
A címbeli készülék hangerő gombját forgatva, az alacsony hangerőtartományban véletlenszerűen és bármely csatornán hol van hang, hol meg nincs. Nagyobb hangerőtartományban hibátlan. Átnéztem a paneleket nagyító alatt és hibás forrasztásokat nem találtam.
Mindezek után a motoros hangerőpotira fókuszáltam, de kiszedve és műszerre téve nem tudom produkálni az ellenálláspálya kontakthibáját. Sajnos a szkópot jelenleg nem tudom használni. Próbára (vagy véglegesre) szeretnék rendelni az Aliról, de a benne lévő ALPS gyártmányú 100kAX6 értékű motoros potit nem találom az Alin, csupán 20kAX6-os típust. A rajzát lekövetve, szerintem el kellene viselnie az ilyen mértékű ellenállás csökkenését jelentősebb jelveszteség nélkül, de szerintetek is elmenne ezzel? Esetleg segítenétek a beszerzési forrást illetően?
...vagy más hiba lehet?
Köszi
Yamaha CDX-530E olvasási hiba fejcsere után
Egy kis segítséget szeretnék kérni, mert nem boldogulok egy Yamaha CDX-530e CD lejátszó javításával.(A service manual megtalálható itt az oldalon)
Kezdte bizonytalanul olvasni a lemezeket, ezért úgy döntöttem kicserélem a lézerfejet.
Mivel több helyen azt olvastam, hogy a motorok is okozhatnak rejtélyes hibákat, ezért először a két motort tisztítottam meg. Betettem az új fejet (KSS210A), elvégeztem a beállításokat. Úgy tűnt, hogy szépen működik minden. A tartalom jegyzéket gyorsan beolvasta, és le is játszotta a lemezt. A gyári lemezt viszonylag szépen lejátssza, de néha megbolondul, szám léptetésnél nem találja a következő számot, a cd felpörög, és mintha "fókuszálás" is hallatszódna. Próbálkozik egy darabig, aztán leáll.
Írott lemeznél rosszabb a helyzet, ezt is szépen beolvassa, de kb. a 3. számtól felfelé nem találja a következő számot, kerreg, keres, aztán leáll. Van úgy is, hogy az első szám első percénél elveszti a fonalat, és felpörög, kerreg, leáll.
Találkozott már valaki ilyen hibával? Hogy lehet behatárolni egy ilyen hibát?
Yamaha HTR-5630RDS (RX-V340) - védelem lekapcsolja (MEGOLDVA)
Tisztelt Mesterek! A címben szereplő erősítő bekapcsol, és 3 mp múlva ki. (Doksi itt a tanyán van hozzá) A védelmeket service menüből kiiktatva DC PRT 87% üzenettel indul. Eszerint a kimeneti DC védelem aktív, a kimenetek és a GND között 5.5V-ot mérek. Minden kimeneten! A menüben a 10. menüpont első almenüjében DC: 87% PS: 16%. SM szerint DC 7-100 között, PS 27-47 között. A negyedik almenüben IMP 8 PL 255% Itt ír valami treshold feszültségről, de nem értem, pontosan mi lehet. A uC (IC 472) PRI lábán 0V van 1.2 helyett, a PRD lábon pedig 3,96 szintén 1.2 helyett. Mellékelem az STK végfokokon mért feszültségeket. A +12V-os stab elég rendesen melegszik és a rajzon szereplő 12V helyett csak 11.88V. Lehet ennek a túlterhelése a probléma fő oka? De akkor mi vitte el a végfokok feszültségeit ilyen drasztikusan? A méregetések közben sikerült az IC303 5 és 6 lábát rövidre zárnom, minek következtében már nem tudtam kiiktatni a védelmet sw-ből. Ezt az IC-t kivettem és most újra tudok mérni. A feszültség viszonyok nem változtak. Előtte ugyan azokat mértem ezen az IC-n, mint IC302-n. Kérem erősítő javításban nálam jártasabb kollégák segítségét! Szerk: Nem volt minden összeföldelve, így a mérési adatok tévesek voltak. Így már az IC302-n jók a feszültségek. A Center végfokon viszont van némi eltérés. Ezt azért mellékelem. A PRI lábon 0.01V, a PRD lábon 1.38V a mért érték szemben az 1.2V-tal. A diagnosztika menüben kiírt értékek és a tünetek nem változtak. Bocs a hosszáért! u.i.: Ha kiveszem az összes végfokot és R358-R361, R350 (kimeneti ellenállások) "közepére" 0V-ot teszek, a védelemnek elvileg ki kell kapcsolnia nem? Bár elég valószínűtlen, hogy mindhárom STK egyszerre ugyan úgy romoljon el. Lehet, hogy a meghajtó IC romlott el, húzza le a tápot és ad DC-t a bemenetre? Bár a kondis csatolás miatt ez meg nem valószínű... Megoldás: A uC (IC472) 90. lábához vezető fólia hibás. (Valszeg szakadt.) Ezért a DC védelem letiltott. A proc lábát felemeltem és egy darab huzallal D480 katódjára kötöttem.
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce