Service manuals, schematics, eproms for electrical technicians
ALPINE CVA-1005 WIRING DIAGRAM
CAR-AUDIO - OTHER
Type: (PDF)
Size
751.1 KB
Page
2
Category
CAR-AUDIO
OTHER
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!


Please, do not make a copy of the downloaded manual and do not offer to sell it,
just use personally to repair defective appliance! Good luck to the repair!

Looking for other manual?
Document preview
ALPINE CVA-1005 WIRING DIAGRAM service manual (1st page)
Preview of ALPINE CVA-1005 WIRING DIAGRAM [1st page]
Click on the link for free download!
This file is downloadable free of charge: ...processing...
Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant forum topics:


Alpine YIE 100010PUY Fejgység bemeneti lábkiosztása
Üdv! A címben jelzett fejegységről keresek információt. Főleg a bekötése érdekelne. Köszönöm!
Alpine YIE100010PUY kijelző "gerjed ? " (megoldva) Logó visszaállítása, hogyan?
Üdv!  
A címben említett kijelző egység, főleg a menü feliratok teteje megdől.  Gerjedés szerű sorokat látni, tv üzemmódban nem látni. Feszültségek rendben vannak, szitázáson feltüntetettek. Mi okozhatja?  a rádió szépen szól. Köszönöm a figyelmet!
U.i:  A kép most is rettenetes de a lényeg látszik.

A  kijelző egy pár elkó cseréje után megjavult.  Az eredeti Rover logó viszont eltűnt, persze nem ettől.  Mivel a rendszer nem ebben az autóban volt, így átírtam az eepromot.  Minden működik a logót szeretném valahogy vissza varázsolni. Köszönöm a figyelmet!
Alpine MRV-1000 erősítő recsegés (kikapcsolás után)
Sziasztok! Vásároltam egy hibátlannak mondott Alpine erősítőt, de sajnos amikor kipróbáltam csak az egyik oldal szólt a másik oldal biztosítékját kicsapkodta 2db 30 amperes biztosíték van benne ( egy MRV-1000-ről van szó egyébként). A hibás oldalon kiméregettem a tranzisztorokat és a végfokoknál zárlatot mutatott, két pár végfok van benne egy-egy oldalon ( A1265n és C3182n) a négy darab tranzisztort kiforrasztva és tranzisztor teszterrel lemérve 2db tranzisztor kuka. Megrendeltem 4db tranzisztort és kicseréltem őket az egy oldalon lévő mind a 4 darab (két pár) végfokot , az erősítő működik biztosítékokat nem csapja ki,a két oldal azonos hangerővel szól ,nem torzít, hídba kötve is minden oké vele, a terheletlen áramfelvétele kb 0.95 Amper ,remote + nélkül nem vesz fel semmi áramot szerencsére. A kérdésem a következő lenne felétek: amikor megkapja (bekapcsolásnál) a remote pozitívot ,akkor a hangszórókra kiad egy másodpercre egy kis hangot ( ami általában ugye sok erősítőnél jellemző) ,viszont az érdekesség kikapcsolás után jön, amikor a fejegység elveszi a remote pozitívot akkor normálisan ki is kapcsol és rá kb 10 másodpercre megjelenik a hangszórókon egy kb. 1-2 másodpercig tartó sercegő hang. Szerintetek mi okozza-okozhatja ezt a jelenséget, valamint hogyan lehetne orvosolni ezen problémát. Köszönöm előre is a segítséget.
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling