Service manuals, schematics, eproms for electrical technicians

DELL LATITUDE D500

NOTEBOOK-PC - SERVICE MANUAL
Type: (ZIP)
Size
4.2 MB
Page
---
Category
NOTEBOOK-PC
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar dell manual?
Document preview [1st page]
No preview item


No preview item for this file.

Possible causes:
  • No preview picture generated yet.
  • It is not a pdf file.
Advertisements
Please tick the box below to get download link:
  • Also known:
    DELL LATITUDE D-500 D500 500
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant NOTEBOOK-PC forum topics:
Dell Latitude CPi LCD
Tudom ,nem mai darab,de autódiagnosztikára bevállt.Sajna mostanában azt csinálja ,hogy induláskor az lcd-n csak függőleges csíkok látszanak.Külső monitoron normális a bootolás. A jelenség független a nyitott kijelző helyzetétől. Ha mégis sok próbálkozás után sikerül elindítani,általában normálisan újraindul.Úgy tűnik ,hogy a jelenség tartós kikapcsolás után következik be.Megköszönném ,ha valaki segítene a hiba feltárásában ,vagy ha van ilyen tapasztalata megosztaná velem. Köszike...
DELL m2010 laptop nem tölt
Sziasztok. Már vagy 1 hete szenvedek evvel a szörnyeteggel minden része tökéletesen működik de sajnos nem tölti a vadi új akkumulátort :( jelenleg darabokra van szedve a lapos ,van bent egy (fet) bár elég érdekes számozása van pl f3br de nem ez a száma ma este tudom megnézni pontossan Még annyit szeretnék mondani hogy ami bent volt akksi az 7,5 voltos és ha az van a laptopba a töltés jelző led kék,sárga,kék,sárga folyamatosan villog ha a 14.7 V os akkor meg se mukanik A töltő 19,5 V 130W os gyanítom hogy a 7,5 v os régi akksi nem belevaló és valamit kinyuvasztott de csak gyanítóm
DELL LATITUDE E6410 W1193 típusú akku LED-jei folyamatosan világítanak
Üdv Mindenki!
A címbeli laptop került hozzám azzal, hogy folyamatosan villog a lapin az akkuikon sárga LED-je (ami a szerviz manuál szerint normális is rossz akkunál), amikor a hálózati töltőt csatlakoztatják. Ha nincs rajta a töltő, akkor be sem akar kapcsolni.
Elmondásuk alapján korábban normál módon akkuról használták a lapit, amikor hirtelen kikapcsolt és azóta csak töltővel tudják használni. Állítólag a hiba előtt 2-3 órás üzemidőt produkált az akku.
Szétszedtem az akkut és a cellák le voltak benne merülve, de mind 3,3 V felett volt, ami azt jelenti, hogy a beépített töltésvezérlője tiltotta le a működését. Van rajta egy tesztgomb, aminek a megnyomására a LED-ek nem mutattak életjelet. Kiforrasztottam az akkucsomagot és labortápról egyenként feltöltöttem a cellákat, majd visszaforrasztottam a töltésvezérlő panelra. A művelet után a kis gombot megnyomtam és nem történt semmi. Gondoltam, hogy talán a töltésvezérlőnek kell valami infó a lapiról, ezért összeraktam és betettem a lapiba és a lapi akkuikonja ismételten folyamatosan és sárgán villogott, amikor a töltőt bedugtam. Nosza, szedjem szét megint, hátha találok valamit, amit addig nem vettem észre. Ekkor ért a meglepetés, ugyanis az akkun mind az 5 kék LED folyamatosan világított és ha megnyomtam rajta a tesztgombot, akkor 3 LED elkezdett villogni, majd egy idő után kialudtak és egy kis idő elteltével ismét kivillant az 5 LED, melyek azóta is folyamatosan világítanak. Ez a jelenség nekem azt vetíti előre, hogy nagy eséllyel a töltésvezérlőben van valami hiba és korábban emiatt nem adott ki feszt és emitt nem töltődött az akku és villogott a lapin a sárga LED, továbbá az 5 LED folyamatos világítása okozhatta az akku teljes lemerülését is. Az akku ezen hibája miatt, eddig a lapit nem is szedtem szét a töltéskör hibája után kutatva.
Korábban hallottam olyat, hogy a DELL, COMPAQ és a HP csinál olyan huncutságokat az akku menedzselés terén, hogy tervezett avulást épít be az akkuk töltésvezérlőjébe, amivel idejekorán akkucserére késztetik a tulajt. Nem tudom, hogy ez csupán legenda, mert eddig nem foglalkoztam ilyen típusú lapikkal mélyrehatóbban, de a mai világunkban simán el tudom képzelni ezt is.
Szóval az lenne a kérdésem, hogy szerintetek menthető az akku vagy mindenképpen újat kell vásárolni?
Várnám szíves meglátásaitokat és tanácsaitokat.
Köszi
Dell Inspiron nem tölt, nem indul
Üdv Mindenkinek!

Kedves Kollégák, az egyik gépem alaposan feladta a leckét!
Dell Inspiron 13-7359 laptop AC adapterről nem tölt, sőt el sem indul.
Az adapter OK, a BQ24770 IC felismeri, a setup nem látja! (A középső érintkező is OK.)
A renszerfeszültség 12 helyett 4.4 volt, az akku nem töltődik, a gép nem indul.
Feltöltött akkuról, lemerülésig, a gép (Windows 10) normálisan működik.
A rendszerfeszültséget, egy synchronous buck DC/DC converter állítja elő, FDMS3660S dual MOSFET, a BQ24770 vezérlésével.
Szkóp hiányában, multiméterrel próbáltam ellenőrizni, beforrasztott állapotban.
A BQ24770 feszülségei normálisnak tűnnek, a vezérlő inpulzuskimenet gyanús: 35 kHz, 500 kHz fölött kellene lenni! A kitöltési tényező néhány %, kevés! Persze ez a mérés nem biztos, hogy valós, lehetséges, hogy a vezérlőjelen lévő brummot mérem?!
A FDMS3660S is jónak tűnik, úgy vélem, csak a vezérlése nem megfelelő.
Még egy rendellenesség: a LED villogás CMOS elem hibáját jelzi (két sárga, egy fehér), ami biztosan nem igaz. Az SM busz állapotát nem tudtam ellenőrizni.
Hat rétegű a nyák, kapcsolási rajz hiányában reménytelen a kapcsolatokat kideríteni.

Mindez ideig nem sikerült kapcsolási rajzot találnom, mindegyik eltérő volt, valaki megdobhatna egyel! A pontos típus Inspiron 13-7359, az alaplap COTTONWOOD MLK MB 14275-1.
Sajnos sok a variáció, a legkisebb eltérés is, teljesen más kapcsolást jelent.

Reménykedem, hogy a "Tanyalakók" tudnak segítséget adni a megoldáshoz.
Mellékelek képet az alaplapról, megjelöltem a kérdéses IC-ket.
(Ez nem a kérdéses gépről készölt, de azonos vele.)

Kiegészítések, mindenkinek:

Azért a kombinált fogós hasonlat egy kicsit szíven ütött!!!
Sajnos már nem vagyok abban a helyzetben, hogy egyebek mellett, az asztalomon ott legyen egy kétcsatornás (anno kétsugaras) szkóp és csővoltmérő.
Ezt a gépet 2016 óta nyüstölöm, a kedvenc hordozható gépen, elég sokat tud.
Csendben múlt ki, nem szállt fel áldozati füst, gondoltam hátha szerencsém lesz.
Hát eddig nem lett! Egy ilyen alaplap 80.000 HUF, Kínában, nálunk drágább.

A töltő OK 19 V, egy másik vadonatúj gyárival is próbáltam.
A 19 V mérhető a MOSFET-en is, az  összes biztit leellenőriztem.
Kerestem zárlatos kondit, szakadt ellenállást.
A kapcsolási rajz hiány nehezíti a hibakeresést. Az általatok javasolt helyen sem találtam.
Az akkumulátort újra cseréltem, a Dell összes hardver tesztjét lefuttattam, nem talált hibát a hardver komponensekben.
Még SM busz hibát sem jelzett.
továbbra is úgy gondolom, hogy a hiba a BQ24770 és a BQ24770 környezetében van.Mielőtt valaki azt javasolja, hogy ki kell cserélni, ilyen SMD raszternél nem vállalnám, beszerezni sem könnyű.Továbbra sem világos az SM busz szerepe ebben a hibában Logikailag, a 12 V rendszerfeszültség kialakulásában nem lehet szerepe, mert minden innen kapja a további tápot.
Az ACDET lábon megvan a 2,7 V, az IC megkapja a 19 V-t.  A CMOS elemet természetesen kicseréltem, de a régi is jó volt, ennek ellenére a villogó led, továbbra is elem hibát jelez (Legalább is, a DELL szerint!)
Feltöltött akkuról a gép működik.
Kiszerelt, lecsupaszított (csak az alaplap, még memória nélkül is) állapotban is próbáltam, akkor is 4,4 V a 12 helyett!
Nem tudom, hogy van-e a tanyán, akinek hasonló problémája volt?




 
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce