Service manuals, schematics, eproms for electrical technicians

PHILIPS 28CT7693 CH CTO-L SM

TV - SERVICE MANUAL
Type: (ZIP)
Size
5.3 MB
Page
---
Category
TV
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar philips manual?
Document preview [1st page]
No preview item


No preview item for this file.

Possible causes:
  • No preview picture generated yet.
  • It is not a pdf file.
Advertisements
Please tick the box below to get download link:
  • Also known:
    PHILIPS CTOL 28CT7693 CH 28 CT 7693 CTO CTO-L
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant TV forum topics:
Philips L01.1E AA rövid idő után kikapcsol--megoldva
Sziasztok! A sorvég környékén ellenőriztem a félvezetőket, kondikat. Indítás után elhalványul a stby LED, majd indul a sorvég és a függ.eltérítés is, utána 5-6s után letilt a sormeghajtás,de a stby LED marad halvány. A sortáp 130V (a rajzon 140), viszont a sortrafó után pl: a video végfok tápja csak 100V körül van, pedig nem terheli semmi. Ezek után sortrafóra gyanakszom, de várom a véleményeket hátha tévedek :hmmm:
PHILIPS LCD 55PUT6162/12 Ch.: TPM17.7E.LA Nincs képtartalom, csak háttérvilágítás
Tisztelt kollégák! A segítségetek kérem egy Philips TV- vel kapcsolatban.
A hibajelenség, hogy nincs képtartalom, csak háttérfény. Távirányítóval ki- bekapcsolható, reagál a parancsokra.

Tápegységben minden feszültség megvan. Mainboard-ra gyanakodtam, rendeltem is, de sajnos nem változott semmi. LVDS kábel is rendben van (cserével ellenőrizve). T-con panel nem izzad, 12V -os betáp stabil. Ha a bal oldali LCD csatlakozót lehúzom, akkor fél fehér, fél fekete kijelző megjelenés van, de képtartalom nincs. Jobb oldali csatlakozót lehúzva semmi sem változik. Amit még észrevettem, hogy miután megjön a háttérvilágítás pár másodperc múlva néhány százalékot visszavesz a fényerőből. De úgy gondolom, hogy ez rendben van. Lehet, hogy LCD panel hiba? Esetleg tudom ezt valahogyan kimérni, tesztelni? Vagy a T-Con panel hibát valahogyan kizárni? Előre is köszönöm a segítséget. Üdv János
PHILIPS 21GR2556/42B
Hibajelenség előzőleg:zárlatos BUT11AF, nyüszitő táp.Ennek cseréje után, függőleges eltérités és a 14+ Volt teljes hiánya.Bekapcsolva egy ideig villogó led.A BD939F és a BD 941F ágában 100Volt körül volt a ~47V-48V helyett.A szintén zárlatos BD939F 3db ellenálás és még egy tranzisztor cseréje után visszatért a függőleges eltérités.A képernyő tetején a 3 alapszinből egy vizszintes csik van.Sötéten megjelenik a csatornaszám jelzés is, távirányitóval lehet léptetni is.A led mostmár nem villog.Elkezdtem méregetni a feszültségeket, de időközben kikapcsolt standby módba.Távirányitóval visszakapcsoltam.Azóta azt csinálja hogy időközönként elmegy az eltérités és visszajön.Az összes kondit kicseréltem és szinkron ic-ből is tettem bele újat.Ellenállásokat átnézve mind jónak tünik. Mikor elmegy az eltérités a 3465 számú ellenálásnál 1. jelzésnél fix ~14+V van.Mig 2. jelzésnél leesik 9.6V-ra 12.9V-ról
Philips Anubis AA5 nehezen indul
Üdv! Egy Philips 21PT165B Anubis AA5 szivat. Ha hideg állapotban készenlétből indítom, egy darabig csak villog a LED, majd elindul. Utána már megy rendesen. Ha kikapcsolt állapotból indítanám, az egész "prellezik", majd indul. A tápban lévő elkókat végig mértem, a szekunder oldaliakra tettem rá próbára párhuzamosan, de nem hozott eredményt. Szkóppal mérve a tápokat, látszik rajta a zavarjel, de nem találom az okát. Találkoztatok már ezzel a hibával? Más Anubis sassziknál kollégák említenek egy-egy BC-tokos tranzisztort, ami cserére szorul, de ennél nem találtam hibát. Jani
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce