Service manuals, schematics, eproms for electrical technicians

PIONEER KEH-P3300 KEH-P3334434400

AUDIO - SERVICE MANUAL
Type: (ZIP)
Size
994.5 KB
Page
---
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar pioneer manual?
Document preview [1st page]
No preview item


No preview item for this file.

Possible causes:
  • No preview picture generated yet.
  • It is not a pdf file.
Advertisements
Please tick the box below to get download link:
  • Also known:
    PIONEER KEHP-3300 KEHP3300 KEHP 3300 3334434400 KEH P3300 KEH-P3300
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
Pioneer MVH-170UI Usb-s autórádió nincs hang
Tisztelt fórumozók! A fenti autórádióval volna problémám, éspedig az, hogy bekapcsol, tökéletesen kijelez mindent, de hangja nincsen. A végfok jó, a PM9013 vol Ic bemenetén van jel, a kimenetén semmi.Megköszönném, ha valaki segítene! https://www.google.com/url?sa=i&rct=j&q=&esrc=s&source=images&cd=&cad=rja&uact=8&ved=0CAcQjRxqFQoTCITqgv3eqsgCFUQ6FAodzS0EQQ&url=http%3A%2F%2Fwww.pioneer.eu%2Fuk%2Fproducts%2F25%2F121%2F61%2FMVH-170UI%2Fpage.html&psig=AFQjCNFpmPq843T6UWjtH-FDZmm93n4QBw&ust=1444114247062821
Pioneer SA-708 erősítő egyik csatorna végfok probléma
Sziasztok,

Hozzám került javításra egy Pioneer SA-708 hangerősítő. Egyenfesz a kimeneten, védelem bekapcsolva. Az első mérések után egyértelművé vált hogy az egyik csatorna végfok tranzisztorjai zárlatosak.
(2SA1075/2SC2525). Ezeket a tranzisztorokat nem találtam, 2SA1215/2SC2921 tranzisztorokat ajánlották helyette. Ezen kívűl el volt égve az R437 330ohm ellenállás, a D407 dioda és a Q411 2SA968 tranzisztor. Ezeket mind kicseréltem. Az első bekapcsolás után azonnal kiégett a biztosíték, a két végfok tranzisztor és a Q411 tranzisztor. Szerintetek hol keressem a hibát? 
A Készülék kapcsolási rajza megtalálható az Elektrotanyán. Az említett részt kivágtam és csatoltam ide.

Update:
Miután újra kiforrasztottam a végfok tranyókat, bekapcsolva az R437 megint füstölni kezdett. 96 voltot mértem rajta. A Q411 és Q413 mérve jók.
​​​​

Minden segítséget köszönök.

Endre

 
Pioneer DEH-1800R nincs kijelzés, se hang (Megoldva)
Üdv került hozzám egy Pioneer DEH-1800R típusú autóhifi a tulaj elmondása szerinte át akarták rakni egy másik autóba és a régiben még működött, de az újban már nem, elmondása szerint nem kötötték el, csatlakozók ugye adottak.. elkezdtem méregetni, diódákat, V-okat, és azt találtam, hogy a Q921 Tranzisztor körüli V ok nem stimmelnek, a tranzisztor mérésre, jónak tűnik, de a bázisán és az elmenőén, nincsen meg a V, 0V van mind a 2 részén. Alatta dióda mérésre jó, a Q923 SMD 4,5 lábán megvan a 14V de a 2.lábon semmi, Most ezen a részen, azért nincs V, mert az Fő ic vezérli ezt a részt, vagy valami probléma van? még néztem a végfokát, az úgy néz ki hogy jó.. Kérlek segítsetek, merre keressem a hibát? Sniper ui: Rajz: Itt
Pioneer VSX 824 AV erősítő surround bal hátsó hangfal nem ad hangot
Sziasztok,

Saját AV erősítőm eddig mindig tökéletesen működött. (az 5.1-et értem itt) Az elmúlt évben átrendeztem a teljes nappalit ezért az erősítő nem volt használva. Pár hete újra bekötöttem mindent és akkor vettem észre, hogy a bal hátsó hangszóró nagyon halk eleinte. Az erősítőnek van ilyen SP test üzemmódja, ahol minden egyes hangfalt külön tudok állítatni (van MCAAC amikor az erősítő automatikusan hangolja be magát), ott teszteltem és észre vettem, hogy a bal hátsó halkan szól. (annyira halkan hogy inkább semennyire. Test üzemmódban alap sistergő hangot adnak ki a hangfalak és tudom állítani az erősséget)

Hangfalra gyankodtam, megcseréltem hátul a kábelt (surround jobb vs bal) ekkor a probléma átment az eddig remekül működő jobb hangfalra (bal szólt szépen). Így arra következtetésre jutottam, hogy valószínű az erősítőben a surround bal hátsóval lesz a gond. A kábelek rendezésével ki be huzogatás, újra vissza kötés az volt a furcsa, hogy néha visszatért a hang, aztán másnapra megint alig szólt. Mostanra odáig jutottam hogy egyáltalán nem szól.

Találkozott már valaki hasonlóval? Merre induljak el további tesztekkel, kicsit tanácstalan vagyok. Minden más működik és nem akarom csak így leírni az erősítőt. Nem egy új darab, de a nappaliba pont megfelel :)

Meddig tudok elmenni még azelőtt, hogy felpattintom a házat ? 1-2 dolgot még meg tudok magam is szerelni, de nagyon sok fórum topikot olvastam itt, és sajnos azt kell mondjam a teszten átmentem, de én magam nem vagyok nagyon profi :( 

Ha komolyabb a hiba: Van itt köztetek olyan aki tud mondjuk Budapesten szervizet, ahol ilyennel foglalkoznak?

Köszönöm szépen a hozzászólásokat és segítséget!

Üdv: Robi
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce