elektrotanya.com - service forum & info
Service manuals, schematics, eproms for electrical technician. Downloading is free!

Thank You!
PIONEER PD-M430 M435 M530
AUDIO - SERVICE MANUAL
Type: (PDF)
Size
5.8 MB
Page
35
Category
AUDIO
SERVICE MANUAL
Sponsored link
Warning!
If you are not familiar with electronics, do not attempt to repair!
Whether you suffer fatal electrical shock! Instead, contact the nearest service center!


Please, do not make a copy of the downloaded manual and do not offer to sell it,
just use personally to repair defective appliance! Good luck to the repair!

Looking for other manual?
Document preview
PIONEER PD-M430 M435 M530 service manual (1st page)
Preview of PIONEER PD-M430 M435 M530 [1st page]
Click on the link for free download!
Sponsored link
This file is downloadable free of charge: ...processing...
You don't need to be registered user for downloading, but if you are not logged in, only 3 downloads per day possible for you.
Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
If you want to get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!
Sponsored link
Relevant forum topics:


Pioneer XR-P640M
Sziasztok! Egy kis segítséget kérnék ennek a hifinek a javításában. Egy tanyás kollégától vettem pár hónapja hibás végtranzisztorokkal. A nagy rohanásban mérés nélkül kicseréltem őket és az újak azonnal elfüstöltek. Második alkalommal leellenőriztem a tápokat, de az eredmény hasonló volt. Akkor félreraktam, most újra elővettem, ez alkalommal már mérek, mielőtt ész nélkül cserélgetek. Tápok rendben vannak. A jel útját végigkövetve az alábbi problémára lettem figyelmes: A végfok panel szimmetrikus felépítésű. Ez a jobb oldal egy részlete, a bement után R7501-en keresztül egy műveleti erősítőre kerül a jel. Megtápláltam 1 kHz szinusszal. A 3-as lábon szkóppal nézve ez van: 1msec/div, 0.2V/div A kimeneten viszont ez van: 1msec/div, 10V/div Nem igazán értek a műveleti erősítők lelkivilágához nagyon, én csak egy "ügyes parasztgyerek" vagyok, de szerintem ez így baromira nem jó. A műveleti erősítő tápja szerintem rendben van, -11.14V és 11.28V. Próbáltam kicserélni a műveleti erősítőt, nem vezetett eredményre. Megnéztem a bal oldalt is, ott is ugyan ez a helyzet. A kevés elkót ami a panelon van már cseréltem. A teljes kapcsolási rajz megtalálható nagyfelbontásban itt: http://kepfeltoltes.hu/view/100707/schfull_www.kepfeltoltes.hu_.gif Megjegyzés: az összes végtranzisztort kivettem, a meghajtó tranzisztorok viszont benne vannak, de feltételezem ez nem befolyásolja a mérés eredményét. Meg tudjátok mondani mit mérjek, mit ellenőrizzek? Juteszembe, ha valaki nagyon türelmes, azt is elmondhatná, mit keres az a 47 pikofarádos kondi a kimenet és az invertáló bemenet között. Ezen kívül arra is kíváncsi lennék, miért nincs visszacsatolás. Szerény elektronikai tanulmányaim szerint a kimenet és a nem invertáló bemenet között kellene lennie egy ellenállásnak ami beállítja az erősítési tényezőt, ha ez hiányzik, akkor egy komparátort kapunk és szkóppal nézve most kb. ez is van. DM
Pioneer GM-1200 XH/EW autóerősítő rca bemenet nem működik MEGOLDVA
Tiszteletem! A fent említett készüléket úgy másfél hete kaptam kézhez,azzal a hibaleírással hogy be se kapcsol.Gyorsan rámértem, zárlatot nem találtam majd adtam neki tápot. Miután leesett hogy itt nem csak „remote” van,próbalámpán(4w) keresztül adtam az „acc”-nek is tápot. Láss csodát az erősítő bekapcsolt.Úgy tűnt működik,hibát nem jelzett,semmi nem melegedett és a kimeneten se mértem semmi kiugrót,toltam bele „rca”-n jelet és rákötöttem hangszórót.Meg se nyikkant!Aztán már nem tudom milyen indíttatásból mivel az autó hifiben csak „rca”-t használunk,kipróbáltam a „din” csatin beküldeni a jelet és megszólalt!Szépen tisztán szólt,a hangerőt is tudtam állítani,mindkét csatorna működött. Sajnos az „rca” bemenetből azóta se sikerült hangot kicsalnom!Az innen származó kapcsolási rajzot használom, végigmértem a tápokat természetesen minden jó,viszont az „IC851” 9-es lábán majdnem 8 voltot mutatott a multi! Ez a feszültség jelen van az „rca” csati lábain is! Ekkor az „S902” kapcsoló 4 ohmra van állítva!Ha olyan hangforrást használok ami a hálózati áramról megy 10 voltot,ha autórádiót 0 voltot mérek.Ha átrakom 2 ohmra a kapcsolót akkor leesik a fesz. közel 4 voltra és ekkor csak az autórádió tudd változtatni(0V) az „rca” feszén. Ami még feltűnt hogy az „IC851” összes lábán közel azonos feszültséget lehet mérni,de mindig az „rca” feszével párhuzamosan változik! Várok bármilyen ötletet,javaslatot! Köszönöm! Üdv.
Pioneer F-Z92 tunernak nincs hangja
Sziasztok! Most került hozzám ez a hifi torony, hogy a rádiója nem szól. Kijelzés működik, de hangja nincs, még a sistergés sem hallható. A tápfeszültségeket megkapja, brumra megy. Most valamelyik ic lehet rossz, vagy maga a tuner?
Similar manuals:

If you want to repair electric appliance, do not hesitate to join us by registering to the site (by fill up a simple electricity test)


ElektroTanya (c) 2005-2017 ::pihe::