Service manuals, schematics, eproms for electrical technicians

PIONEER SA-5500II AMP

AUDIO - SERVICE MANUAL
Type: (PDF)
Size
3.5 MB
Page
24
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar pioneer manual?
Document preview [1st page]
PIONEER SA-5500II AMP service manual (1st page)
Preview of PIONEER SA-5500II AMP [1st page]
Click on the link for free download!
Document preview [2nd page]
PIONEER SA-5500II AMP service manual (2nd page)
Preview of PIONEER SA-5500II AMP [2nd page]
Click on the link for free download!
Please tick the box below to get download link:
  • Also known:
    PIONEER SA-5500II AMP SA5500II SA 5500 II 5500II
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • Please take a look at the below related repair forum topics. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
Pioneer VSX-S500-s erősítő processzora letilt 5mp után
Sziasztok! Elakadtam ezzel az erősítővel. Eredetileg nem csinált semmit, még egyetlen led sem világított. Mindent átmérve mindent rendben találtam, ha kényszerrel elindítom a tápot készenlétből akkor az összes feszültség rendben van. Érdekes módon a proci kerámia rezonátora nem rezeg. Egyik lába testen, másik 3.3V-on. Viszont amíg a reset lábat lehúzom testre addig rezeg, és mindkét lába 1.5V körül van. Észrevettem hogy ha az eepromot leveszem az i2c buszról, akkor 5mp -ig megy a készülék. 2mp után a hangfalvédelmi relék is behúznak, ha a végfok csatlakozót lehúzva indítom akkor overheat -ot ír. Tehát ha hiba lenne azt kiírná és nem kiakadna. Mérve a végfokokon nincs egyenfeszültség. csatlakozókon a protect láb alacsony szintű, ha felhúzom akkor tilt. Tehát 5mp -ig minden rendben. Viszont ez után a proci leáll, rezonátor nem rezeg, lábai testen és 3.3v-on. Ezután resetre nem indul el csak táp elvételre. Ha addig resetelgetek amíg nem akad ki, akkor újraindulgatva meg hosszú ideig melegedés vagy bármi hiba nélkül. A másik fura dolog: ha a memóriatartalom az eredeti akkor azonnal kiakad, nincs életjel. Ha csupa FF FF akkor is azonnal kiakad. Ha csupa 00 00 00 -al írom tele akkor egy alkalommal megy a szokásos 5mp -ig, de ezt eltárolja és utána nincs életjel - azonnal kiakad. Mégis mintha súlyos hibát tárolna be.... De miért áll le még a rezonátor is? és még a feszültségek is eltolódnak rajta. És nem indul újra resettel, csak táp elvétellel.... A proci m16c m3030rfgpfp. Valami általános rajzot találtam, de a lábak funkciója itt nem adott - gondolom szoftverfüggő. Update: Megnéztem jobban a tanyán lévő szerviz manualt, lehet hogy stimmel de csak a D-main van meg a rajzon. Ez a panel az extra szolgáltatásokért felel, netrádió, lan port, HDMI bemenetek stb. Ha ezt a panelt be sem szerelem akkor is működik az analóg bemenetekkel, mert az előlapi gombok, kijelző, végfok,és tápegység vezérlése mind az alsó panelen lévő processzor (m16c m3030rfgpfp) feladata. Nos ez a proci a hibás - szerintem. Lehetne a hiba oka hogy a D-mainnal nem tud rendesen kommunikálni de ez nem magyarázná a rezonátor leállását. Ha valakinek ötlete vagy javaslata volna, kérem segítsen egy kicsit. Köszi! Joco
pioneer sa7100 sípolás
Szép napot kívánok! A szóbanforgó erősítő javitásánál megakadtam, semmi hibát nem találok és mégis időközönként oltári sípolásba kezd mid a két csatornán. Mi okozza ezt ? Köszönettel :arpinyo
Pioneer GM-1200 XH/EW autóerősítő rca bemenet nem működik MEGOLDVA
Tiszteletem! A fent említett készüléket úgy másfél hete kaptam kézhez,azzal a hibaleírással hogy be se kapcsol.Gyorsan rámértem, zárlatot nem találtam majd adtam neki tápot. Miután leesett hogy itt nem csak „remote” van,próbalámpán(4w) keresztül adtam az „acc”-nek is tápot. Láss csodát az erősítő bekapcsolt.Úgy tűnt működik,hibát nem jelzett,semmi nem melegedett és a kimeneten se mértem semmi kiugrót,toltam bele „rca”-n jelet és rákötöttem hangszórót.Meg se nyikkant!Aztán már nem tudom milyen indíttatásból mivel az autó hifiben csak „rca”-t használunk,kipróbáltam a „din” csatin beküldeni a jelet és megszólalt!Szépen tisztán szólt,a hangerőt is tudtam állítani,mindkét csatorna működött. Sajnos az „rca” bemenetből azóta se sikerült hangot kicsalnom!Az innen származó kapcsolási rajzot használom, végigmértem a tápokat természetesen minden jó,viszont az „IC851” 9-es lábán majdnem 8 voltot mutatott a multi! Ez a feszültség jelen van az „rca” csati lábain is! Ekkor az „S902” kapcsoló 4 ohmra van állítva!Ha olyan hangforrást használok ami a hálózati áramról megy 10 voltot,ha autórádiót 0 voltot mérek.Ha átrakom 2 ohmra a kapcsolót akkor leesik a fesz. közel 4 voltra és ekkor csak az autórádió tudd változtatni(0V) az „rca” feszén. Ami még feltűnt hogy az „IC851” összes lábán közel azonos feszültséget lehet mérni,de mindig az „rca” feszével párhuzamosan változik! Várok bármilyen ötletet,javaslatot! Köszönöm! Üdv.
PIONEER VSX 818V-K erősítő halott!
Helló kollegák! PIONEER VSX 818V-K erősítő halott! Stdby trafó 5v-ot stabilizál, a hálózati relé nem húz meg! Ha a relé megfelelő lábait zárom /100W-os izzón át táplálva/ az izzó élénken virít.Később enyhe füst. A PAC015A környékén R691 szakadt, R690, R692 égve, Q683 elfröccsenve.A gép szervizelhetetlen, szerteszét kellene borítani! Jó lenne egy ablakot nyitni a fenék-lapon? A fenti IC /PAC015A/ táp (+-) föld és kimeneti lábait elnyírva (1.2.8.9.17.18.) az izzó elhalványul, csak parázslik, tehát a PAC015A hibás! Így üzemeltetve 8-10 percig a hűtőborda finoman langyos lesz./PAC014A a másik végfok tehát lehet, hogy jó./ Display sötét, hangszóró relék nem húznak meg, ventilátor nem forog. A rajzot letöltöttem de angolul nem tudok. Segítségeteket, ötleteiteket várom a megoldáshoz. Köszönettel:Sanyi /Niagara21/
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce