Service manuals, schematics, eproms for electrical technicians
SHARP LCDTV-201 LC32D42U LC37D42U LCC3742U LC32D43U LC37D43U LC42D43U LC46D43U LC52D43U TECH BULLETIN
TV - INFO-TIPS
Type: (PDF)
Size
87.0 KB
Page
1
Category
TV
INFO-TIPS
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for other manual?
Document preview
SHARP LCDTV-201 LC32D42U LC37D42U LCC3742U LC32D43U LC37D43U LC42D43U LC46D43U LC52D43U TECH BULLETIN service manual (1st page)
Preview of SHARP LCDTV-201 LC32D42U LC37D42U LCC3742U LC32D43U LC37D43U LC42D43U LC46D43U LC52D43U TECH BULLETIN [1st page]
Click on the link for free download!
Please tick the box below to get download link:
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • Please take a look at the below related repair forum topics. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!


Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant TV forum topics:
Sharp LC-40LE341S no picture
Hi, mainboard Vestel 17MB70-5P. When turned on this TV, backlights comes on, I can hear the sound but no picture, just blue screen. When turned off to standby, the red and green led stays blinking. With oscilloscope I can see some signals in mainboard in cn26 to t-con. Previously on this TV have had some problems with the memory chip. Failure became suddenly, TV did not start anymore. Can anyone give advice on this problem? Kossi
Sharp 70Gs-61s tv függőleges eltérítés hiba -MEGOLDVA-
Üdv. a Tanyalakóknak! Segítségért fordulnék hozzátok. Egyik munkatársam hozta el a fenti televízióját azzal, ha javítható és megéri, akkor nézzem már meg. Nos a hiba az, hogy a kép összeugrott középre egy kb.: 5 cm.-s sávban, alul és felül sötétség. Azt mondta a Tv kb.: 15 éves, gondolom jó pár kondi ki is száradt benne. Merre induljak, miket nézzek meg. A forrasztási hibákat átnéztem, átforrasztottam, de nincs változás. Segítségeteket előre is köszönöm! Üdv!
Sharp LC-40LE814E egy idő után leáll.
Üdv Mindenkinek! A masina ISMERŐSÉ, ami eleve hendikep. Mondta, nehezen indult régebben, most meg leáll, indítgat és néha újra megy. Nos, nálam ment egy napot, semmi. Igaz, nem a falon, és hátlap nélkül. Nosza, elő a hajszárítót. A táp közepén van egymás fölött három 817-es opto, és kissé feljebb még egy negyedik, két poti mellet. Nos, ha erre a kisebb mint tízszer tíz centis területre nyomom a hajszárítót és bekapcsolom, KÉT MÁSODPERC!!! alatt leáll. No akkor nézzük kisebben. Ha az alsó illetve a felső opto-ra a szúrólángú öngyújtó lánghegyével hozzáérek, azonnal leáll! Odateszem a gyújtót, céloz, katt és katt, de a második katt már a tv. Wellerheggyel ugyanez, a két középsőre nem reagál. Alig lesz a cucc langyos. Alsó és felső csere, sharp gyártmányúra. És jöve a meglepi: be sem kapcsol, villog a készenléti led. Eredetik vissza, megy. Adok neki sok meleget, leáll, nem indul, készenléti KETTŐKET villan. Van a táp szekunderén két elkó, 12.5 köröli viszonylag stabil villannyal az egyik, és 7.5-ttel a másik. Melegítéskor ez az utóbbi lassan lekúszik 5.5-re és leáll. Majd lassan fel, a tizenkettő stabil. Egy trafóról jönnek. Amikor 6.5 felé kúszik a villany akkor elindul a gép, a villany a háttérfény indulása után felmászik 7 fölé és amíg nem melegítem, ott is marad. Nos, itt adtam fel. Egyenlőre. Netán valakinek vala valami tippje?
Sharp 70cs-05s
Üdv! Képeltérítést javítottam, de még van egy olyan baja hogy a hang időnként eltűnik. Valószínűleg nem kontakthiba, próbáltam megütögetni, de nem lett jó, csak akkor jött vissza ha a hangerőt emeltem fel vagy le. Úgy néz ki most végleg eltűnt, bármit csinálok vele. Ha a műveleti erősítőhöz hozzáérek akkor zúg, tehát elvileg onnantól rendbe van. MSP3400-as hangproci van benne, próbáltam a lábain végiglépkedni egy másik erősítővel, de sehol sincs hang. Mi lehet ez? Kösz előre is!!!
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling