Service manuals, schematics, eproms for electrical technicians

SONY CDX-GT320 GT32W GT370 GT370S

AUDIO - SERVICE MANUAL
Type: (PDF)
Size
8.2 MB
Page
60
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar sony manual?
Advertisements
Document preview [1st page]
SONY CDX-GT320 GT32W GT370 GT370S service manual (1st page)
Preview of SONY CDX-GT320 GT32W GT370 GT370S [1st page]
Click on the link for free download!
Document preview [2nd page]
SONY CDX-GT320 GT32W GT370 GT370S service manual (2nd page)
Preview of SONY CDX-GT320 GT32W GT370 GT370S [2nd page]
Click on the link for free download!
Advertisements
Please tick the box below to get download link:
  • Also known:
    SONY CDXGT-320 GT-370 CDXGT320 GT32W GT370 GT370S CDXGT 320 GT 32 370 CDX GT320 CDX-GT320
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
Sony MDS-JB980 sikeres javítása - hiba: szíjcsere után nem lehet bekapcsolni, csak standby van
Kedves Tanya Lakók!

Szeretném megosztani egy sikeres javítás tapasztalatait.
Előzmény: https://elektrotanya.com/content/sony-mds-je530-nem-mindent-jatszik-le-mds-jb980-nem-lehet-bekapcsolni

Történet leegyszerűsítve: A készülékben szíjcsere kísérlete történt, mely után nem lehetett bekapcsolni többet. A készülék standby-ba kerül áram alá helyezés után, és itt vége, nem reagál semmire.

Próbáltam megtalálni, hogy a vezérlés egyáltalán működik-e. Az ellenőrizhető paraméterek (órajel, adatvonal, tápfeszültségek) mind rendben voltak. Kivéve, hogy a processzor bekapcsolja a fő tápot, annak ellenére, hogy kifelé standby-ban van továbbra is. A vizsgálat azt mutatta, hogy a processzor adja ki a táp bekapcsolására a parancsot, miközben mindent sötéten tart, kivéve a standby LED-t.

Találtam egy külföldi fórumot, ahol ugyanilyen jelenséggel küzdenek többen is, hasonlóan szíjcsere után: http://forums.sonyinsider.com/topic/30186-sony-mds-jb980-stuck-on-standby-mode/

Átböngészve arra jutottam, hogy vagy tönkre megy a meghajtóban lévő elektronika sztatikus kisülés következtében, vagy szalagkábel hiba lép fel. Ha ilyenkor nem tud kommunikálni a processzor a meghajtóban lévő DSP-vel, zavart működés lép fel.

A meghajtót rendbe tettem mechanikailag, beállítottam a szétállítódott betöltő mechanizmust.
A szalagkábelek viszont tönkre mentek. Amúgy is eléggé oxidosnak tűnt néhány szegmens, de sajnos az előző műveletek során jó pár fel is szakadt, visszahajlott.

Próbára kialakítottam bontott FFC kábelekből a szükséges szegmensszámú összeköttetést, és szerencsére a készülék tökéletes működést mutatott. A képeken ez az állapot látszik.

Következtetés: Okulva a külföldi fórumban lévő leírásokból és a saját tapasztalataimból, az FFC kábel nagyon sérülékeny ebben a sorozatban, és a meghajtó áramkörei is nagyon sérülékenyek. Valamint, a processzor és a DSP kapcsolatában beállt bármilyen zavar, sokszor értelmezhetetlen működést/hibaüzenetet okoz. Ezért tanácsos a szíjcserét elektromos megbontás nélkül elvégezni.
Ez leginkább úgy tehető meg, hogy a készülék előlapját kell lebontani, és így a betöltő mechanizmus már lebillenthető a meghajtóról, a szíj hozzáférhetővé válik. Ajánlott még az áramból való kihúzás után várni egy órát, és úgy megbontani a belső szalagkábeleket a meghajtó és a fő panel között, ESD védelemmel felszerelkezve.

Normál esetben, áram alá helyezéskor 2db relé kattanás hallatszik rövid időn belül. Egyszer bekapcsolja a fő tápot, majd hibamentes inicializálást követően kikapcsolja (2. kattanás).
Ha csak egy bekapcsolási kattanás van, akkor a processzor és a meghajtó nem kommunikál egymással. Jó esetben FFC kábel cseréjével megoldódik, de előfordulhat a meghajtó paneljának cseréje is.
2 db szalagkábel: 1: 1mm-es raszter, 20 cm hossz, azonos oldalon az érintkezés, 27 szegmens; 2: 1mm-es raszter, 7cm hossz, azonos oldalon az érintkezés, 23 szegmens

Remélem sikerült ezzel a leírással segíteni másnak is.

Gábor
Sony STR-DB940 tuner
Sziasztok. Van nállam javításon egy Sony STR-DB940. Elég sok baja volt de szereztem hozzá doksit így sikerült megjavítani rajta szinte mindent. A problémám a tuner részével van. Arrol nincs semmi rajz. Így emlitik TM301. Ha valakinek volna erről rajza megköszönném.
SONY MEX-DV1000 cd Eject problem
Sziasztok! Sony MEX-DV1000 autó rádióm van. A cd-ket beolvassa és szól is. A probléma az amikor megnyomom az EJECT gombot a cd-t nem akarja kidobni. Próbáltam visszahajtani a cd mehanizmusát (tehát kivettem a cd-t) és azután belerakni a cd-t. Szépen behúzta a cd-t felismerte, de nem akarta kidobni. Tehát a cd LOADING műkszik az EJECTING pedig nem. Előre is köszonöm. Sikerült medjavitani a rádiót. A baj zéner diódában volt, a door sw-re. Nem a kapcsolónál hanem a proc. bemeneténél. Igy hát a proc. úgy ismerte fel hogy az elölap nincsen lenyitva, és akkor nem dobja ki a cd-t. Most a led diódák is dolgoznak. Kössz mindenkinek a segitséget.
Sony TA F-220 Erősítő HELP UPDATE , MEGOLDVA
Sziasztok!Mint kezdő műszerész és tapasztalatnélkül belebotlottam saját erősítőm hibájába!Egy sony TA-F220 as erősítőröl lenne szó a jobb oldali hangsugárzóm mély hangszorója elkezdett recsegni,majd szép lassan elhallgatott,majd később a magas hangsugárzó is!Egy magasabb jellet ha adok neki számítógépröl beindúl a másik hangfal is,de kis időre rá szintén recseg és elhalkul! Megfelelő eszközök hiányában egy ismerősömnél szkópon megvizsgáltuk a végfokokat arra gyanakodva,de annak semmi baja nem volt ,átmértem minden alkatrészt amit tudta,arra jutottanm(tunk),hogy a meghajtó ic az ami tönkremehetett ,nagynehezen beszereztem egy itteni tagtól 2 db vadi újat (ezúton köszönöm mégegyszer a segíséget neki)kicseréltem ,a hangminőség nagyon sokat javúlt ,viszont a hiba sajnos megmarat!Sajnos a kezdő tudásom miatt itt kimerűlt minden amihez értettem vagy belekontárkodtam,keresnék oylan emberkét Bp-n ,aki 21. kerület közelében lakik és meg tudná olcsón javítani ,persze nem ingyen kérem!A következő ötletem hogy valamelyik kondenzátor az ami szórakozhat.... Várom itt is az ötleteket, privát üziben is ,de legfőképpen olyat aki meg is tudná javítani! Köszönöm a Segítséget! UPDATE Kumi s Exgelkás forumtárs segített nekem borzasztóan sokat ,kicseréltem a hidegítő kondikat ,mértem sokat csak műszerek hiányában kimerítettük a mérési lehetőségek tárházát! Sikerűlt kölcsönkérnem egy jelgenerátort és egy oscilloszkópot párom nagypapájától!Jelgenerátorral cd bemenetre adtuk a 1 khz es frekit minden stímmelt!Mindent átmértünk ,szépen hozta a jelet,viszont az egyik oldalon az erősítő vágása eltért picivel a másikétól,ennek az oka a direct kapcsoló kontakt hibájavolt!De nem ez volt az alapproblébléma ,hanem ,hogy az egyik oldali mélysugárzóm elhalkult és recsegett!Ezután változó jelet(Zene)kapcsoltunk a cd bemenetre 10 másodpercen belűl jött a hiba elkezdtünk mérni és a tápoldalig jutottunk ,mert feszültség csökkenés jelentkezett az egyik oldalon!(Viszonyítási alapként Kumi segítségével is amikor mértem35mV/5mV egy adott frekin 1khz /100 mV,jelentős eltérés!)Kontakt hibára gyanakodtak a segítőim!Eljutottunk a c801-c802 es kondihoz ,ami gyárilag 4700uF 42V,de ezek valaki kicserélte 10000uF 56 V-ra,ami ugye nem baj ,de a hiba forrása is itt volt! Én ugye minden alkatrészt átkopogtattam de nem eléggé,megmozgattam a kondikat kicsit nagyobbacska erővel és lám a hiba eltűnt!Kiszedtema nyákot átnéztük nagyítóval és kiderűlt a kondi forrasztása mellett a 5mm széles fólia el volt repedve és kb 0,5 mm es szélességben volt épp(talán)!Átkötöttem teflon vezetékkel !Újra átmértük teszteltem 3 napja hibátlanúl működik az erősítő! VÉGEZETŰL SZERETNÉK MÉGEGYSZER KÖSZÖNETET MONDANI LEGFŐKÉPPEN DÉNESBÁNAK, KUMI ÉS EXGELKÁS FÓRUMTÁRSNAK ÉS MINDENINEK AKI SEGÍTETT HOZZÁSZÓLT VAGY TANÁCSOT ADOTT!KÖSZÖNÖM!
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce