Service manuals, schematics, eproms for electrical technicians

SONY KDL-40W590B 40W600B 48W590B 48W600B CHASSIS RB2G VER.4.0 SEGM.HM RM

TV - SERVICE MANUAL
Type: (PDF)
Size
12.8 MB
Page
28
Category
TV
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar sony manual?
Document preview [1st page]
SONY KDL-40W590B 40W600B 48W590B 48W600B CHASSIS RB2G VER.4.0 SEGM.HM RM service manual (1st page)
Preview of SONY KDL-40W590B 40W600B 48W590B 48W600B CHASSIS RB2G VER.4.0 SEGM.HM RM [1st page]
Click on the link for free download!
Document preview [2nd page]
SONY KDL-40W590B 40W600B 48W590B 48W600B CHASSIS RB2G VER.4.0 SEGM.HM RM service manual (2nd page)
Preview of SONY KDL-40W590B 40W600B 48W590B 48W600B CHASSIS RB2G VER.4.0 SEGM.HM RM [2nd page]
Click on the link for free download!
Please tick the box below to get download link:
  • Also known:
    SONY CHASSIS RB-2G RM KDL40W590B 40W600B 48W590B 48W600B RB2G SEGM.HM KDL 40 590 600 48 RB 40W590B
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • Please take a look at the below related repair forum topics. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant TV forum topics:
Sony KDL-37W5500 - Blinks 8 times (Audio Error)
Hello to everyone, i have a problem with this Sony LCD Sony KDL-37W5500 Chassis EX2L MAINBOARD: 1-878-942-22 PANEL: T370HW02 Audio Amp: TAS5602 Sound System: CXA3785R-T6 main CPU: EMMA3 (under heat sink should be MB91F313APMC-GE1) Power Supply: G4, 3H267W, PSC10270F When i try to turn it on it clicks relay, blinks 1x Green Led, then it shuts down and blinks 8x Red Led. Looking at service manual it should be an Audio Error. When i try to enter Self Diagnostic Menu it just wont light up the screen. I do the sequence "I+" "5" "V-" "Power" and it powers up regularly-fault 1xgreen 8x red, black screen. From power supply i get all the voltages, except that 15V is 17.4V constant, but at the moment of powering it overshoots at 24V briefly. Also i don't get D3.3V voltage. I have 12V on regulator BD9540EFV, but enable pins 3 and 12 are held too low on 1.6V, and it need at least 2.2V to enable output, so i dont have 3.3V, only 0,7V. DVDD 3.3v is logic supply, so i dont get how CPU gets logic levels from ICs for error when there is no Logic Supply... When i measure the power for audio amplifier TAS5602DCAR it should be 13V i suppose, but it gets 17.4V, from the CON1300 pins 4 and 5. It is ok for that IC, it works on voltages until 30V, but I worry if that does not affect some other processes. Fault signal from audio amp TAS5602DCAR is on PIN19 and it is 3.3V that is HIGH and it suggests Normal Operation. On sound system IC CXA3785R-T6 pin44 the VFAULT signal is LOW 0.7V, that is too normal operation. But on audio amp pin18 TAS5602DCAR RESET is held in LOW and it does not go to HIGH to get out of the reset mode. That pin is controlled by main CPU signal X_SP_Mute. On sound system IC CXA3785R-T6 pin43 X_Protect output is LOW 0.4V that means ERROR. In datasheet it says X_PROTECTOUT outputs “L” when input voltage (SPxP/N) become under 3.0V. That is on pins 61-62 and 63-64, and if I understand right it needs to have 3+ V DC to output High Normal signal? Isnt that a bit too high to have on speakers? I measure 0V DC there, and 25mV AC. Also i can not find anywhere schematics for PSU board PSC10270F(3H267W), i need it because i think that this 15V should be around 15V not 17,4V. I did find zener diode that i think acts as a stabilizator and it measures ok, but i would replace it if i knew the markings that can not be read. All google stuff is from my posts so google wont help :) What do you think can be the main problem and solution for this ? I exclude replacing whole board I have and Audio Amp IC coming soon to replace, but i think that wont help. p.s. If anyone wants i can upload all pdfs that i have, ex2l SM, datasheets for audio ICs, datasheet for 3,3V regulator ect...
Sony KV-X2951D ch:AE1C processzor nem működik
Üdv Mesterek! Öreg Sony függ részébe cseréltem elkókat. A csőnyak kocogtatására pattogott egy párat a cső. Utána se kép, se hang,OSD sincs, távra sem reagál. Áram alá helyezve elindul, a stby led néha hosszan villan egyet és ennyi.Proci 5V-ja megvan.Cseréltem procit (3-t is belepróbáltam), eepromot a (reset tranyót és zenert),textpanelt.A hiba maradt. SDA.SCL szintek kb.4,8V-on. Néhány ötlet jól jönne... Köszönöm "FONTOS! Olyan fórum téma nevet válassz, ami beszédes, minél pontosabban illeszkedik arra, amivel kapcsolatban írsz. Egy lehetséges jó elnevezés pl: ORION LCD PT26S chassis 17MB12-2, a tápja nem indul Az nem elég, hogy pl: "LG LCD-TV" vagy "HP laptop" és hasonlóak. Illetve érdektelen, nem releváns információt se tartalmazzon a cím! A helytelenül elnevezett topik felfüggesztésre, majd 48 óra után törlésre kerül! Felfüggesztett állapotban nem tudnak mások addig hozzászólni, amíg ki nem javítod a címet. A hibás cím utólagos javítása (48 órán belül) a "Szerkesztés" fülre kattintva végezhető el."
SONY KDL46V2000 kikapcsolgat.
Sziasztok! Adott ez a készülék ami indítást követően (majdnem) rendesen működik kb. egy percig, majd kikapcsol és újraindul. A "majdnem" alatt azt értem, hogy bár pl. menü és ilyesmi megjelenik, de kép (bármely bemenetről) csak véletlenszerűen csalogatható elő. Main segédtápjait ellenőrizve érdekes jelenséget tapasztaltam. A dokumentációt nézve, stabilizátorok kimenetén bő egytized voltos eltérés mérhető pluszban. Vagyis 2.4V: 2.5V 3.3V: 3.45V 1.8V: 1.92 Gyanítom ez akár okozhatja is a problémát. Arra viszont még nem jöttem rá, hogy a "túlfeszültséget" mi okozza.... Üdv,Z.
Sony kv-m19d nincs stand by....
Üdv! e készülék szívat, egyszer van készenlét egyszer nincs, ha van egy pillanatra indul a sor, nagyfesz de le is áll szinte azonnal, str54041-et, 22u, 560k, a táp primer oldalán cseréltem, forrasztásokat átnéztem, szerintem a készenléthez szükséges 7v szekunder oldali fesz hiányzik...ebben szeretnék tanácsot kérni, előre is köszönöm!
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce