Service manuals, schematics, eproms for electrical technicians

SONY STA-110 SM

AUDIO - SERVICE MANUAL
Type: (PDF)
Size
626.4 KB
Page
2
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar sony manual?
Advertisements
Document preview [1st page]
SONY STA-110 SM service manual (1st page)
Preview of SONY STA-110 SM [1st page]
Click on the link for free download!
Document preview [2nd page]
SONY STA-110 SM service manual (2nd page)
Preview of SONY STA-110 SM [2nd page]
Click on the link for free download!
Advertisements
Please tick the box below to get download link:
  • Also known:
    SONY STA-110 STA110 STA 110
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
Sony STR-DE485E házimozi erősítő nem ad hangot, a végfokmeghajtók melegszenek! MEGOLDVA
Üdv! Segítséget szeretnék kérni a címben említett Sony STR-DE485E házimozi erősítő javításához! Egyik haveré a készülék, és leginkább a digitális bemenetet használta eddig rajta. Azt mondta, hogy amikor épp 5.1-es jelet küldött rá elhallgatott pár csatorna. Először még helyreállt kis időre, aztán már egyáltalán nem szólt az analóg bemeneteken sem. Fejhallgató kimenet is teljesen néma. A kijelzőn semmilyen hibát nem mutat. Először a bemenetválasztó IC-re gondoltam, ami a fő panel alján van, mert korábban találkoztam már olyannal, viszont annak a tápja okés, nem is melegszik, szóval ezt a lehetőséget egyelőre jegeltem. Persze ettől még lehet hibás... 2 problémát találtam benne eddig: - az egyik, hogy a tuner tápja teljesen elszállt! +27V-ott kapna az első stab. IC, ami 10V-ra szabályozná ezt le, majd jönne a következő, ami 3,3V-ra. Erre a 2 feszültségre van szüksége a tunernek. A gond ott van, hogy az a 27V valamiért 40V-on áll, a 2 stab. IC-t kilőtte. Hidegek, és minden lábukon ez a 40 V jelenik meg. Gondolom a tunernek vége, de ez végül is nem olyan nagy gond, csak gondoltam leírom ezt is, hátha van valami köze a nagyobbik problémához. - a másik, hogy a végfokokat hajtó előerősítők pár perc alatt megfoghatatlan hőmérsékletre melegednek, de mind a három! 2db NEC PC2581V típusú van benne és egy STK350-230 típusú. Érdekes lenne, ha egyszerre lenne hibás mind. A fő tápfeszültség mondjuk megvan, 48,5V mindkét oldal (pozitív és negatív is), de a service manual 53V-ot, tehát itt is lesz valami gubanc, feltételezem, az előbbi IC-k nem a semmiért melegszenek. Ami plusz érdekes, hogy a NEC IC-k lábain a service manualban megadott értékeket mértem. A végfok tranzisztorokat mértem, nem zárlatosak, a köztük lévő 2x0,22 Ohm-os ellenállások értékei megfelelők. Jelenleg itt tartok. Amit majd megnézek, hogy leválasztom a 3 végfok-meghajtó tápját, hogy úgy felmegy-e 53V-ra a tápfeszültség!? De tényleg fura, hogy mind a három annyira melegszik, kétlem, hogy normális lenne. Bármilyen ötletet szívesen fogadok :R
Sony ST-V710L tuner - automata hangolás nem működik
Sziasztok Mesterek! A címben szereplő tuner FM sávon elvileg automatán is hangol, de ez nem teszi. Mikor kb. 3 éve szereztem, akkor még jó volt, de nem nagyon használtam és most szembesültem a problémával. A kijelzett frekvencia szépen emelkedik, de nem talál állomást. Ha kézi módban beállítom valamelyik adóra, akkor szól (talán kicsit halkan, de zajmentesen), de a "Tuned" ill. "Stereo" jelzések ekkor sem világítanak. Mintha gyengének érzékelné a jelet. (Kábel hálózatról próbálom, ahol egy Yamaha házimozi erősítő vagy 15-20 adót megtalál.) Rajza itt található: http://elektrotanya.com/sony_st-v710l.pdf/download.html A PLL és a KF körben átforrasztottam minden alkatrészt, az elektrolit kondikat egyesével kiszedtem és ESR-re ill. kapacitásra is mind jónak mérem. Az FM tuner megkapja a 16V-ját, ahogy kell. A PLL IC-n, de főleg a KF IC-n durva eltéréseket mértem a rajzhoz képest. Mellékelem a táblázatot. (Ahol 3 érték van, azok FM, MW, LW sávokon mért értékek.) Rádiókhoz (is) elég láma vagyok, hogyan tovább? Szerk: Az átforrasztáskor sikerült elkövetnem egy műhibát. Az IC 15. és 16. lábait összefolyattam. Ezt megszüntetve mások a mért értékek, de a hiba fennáll. (Hiszen azért forrasztottam át, mert hibás volt) Az értékeken látszik, hogy pontosan az FM sávon vannak a durvább eltérések. Üdvözlettel: Gyula
Sony TC-K870ES szalagpálya, szalagvezetési hiba, nincs szalagfeszítés...
Sziasztok!

A véleményeteket, segítségeteket szeretném kérni. Van a címben szereplő 3 fejes 2 hang-főtengelyes magnó. Azt a hibát produkálja, hogy lejátszás (vagy felvétel) közben a hangszalag fellazul, majd a bal oldali nyomógörgőnél elkezd a felesleg ereszkedni lefele a készülékház alja felé. Olyan mintha sebességben utolérné a bal oldali nyomógörgő a jobb oldalit. A jobb oldali nyomógörgőt kicseréltem jó minőségű újra, de a hiba nem hárult el. Mi lehet szerintetek a hiba? Mi okozhatja ezt a hibát? Várom a véleményeket.
SONY SA-CT60/C 20W hangprojektor kezelés (szoftver) módosítása lehetséges-e?
Sziasztok! Üdv. mindenkinek! A tárgyban szereplő (legkisebb SONY) hangprojektor kiválóan működik, de a kezelése, használata terén célszerű volna véltoztatni. Nevezetesen számomra nem elég felhasználó barát, hogy a TV indítása után minden esetben külön kell bekapcsolni a távszabályzóval a pjorektort és a hangerőt "ráadni", mivel nulláról indul. Sem a bekapcsolást, sem a hangerőt (jelen esetben pld. a maximumot) nem tárolja el, így a rendszer használatához min. 2, esetenként 3 távszabályzó kell (TV, STB, Hangpjorektor). Kényelmesebb lenne, ha pld. "áram alá helyezve" mindig elindulna és a beállított vagy a max. hangerőn "szólna" is. Ha kb. 20 percig nem kap vezérlést, kikapcsol, de onnan sem indul el automatikusan. Megoldható-e vagy hardveresen, de inkább - gondolom - szoftveresen ezeken módosítani? A panelján több smd IC található hűtőbordával leragasztva (köztük 1 nagyobb - gondolom processzor), szervízkönyv, rajz természetesen nem elérhető sehol sem. Valakinek tapasztalata, ötlete? Üdv: Sándor
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce