Service manuals, schematics, eproms for electrical technicians
SONY TC-800
AUDIO - SERVICE MANUAL
Type: (PDF)
Size
7.5 MB
Page
20
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for other manual?
Document preview
SONY TC-800 service manual (1st page)
Preview of SONY TC-800 [1st page]
Click on the link for free download!
Document preview
SONY TC-800 service manual (2nd page)
Preview of SONY TC-800 [2nd page]
Click on the link for free download!
Please tick the box below to get download link:
If you have any question about repairing write your question to the Message board. For this no need registration.

Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!


Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant forum topics:
Sony TA-AX205 Erősítő már alacsony hangerőnél is lekapcsolja a hangszóró kimeneteket (MEGOLDVA)
Kedves nálam Tapasztaltabbak! Sony TA-AX205 erősítő van nálam. Rengeteg kontakthibát már elhárítottam benne, végre eljutottam odáig, hogy szól. De, aránylag alacsony hangerőnél is, főleg, amikor mély kiemelést rátolom, lekapcsolja a hangszórók reléjét. Fejhallgatóval is. A végerősítőig nagyon primitív, de utána meg jól el van bonyolítva. A hangszóró védelem nem csak a DC-t figyeli, hanem a kimeneti teljesítményt is, és akkor is lekapcsolhatja, amikor túl akarnánk hajtani. Sajnos nem találtam hozzá kapcsolási rajzot, csak hasonlót. A TA-AX250 végerősítője ugyan ez, csak ott IC a logikai áramkör a védelemnél. De ebben nincs IC, csak rengeteg ellenállás, kondenzátor meg dióda. Kapcsolási rajz nélkül nem látom át. A DC-t néztem, de teljesen 0-án van. Mondjuk elég nagy a műszerem tehetetlensége, mikor lekapcsol a relé, egy pillanatra a 0-ból néhány milivoltra ugrik. A hang nem torz, teljes mélykiemelésnél sem. Egyszerűen nem értem. Hogyan tudnám megállapítani, hogy az STK hibás-e, vagy a védelem lett túl érzékeny? Ha van valakinek tapasztalata ezzel a típussal, vagy van kapcsolási rajza hozzá, erősen megköszönném... Gábor Megoldás: Köszönöm a tanácsokat! Valóban, a védelmi áramkör elektrolit kondenzátorainak cseréje megoldotta a problémát. Leginkább a C412- es pozícióban lévő 100u/6.3V kondenzátor volt kikészülve. Lényegében robbanás határon volt gumidugó irányban. Csak az tartotta vissza ettől, hogy a táp szűrő kondenzátorok ragasztójából neki is jutott, és a panelon tartotta...
Sony TA -DS70
Sziasztok! Először is szeretnék elnézést kérni azoktól, akik segíteni próbáltak egy másik témában.(Képcső,lehet-e még javítani) Sajnálom hogy elmaradt a pontosítás, és a kiegészítés,de egy szomorú esemény miatt nem volt sem kedvem sem időm folytatni a témát.Még egyszer bocsi! Most viszont ismét szeretnék tőletek segítséget kérni! Egy Sony AT-DS70 típusú erősítőt hoztak hozzam hogy nézzem meg mert nem szól de a bemenetet jelzi.Valóban a gép bekapcsolásakor a kezelőlapi bemenet választó kapcsolók és a kijelző rendben működött, de egy árva brumm nem sok, de annyi sem jött ki a végfokból.A nyákot kiemelve láttam a táp pufferek fel vannak lazulva.Újra forrasztottam majd ismét beindítottam.A védelmi relé meghúzott (előtte az sem ment)de a bemenet választó már nem működik. Ha megnyomom bármelyik gombot a kontroll LED világít majd elhalványodik , de nem marad úgy. a bemenetek szintén halottak.Semmit nem zártam rövidre ,vagy szakítottam meg,csak a kondikat forrasztottam vissza.A végfokot (STK 4152II) kiszedtem de nem változott semmi.A bemenet választó IC (LC7818) tápjai rendben vannak.Rajz és egyéb dokumentáció híján ennyi ami tudok róla. Ha valakinek van valami ötlete szívesen fogadom. Üdv belfi
Sony TA F-220 Erősítő HELP UPDATE , MEGOLDVA
Sziasztok!Mint kezdő műszerész és tapasztalatnélkül belebotlottam saját erősítőm hibájába!Egy sony TA-F220 as erősítőröl lenne szó a jobb oldali hangsugárzóm mély hangszorója elkezdett recsegni,majd szép lassan elhallgatott,majd később a magas hangsugárzó is!Egy magasabb jellet ha adok neki számítógépröl beindúl a másik hangfal is,de kis időre rá szintén recseg és elhalkul! Megfelelő eszközök hiányában egy ismerősömnél szkópon megvizsgáltuk a végfokokat arra gyanakodva,de annak semmi baja nem volt ,átmértem minden alkatrészt amit tudta,arra jutottanm(tunk),hogy a meghajtó ic az ami tönkremehetett ,nagynehezen beszereztem egy itteni tagtól 2 db vadi újat (ezúton köszönöm mégegyszer a segíséget neki)kicseréltem ,a hangminőség nagyon sokat javúlt ,viszont a hiba sajnos megmarat!Sajnos a kezdő tudásom miatt itt kimerűlt minden amihez értettem vagy belekontárkodtam,keresnék oylan emberkét Bp-n ,aki 21. kerület közelében lakik és meg tudná olcsón javítani ,persze nem ingyen kérem!A következő ötletem hogy valamelyik kondenzátor az ami szórakozhat.... Várom itt is az ötleteket, privát üziben is ,de legfőképpen olyat aki meg is tudná javítani! Köszönöm a Segítséget! UPDATE Kumi s Exgelkás forumtárs segített nekem borzasztóan sokat ,kicseréltem a hidegítő kondikat ,mértem sokat csak műszerek hiányában kimerítettük a mérési lehetőségek tárházát! Sikerűlt kölcsönkérnem egy jelgenerátort és egy oscilloszkópot párom nagypapájától!Jelgenerátorral cd bemenetre adtuk a 1 khz es frekit minden stímmelt!Mindent átmértünk ,szépen hozta a jelet,viszont az egyik oldalon az erősítő vágása eltért picivel a másikétól,ennek az oka a direct kapcsoló kontakt hibájavolt!De nem ez volt az alapproblébléma ,hanem ,hogy az egyik oldali mélysugárzóm elhalkult és recsegett!Ezután változó jelet(Zene)kapcsoltunk a cd bemenetre 10 másodpercen belűl jött a hiba elkezdtünk mérni és a tápoldalig jutottunk ,mert feszültség csökkenés jelentkezett az egyik oldalon!(Viszonyítási alapként Kumi segítségével is amikor mértem35mV/5mV egy adott frekin 1khz /100 mV,jelentős eltérés!)Kontakt hibára gyanakodtak a segítőim!Eljutottunk a c801-c802 es kondihoz ,ami gyárilag 4700uF 42V,de ezek valaki kicserélte 10000uF 56 V-ra,ami ugye nem baj ,de a hiba forrása is itt volt! Én ugye minden alkatrészt átkopogtattam de nem eléggé,megmozgattam a kondikat kicsit nagyobbacska erővel és lám a hiba eltűnt!Kiszedtema nyákot átnéztük nagyítóval és kiderűlt a kondi forrasztása mellett a 5mm széles fólia el volt repedve és kb 0,5 mm es szélességben volt épp(talán)!Átkötöttem teflon vezetékkel !Újra átmértük teszteltem 3 napja hibátlanúl működik az erősítő! VÉGEZETŰL SZERETNÉK MÉGEGYSZER KÖSZÖNETET MONDANI LEGFŐKÉPPEN DÉNESBÁNAK, KUMI ÉS EXGELKÁS FÓRUMTÁRSNAK ÉS MINDENINEK AKI SEGÍTETT HOZZÁSZÓLT VAGY TANÁCSOT ADOTT!KÖSZÖNÖM!
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling