Service manuals, schematics, eproms for electrical technicians

YAMAHA A520

AUDIO - SERVICE MANUAL
Type: (PDF)
Size
7.8 MB
Page
26
Category
AUDIO
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar yamaha manual?
Advertisements
Document preview [1st page]
YAMAHA A520 service manual (1st page)
Preview of YAMAHA A520 [1st page]
Click on the link for free download!
Document preview [2nd page]
YAMAHA A520 service manual (2nd page)
Preview of YAMAHA A520 [2nd page]
Click on the link for free download!
Advertisements
Please tick the box below to get download link:
  • Also known:
    YAMAHA A-520 A520 520
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant AUDIO forum topics:
Yamaha HTR5630RDS jobb hátsó hangsugárzó hullámzó teljesítménnyel szól, néha a védelem lekapcsolja.
Sziasztok! A címben nevezett készülék minden bemenetéről rendben működik. Viszont az egyik kimenetel gond van, a jobb hátsó kimenetel, itt a hang mint ha hullámvasútra ült volna, és torzít is, illetve a védelem néha lekapcsolja de ez még nem bírtam elérni nála, ezt csak a tulaj elmondásából tudom. Szét szedtem át forrasztottam az egész alaplapját, illetve az STK402-120Y kiegészítő elemeit egyenként meg vizsgáltam, de a hiba nem akart kibukni. Nem tudom valaki hasonló erősítőt javított e már hátha találkozott már ezzel a jelenséggel, és ha igen akkor mi okozhat ilyet? Ha van valakinek valami ötlete akkor kérném segítsen ki engem ez ügyben. Nekem az a gyanúm mint ha valamelyik csatoló kondi vacakolna. Üdv Istvan
Yamaha RXV-420RDS csatorna kimaradások a hangerő változtatásakor MEGOLDVA!!!
Üdv!
A címbeli készülék hangerő gombját forgatva, az alacsony hangerőtartományban véletlenszerűen és bármely csatornán hol van hang, hol meg nincs. Nagyobb hangerőtartományban hibátlan. Átnéztem a paneleket nagyító alatt és hibás forrasztásokat nem találtam.
Mindezek után a motoros hangerőpotira fókuszáltam, de kiszedve és műszerre téve nem tudom produkálni az ellenálláspálya kontakthibáját. Sajnos a szkópot jelenleg nem tudom használni. Próbára (vagy véglegesre) szeretnék rendelni az Aliról, de a benne lévő ALPS gyártmányú 100kAX6 értékű motoros potit nem találom az Alin, csupán 20kAX6-os típust. A rajzát lekövetve, szerintem el kellene viselnie az ilyen mértékű ellenállás csökkenését jelentősebb jelveszteség nélkül, de szerintetek is elmenne ezzel? Esetleg segítenétek a beszerzési forrást illetően?
...vagy más hiba lehet?
Köszi
Yamaha HTR-5630RDS (RX-V340) - védelem lekapcsolja (MEGOLDVA)
Tisztelt Mesterek! A címben szereplő erősítő bekapcsol, és 3 mp múlva ki. (Doksi itt a tanyán van hozzá) A védelmeket service menüből kiiktatva DC PRT 87% üzenettel indul. Eszerint a kimeneti DC védelem aktív, a kimenetek és a GND között 5.5V-ot mérek. Minden kimeneten! A menüben a 10. menüpont első almenüjében DC: 87% PS: 16%. SM szerint DC 7-100 között, PS 27-47 között. A negyedik almenüben IMP 8 PL 255% Itt ír valami treshold feszültségről, de nem értem, pontosan mi lehet. A uC (IC 472) PRI lábán 0V van 1.2 helyett, a PRD lábon pedig 3,96 szintén 1.2 helyett. Mellékelem az STK végfokokon mért feszültségeket. A +12V-os stab elég rendesen melegszik és a rajzon szereplő 12V helyett csak 11.88V. Lehet ennek a túlterhelése a probléma fő oka? De akkor mi vitte el a végfokok feszültségeit ilyen drasztikusan? A méregetések közben sikerült az IC303 5 és 6 lábát rövidre zárnom, minek következtében már nem tudtam kiiktatni a védelmet sw-ből. Ezt az IC-t kivettem és most újra tudok mérni. A feszültség viszonyok nem változtak. Előtte ugyan azokat mértem ezen az IC-n, mint IC302-n. Kérem erősítő javításban nálam jártasabb kollégák segítségét! Szerk: Nem volt minden összeföldelve, így a mérési adatok tévesek voltak. Így már az IC302-n jók a feszültségek. A Center végfokon viszont van némi eltérés. Ezt azért mellékelem. A PRI lábon 0.01V, a PRD lábon 1.38V a mért érték szemben az 1.2V-tal. A diagnosztika menüben kiírt értékek és a tünetek nem változtak. Bocs a hosszáért! u.i.: Ha kiveszem az összes végfokot és R358-R361, R350 (kimeneti ellenállások) "közepére" 0V-ot teszek, a védelemnek elvileg ki kell kapcsolnia nem? Bár elég valószínűtlen, hogy mindhárom STK egyszerre ugyan úgy romoljon el. Lehet, hogy a meghajtó IC romlott el, húzza le a tápot és ad DC-t a bemenetre? Bár a kondis csatolás miatt ez meg nem valószínű... Megoldás: A uC (IC472) 90. lábához vezető fólia hibás. (Valszeg szakadt.) Ezért a DC védelem letiltott. A proc lábát felemeltem és egy darab huzallal D480 katódjára kötöttem.
Yamaha CDX-590 laser adjustments?
I have a Yamaha CDX-590 CD player and it skips on some CDs - original CDs, these CDs play without problems on my other CD players. I have changed the laser unit (KSS-210A) but this didn't solve the problem. When I turn the player upside down, it plays the problematic CDs without a problem. That's why I think the laser needs adjustment. I have only a service manual for the CDX-493/593 but they should be very similar to the CDX-590. It seems that the adjustments are done via "test mode" of the CDX-590, unfortunately there is not much information, how to exactly, in the service manual. Here is a picture of the PCB. http://www.volny.cz/hwtest/PCB.JPG Here are the "test mode" sections of the service manual. http://www.volny.cz/hwtest/TM1.GIF http://www.volny.cz/hwtest/TM2.GIF In "test mode" I have tried Auto adjustment mode 1, 2, 3, but I don't know if it should work fully automatic without any intervention or when the mode is fineshed and I can proceed to the next one. So I activated mode 1, waited a while, activated mode 2, waited a while, activated mode 3, then exited test mode. It didn't help. Mode 1 - only a short blink of two horizontal dashes on the display and thats it Mode 2 - started "play" without sound from a strange time 99:00 (the test CD is not so long), after a while it skips to another time, "plays" a while, then skips back and "plays" and so on, I left it about an hour and it was still going on Mode 3 - seems to be very short as mode 1 I think I'm missing something ... Maybe someone did this or even serviced Yamahas in an official service and can provide information how to adjust the laser? Or maybe the problem is not the laser?
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce