elektrotanya.com - service forum & info
Service manuals, schematics, eproms for electrical technicians

Thank You!
YAMAHA DSP-A595A
AUDIO - SERVICE MANUAL
Type: (PDF)
Size
7.1 MB
Page
58
Category
AUDIO
SERVICE MANUAL
Sponsored link
Warning!
If you are not familiar with electronics, do not attempt to repair!
Whether you suffer fatal electrical shock! Instead, contact the nearest service center!


Please, do not make a copy of the downloaded manual and do not offer to sell it,
just use personally to repair defective appliance! Good luck to the repair!

Looking for other manual?
Document preview
YAMAHA DSP-A595A service manual (1st page)
Preview of YAMAHA DSP-A595A [1st page]
Click on the link for free download!
Sponsored link
This file is downloadable free of charge: ...processing...
Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Sponsored link
Translate this page:
Relevant forum topics:


YAMAHA RX-V650 táp nem indul
Sziasztok! Adva van a megnyitóban említett erősítő, amelyet nem lehet bekapcsolni. A táp megoldását nem ismerem. Ha valamelyikőtöknek volt már ilyen problémája szívesen venném a segítségét. Üdv.Ckó
Yamaha DSP-A5 nem kapcsol be tilt
Sziasztok! Napok óta küzdök a fent említett géppel. A következőt tapasztalom: Bekapcsolás után 1-2 sec-ig bekapcsol majd rögtön ki. A kijelző világít reagál a módválasztó gomb tekergetésére (amíg nem kapcsol ki). Teszteltem a főtápot ami megfelelő értékeket produkált. PRY pont a front paneltől átjárható a reléig. Nézegettem a hasonló gonddal küzdők hozzászólásait (plusz a youtube-os EEVblog-os videót is) rá is ellenőriztem a tápoldali fólia kondikra de azok beleférnek a tűrésbe. A SM szerint az erősítő "operation" kapcsolásán van valamiféle védelem a végfokok körül. Arra gondoltam kiiktatom hogy tudjak mérni legalább. Gyanaxok még mikrovezérlőre de annak a cseréjét hagynám a végére (ninc$en hozzá kedvem)... Továbbá a kapcsolás szerint van egy "POWER DOWN DETECT" is de ennek meg nem jöttem rá a szerepére. Szerintetek? Nagyon hálás lennék amennyiben megosztanátok velem ha hasonlót tapasztaltatok és sikerült valamire jutni vele.
Yamaha HTR-5630RDS (RX-V340) - védelem lekapcsolja (MEGOLDVA)
Tisztelt Mesterek! A címben szereplő erősítő bekapcsol, és 3 mp múlva ki. (Doksi itt a tanyán van hozzá) A védelmeket service menüből kiiktatva DC PRT 87% üzenettel indul. Eszerint a kimeneti DC védelem aktív, a kimenetek és a GND között 5.5V-ot mérek. Minden kimeneten! A menüben a 10. menüpont első almenüjében DC: 87% PS: 16%. SM szerint DC 7-100 között, PS 27-47 között. A negyedik almenüben IMP 8 PL 255% Itt ír valami treshold feszültségről, de nem értem, pontosan mi lehet. A uC (IC 472) PRI lábán 0V van 1.2 helyett, a PRD lábon pedig 3,96 szintén 1.2 helyett. Mellékelem az STK végfokokon mért feszültségeket. A +12V-os stab elég rendesen melegszik és a rajzon szereplő 12V helyett csak 11.88V. Lehet ennek a túlterhelése a probléma fő oka? De akkor mi vitte el a végfokok feszültségeit ilyen drasztikusan? A méregetések közben sikerült az IC303 5 és 6 lábát rövidre zárnom, minek következtében már nem tudtam kiiktatni a védelmet sw-ből. Ezt az IC-t kivettem és most újra tudok mérni. A feszültség viszonyok nem változtak. Előtte ugyan azokat mértem ezen az IC-n, mint IC302-n. Kérem erősítő javításban nálam jártasabb kollégák segítségét! Szerk: Nem volt minden összeföldelve, így a mérési adatok tévesek voltak. Így már az IC302-n jók a feszültségek. A Center végfokon viszont van némi eltérés. Ezt azért mellékelem. A PRI lábon 0.01V, a PRD lábon 1.38V a mért érték szemben az 1.2V-tal. A diagnosztika menüben kiírt értékek és a tünetek nem változtak. Bocs a hosszáért! u.i.: Ha kiveszem az összes végfokot és R358-R361, R350 (kimeneti ellenállások) "közepére" 0V-ot teszek, a védelemnek elvileg ki kell kapcsolnia nem? Bár elég valószínűtlen, hogy mindhárom STK egyszerre ugyan úgy romoljon el. Lehet, hogy a meghajtó IC romlott el, húzza le a tápot és ad DC-t a bemenetre? Bár a kondis csatolás miatt ez meg nem valószínű... Megoldás: A uC (IC472) 90. lábához vezető fólia hibás. (Valszeg szakadt.) Ezért a DC védelem letiltott. A proc lábát felemeltem és egy darab huzallal D480 katódjára kötöttem.
YAMAHA-AX620 erősítő
Tisztelt Kollégák, lelkes Amatőrök! Keresem a Yamaha-AX620 házimozi erősítő kapcsolási rajzát, szerviz dokumentációját! Ha esetleg valakinél fellelhető, kérem, ossza meg velem! Köszi előre is: István
Yamaha AR-1500 gitár erősítő kombo. 20W - parasztvakítás? Köszönöm a hozzászólásokat!
Szevasztok Kollégák! Bótoltam a fentit, na nem gitározás céljára, ahhoz én kevés lennék, hanem vonal szintű MP3 hanganyag bejátszására alkalmanként egy kis közösségben. Azért is tetszett meg, mert könnyen lehet hurcolni villany bringával is. Kipróbáltam, működik is rendesen. Nézzük már meg, hogy mi mohog benne, miután rajzot nem talált hozzá a gugli barátom, csak egy használati utasítást. Hangszóró. Nem centiztem le, ez van felírva rá: F.S.T F20615 4ohm NOM: 15W MAX: 30W M 2X061 A használati utasítás szerint: 15Wr.m.s. (T.H.D. 10%) 20cm (4ohm) Nézzük meg, hogy mekkora teljesítmény jön ki belőle. Hátul az adat tábláján: 20 WATTS. A használati utasítás szerint: Power Consuption 20W. Jó, ha a hangszóró 4 ohmos betettem a helyére egy 4 ohmos ellenállást, és azt néztem szkóppal. A bemenetre 1KHz szinuszt adtam. Növelve a kimenő jel nagyságát cirka 14Vpp körül kezdett látható torzítás lenni. No, ha ezt visszaszámolom 4 ohmmal, az bizony mindössze 6.16W. Megnéztem, hogy mi van benne. 3db IC-t találtam: IC1, és IC2 C4558C IC3 végfok, nem olvastam le, ehhez teljesen szét kellett volna szedni, de egy TO-220 tokozású 5 lábú IC. Amiket sikerült beazonosítanom: Pin5: Vcc; Pin3: Vee; Pin4: Out. Megnéztem a tápfeszültségeket. +-16.7V terhelő ellenállás, és kimenő jel nélkül, szkóppal nézve jók. A tápfeszültségek 2200uF 25V-tal szűrve oldalanként. A hálózati trafó jó kicsike, nem centiztem le, mert ahhoz megint teljesen szét kellett volna szerelni az erősítőt. Tudom, hogy kitaláltak ügyességeket, idéznék egy interneten talált mondatot: "RMS, P.M.P.O., tényleges, zenei, szinuszos ilyen teljesítményekről hallottam eddig, és egyedül csak a PMPO-ról tudom hogy nagy 'csalás' - Peak momentary power output - pillanatnyi maximum teljesítmény." Nekem az egészről az jön be, hogy láttam, hogy a piacon árultak kicsi rádiókat, amelyek a Szokolnál alig voltak nagyobb méretűek, és öles betűkkel rá volt biggyesztve, hogy 200W. Elhiszem, hogy megetették a nagyérdeművel azt a zenei teljesítmény mizériát, de hogy egy 6W-os Yamaha erősítőre 20W-os táblát akasszanak fel, hát az egy kicsit nekem sok. Mi a véleményetek? Üdv.: Pista.
Yamaha CDX-590 laser adjustments?
I have a Yamaha CDX-590 CD player and it skips on some CDs - original CDs, these CDs play without problems on my other CD players. I have changed the laser unit (KSS-210A) but this didn't solve the problem. When I turn the player upside down, it plays the problematic CDs without a problem. That's why I think the laser needs adjustment. I have only a service manual for the CDX-493/593 but they should be very similar to the CDX-590. It seems that the adjustments are done via "test mode" of the CDX-590, unfortunately there is not much information, how to exactly, in the service manual. Here is a picture of the PCB. http://www.volny.cz/hwtest/PCB.JPG Here are the "test mode" sections of the service manual. http://www.volny.cz/hwtest/TM1.GIF http://www.volny.cz/hwtest/TM2.GIF In "test mode" I have tried Auto adjustment mode 1, 2, 3, but I don't know if it should work fully automatic without any intervention or when the mode is fineshed and I can proceed to the next one. So I activated mode 1, waited a while, activated mode 2, waited a while, activated mode 3, then exited test mode. It didn't help. Mode 1 - only a short blink of two horizontal dashes on the display and thats it Mode 2 - started "play" without sound from a strange time 99:00 (the test CD is not so long), after a while it skips to another time, "plays" a while, then skips back and "plays" and so on, I left it about an hour and it was still going on Mode 3 - seems to be very short as mode 1 I think I'm missing something ... Maybe someone did this or even serviced Yamahas in an official service and can provide information how to adjust the laser? Or maybe the problem is not the laser?
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Recycling