You are here

Panasonic TX-L42E5E nem működik, piros led 13-at villog. (Lezárva)

6 posts / 0 new
Last post
Dr.Távadó
Dr.Távadó's picture

Szevasztok!

Main board: TNPH0993-3A
A fenti LCD áram alá helyezése után, a zöld led szapora villogásba kezd, majd a zöld led folyamatosan világít. Ettől függetlenül a készülék teljesen "süket", a háttér nem kapcsol be, és se kép, se hang. Távra reagál, illetve a táv jelére, a led villogással reagál, de készenlétre se kapcsolható.

Ekkor, (zöld led folyamatosan világít) a tápegység, és a main board minden (DC-DC konverter) feszültsége beáll a névlegesre. A T-con-ra megjön a 12V táp.
A LED driver nem kap ON jelet, így a háttér nem kapcsol be. A drivert kényszeresen külső 3V-tal bekapcsolva, a háttér világít, de a kijelzőn semmi nem jelenik meg, ezért leellenőriztem a T-con feszültségeit is, ezen is rendben működik valamennyi DC-DC konverter.

Pár perc elteltével a folyamatos zöld led átvált pirosra, és folyamatosan piros 13-at villog, amíg beavatkozás nem történik. Ekkor már a main feszültségek megszűnnek.A távirányító power parancsára átvált zöldre, majd elalszik, a main boardon a feszültségek megjelennek, de változatlanul semmi életjel.

A 13-as hibakódot sehol nem találtam, hogy mit jelezhet!?

A fentiek alapján szoftver hibára gyanakszom. A 24C64 eepromot cseréltem, illetve üres, és hozzáférhető tartalommal feltöltve, nem hozott változást.Konkrét NAND flash tartalmat nem találtam, de SD kártyás 80Mb frissítési procetúrát igen. Ez sajnos nem működik, úgy írják mindenütt, hogy csak a menüből előhívott frissítés esetén használható. Úgy nem sikerült felhasználni, mint a megszokott USB-s frissítések esetén.
Tudtok-e valami tippet adni a javításhoz?
Köszönöm, hogy végig olvastátok. Kicsit hosszú, de próbáltam érthetően leírni.
üdv
Dr.Távadó

Comments
mosomedve
mosomedve's picture

Szia!
Itt egy hibakód táblázat amit esetleg tudsz használni.
László

File csatolás: 

0

Vote up!

You voted ‘up’

miami

Szia! Köszi a választ ezt láttam már csak az okát nem találom. Valamiért nem akarja bekapcsolni az a-board a különböző részeket mint háttér világítás vagy lcd kijelző. "Egy angol fórumon azt írta valaki betette a sütőbe." Ebben találtam volna igazságot, mert amelyik vezérlő nem dolgozik az pont egy BGA chip. Azért érdeklődtem, mert feleslegesen nem akarnám leszedni.. Ha nem születne megoldás megpróbálom.
Üdv.:M

0

Vote up!

You voted ‘up’

miami

Szia ugyanezzel a hibával küszködök én is bár nekem volt előtte egy 7 led villogásos történet egy hasonló tx-l42s20e lcd-n. Most ott tartok mint te. Sikerült megoldást találnod??
Üdv.:M

0

Vote up!

You voted ‘up’

Dr.Távadó
Dr.Távadó's picture

Szevasztok!
Először is elnézést kérek, hogy a végkifejletről nem számoltam be.
Nos ezt elhittem én is, hogy "kommunikációs hiba". Semmi mérhető eltérést nem találtam a DC-DC konverterek feszültségeiben, látszólagosan I2C kommunikáció működött, ezért a processzor újragolyózására gondoltam. Sajnos ez semmilyen változást, javulást nem hozott.
A tulaj a main board cseréjének költségét nem vállalta, nem kérte, így a javítási kísérlet ezzel zárult.
üdv
Dr.Távadó

0

Vote up!

You voted ‘up’

miami

Szia! Itt is megköszönöm a hozzászólást ugyan erre a végkifejletre jutottam.
Üdv.:M

0

Vote up!

You voted ‘up’

More similar content