Service manuals, schematics, eproms for electrical technicians

SONY KV-M2100 2101 CH BE-2A

TV - SERVICE MANUAL
Type: (PDF)
Size
1.5 MB
Page
22
Category
TV
SERVICE MANUAL
If you get stuck in repairing a defective appliance download this repair information for help. See below.
Good luck to the repair!

Please do not offer the downloaded file for sell only use it for personal usage!

Looking for similar sony manual?
Advertisements
Document preview [1st page]
SONY KV-M2100 2101 CH BE-2A service manual (1st page)
Preview of SONY KV-M2100 2101 CH BE-2A [1st page]
Click on the link for free download!
Document preview [2nd page]
SONY KV-M2100 2101 CH BE-2A service manual (2nd page)
Preview of SONY KV-M2100 2101 CH BE-2A [2nd page]
Click on the link for free download!
Advertisements
Please tick the box below to get download link:
  • Also known:
    SONY KVM-2100 BE-2A KVM2100 2101 CH BE2A KVM 2100 BE KV M2100 2A KV-M2100
  • If you have any question about repairing write your question to the Message board. For this no need registration.
  • If the site has helped you and you also want to help others, please Upload a manual, circuit diagram or eeprom that is not yet available on the site.
    Have a nice Day!
  • See related repair forum topics below. May be help you to repair.
Warning!
If you are not familiar with electronics, do not attempt to repair!
You could suffer a fatal electrical shock! Instead, contact your nearest service center!

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.
Translate this page:
Relevant TV forum topics:
Sorkimenő hibás SONY KV-C27 tévével ésszerű dolog foglalkozni?
Szevasztok Kollégák! Csak azért próbálkoztam ennek - az elmondás szerint - cirka 30 éves készüléknek a javításával, mert egy idősebb rokonomé, és jó lett volna feltámasztani, de ez elég reménytelen ügy. Nagy a sorvégfok áramfelvétele, ami azonnal leállítja a tévét, szinte totál biztos, hogy hibás a sorkimenője, amit beszerezni meglehetősen bizonytalan dolog, másrészt meg annyiba kerülne, amennyiért alkalmi vételben meg lehetne venni egy használt, de jól működő tévét. Tulajdonképpen már le is mondtak róla, és valószínű, hogy a lomos Pistinél fog kikötni, aki "kitermeli" belőle a fémeket, a többit meg elsinkeli valahova. A kép minőségét nem láttam, de azon is nyomot hagyhat a tévé kora. Nem szedtem ki a sorkimenőt, hogy a Fülesmester által közzé adott tesztelő kapcsolással vizsgáljam a zárlatosságot, anélkül is elég egyértelműnek tűnik a dolog. Mi a véleményetek? Üdv.: Pista. Ezeket írtam fel a készülékről: SONY KV-C27 Ch:AE-1. Nem indul, sok kimozgósodott forrasztást találtam. Az elkó cserék után beindul cirka 0.3sec-ig, Usys (C621-en) oszcilloszkóppal nézve felszalad cirka 110V-ig, a nagyfeszültség ciccen, de utána azonnal véglegesen le is áll. Egy próba miatt a sorkimenő kimenő feszültségeinek az áramköreit bontottam: D802 video végfok; D801 +27V; D809 -30V. Csak ugyanúgy leállt. Behelyettesítettem a C817 18nF 1600V-os visszafutás kondenzátort, a helyzet nem változott. A sorkimenő melletti C801-en +27V-nak kellene lennie, ez felszaladt 40V-ig, de egy másik rajzon ide +40V-ot írtak, ez akár jó is lehet. Egy másik próbálkozás, (a szöveg kezdete). Csak próbára megszüntettem a sormeghajtást. Az IC501 TEA2028B Pin10-ről jövő C518 kiemelésével. (Az IC501 TEA2028B Pin10-en szabályos 64us-os sorjel látható az indításokkor.) Ekkor az Usys 135V-ra ugrált fel folyamatosan, állandóan próbálkozik, leesik, majd újra felmegy egy ideig, és ezt ismétli végleges leállás nélkül. A próbát tovább folytattam azzal, hogy a C621-re (Usys) 177R műterhelést (0.76A) tettem, így indítva felmegy a feszültség 140V-ra, majd visszaáll szakaszos üzembe, feltölti az elkót 90V-ra, majd lesül 30V-ra, gyakorlatilag fűrészjel látható, és ez fűrészjel ismétlődik cirka 6sec-ig, majd véglegesen leáll a tápegység. Ebből arra következtetek, hogy a tápegység bírja a terhelést, tehát jó. A próbálkozás, (szöveg vége). Eló cserék. C611 100uF 50V; C608 10uF 50V; C636 3.3uF 50V; C605 100uF 50V; C626 10uF 50V; C631 4,7uF 50V; C812 1uF 250V!. Egyéb sajátosság. A HV vezetékben a nagyfesz cumi előtt van egy trimmer, felirata: H. STAT 1-228-544-12 8B18. Rajzon ennek a neve: high-voltage resistor assy Rajz: sony_chassis_ae1_kvdx271tu_tv_sm.pdf Ez a rajz is hasonlít: KV-X2521 AE1_sm.pdf
Sony ch:AE5 (KV32FC60Z) szinkronhiba (szétesett kép)
Sziasztok! szétkaptam ezt a kétszemélyes csodát (legalább is ami a mozgatását illeti). Ahogy régebbi hozzászólásokat néztem, nem találtam megoldást. Rajz van. A hiba, hogy a szinkronja szét van csúszva,a képtartalom lépeget felfelé, hang meg gondolom tiltás miatt nincs. Ez van AV csatornán is. Ha nem kíván nagy ráfordítást akkor foglalkozom vele, ha mégis, akkor passzolom, nem akarnak rá költeni (kezdem ezt is unni, ma már mindenki ezzel jön, aztán meg sír, mikor az LCD-t kell hogy javíttassa) Bízom benne, hogy valami típushiba. A segítségeket előre is köszönöm..... Üdv! fridiszerviz
Sony KDL-xxU2xxx (SE1 Chassis) Service Tip - Blinking 4 Times "Panel Error"
KDL-26U2000, 32U2000, 40U2000... TV Shuts off after "some time", LED blinking 4 times ( Panel Error ). This is caused by SMD Fuse F003 on the Inverter ( 0,3A or 0.5A according to size of TV ) going Ohms instead of conducting perfectly. Change this to a new one. Fuse is located just beside the power cable from the PSU... Fault off course relates to all models with the same inverter board ( KLS400W2 ) Sincerely, Lars / Sound2Vision Az angolul nem tudóknak: KDL-26U2000, 32U2000, 40U2000 ... TV kikapcsolása "után egy ideig", LED villog 4-szer (Panel hiba). Ezt az okozza, hogy az inverter SMD biztosíték F003 megnyúlik (Ohm értéke lesz 0 helyett) (0,3 A vagy 0,5 a TV méret szerint) . Új alkatrész cseréjével megjavul. A biztosíték a tápegység hálózati kábele mellett van ... Hiba természetesen vonatkozik minden modellre, ami ugyanazzal a inverter lappal készült (KLS400W2) Tisztelettel, Lars / Sound2Vision Kalex
Sony Brvia KDL 46x3000 red led error 5 (megoldva!)
Kedves Kollégák! egy bravia tv kijelzőjével illetve annak problémájával vannak gondjaim. A készülék hidehen nem kapcsol be 5 led felvillantással jelzi t-con hiba áll fenn! Pár próbálkozás után beindul a tv és a háttérvilágítás is. előszór a háttér látszik egyenletes fekete háttérrel (kép értelemszerűen csak egy sötét háttérfényt ad, tehát nincs) 2-3 perc üzemelés után beugrik a képernyő teljes felületén zöld vízszint és függőleges csíkok sokasága de egész raszter felületen. Pár napi átvizsgálást követöen a következőket tapasztaltam: Tcon táp chipjeinek feszültségei jók, alapból zavarmentesek (szkóp) minden tápfeszültség rendben a gyári értékekekn megtalálható! A BGA chipek langyosak, a burkolat mellett fél óra multán kellemesen melegek! Minden chip megkapja a szükséges tápot! Az eddigi feszültség ingadozást az okozza (induláskor), alapos megvizsgálást követöen, hogy a main és t-con közötti köztes panelen UB1-en van egy tápáteresztő fet ami ki és bekapcsol. Azaz valamilyen hibát észlel, és letiltja a t.con tápellátását! (áramfelvétele a t-con és kijelzőnek a sema szerint is rendben, bár kép nincs, viszont akkor sem vesz fel több áramot, ha a kép kizőldül! Cof chipek egytől egyig rendben vannak, langyosak. a t-conhoz érkező 100 herzes elosztó lap biztijei és tápfeszültségei most alaposabb árvizsgálást képeznek, mivel sema szerint van vagy 12 helyen ellenállás bizti! Bár tápfeszültséget előállító chipek látszólag rendben vannak. tovább jutottam a hiba behatárolásán! TV távjával a bemeneti csatornák változtathatóak! amikor a pc bemenetre lépek a pc-ből érkező hang bejön. A zöld képes háttér enyhe szürke egyenletes szinre vált és a zöldesség teljesen eltünik.(világos egyenletes szürke raszter) egyíébként mikor sávbemenetet váltok el eltünik a zöld majd más csik állapotban visszajön üres csatorna esetén! HA jellel ellátott csatornára teszem a zöldesség minden esetben eltünik! 3 féle dologra gondolok és ebből mostanra meglett a probléma forrása! 1. T-con chip OK! vagy LVDS BGA chip main-on OK! vagy UV1 chip KONTAKTHIBA BGA forrasztásban!!! (forrósodás, zárlatra utaló nyom egyértelmüen nincsen) A hűtőt leszereltem és enyhe nyomásra a kép hibátlanul bejön! Tehát a sejtelmem beigazolódott, az UB 1 panel hibás (ez a panel csinál 2 csatornás LVDS jelből 4 csatornás LVDS jelet a 100 herzes kijelzőnek.És ennek BGA tokozásu chipje vált le a forrasztásról! Mit javasoltok? rebuild vagy ujra golyózás? Valaki tud ilyet vállalni? köszönettel Attila
Similar manuals:
If you want to join us and get repairing help please sign in or sign up by completing a simple electrical test
or write your question to the Message board without registration.
You can write in English language into the forum (not only in Hungarian)!

E-Waste Reduce