You are here

Philips DVDR9000 tápegysége pulzál.

12 posts / 0 new
Last post
zoltan35
zoltan35 picture
*

Sziasztok!
Tudom ez így nehéz lesz, de hátha valaki kiszúrja mit bénázok el, mert szerintem megint nem látom fától az erdőt.
Tehát adott ez a masina, ami az évek múlását "égésnyomokkal", kiszáradt ekókkal és tönkrement táp IC-vel jelezte. Minden hibás alkatrészt cseréltem. Helyzet jelenleg a következő: feszültség alá helyezve, pulzál/ugrál minden feszültség. Mérések során világossá vált, hogy még a táp ic (ICE2A265) tápja is. Tehát újra átnéztem mindent a primer oldalon. Pufferen 300V, optó, tl, cserélve. IC tápját szolgáltató BA159, 47uf szintén. Ellenállások, nanós kondik jók. Kb. tíz alkatrészből áll az egész primer, mégsem találom a hiba okát. Már az is felmerült bennem, hogy mindét vásárolt ic rossz, vagy a trafó... 
Ha lenne valakinek még ötlete, kérem ossza meg mielőtt kitépem az összes hajszálam.
Köszönettel: Kiss Z.

Comments
mindigehes
mindigehes picture
*

Szia!

Szekunder oldalon mi a helyzet? Száradó kondik miatti nagy áramimpulzusok vihettek akár diódát is a szekunder oldalon... És volt már szerencsém szakadt induktivitással is a szekunderben..

Ha a trafóra gyanakszol:

https://youtu.be/QBbEYYWiBI8

​​​​​​Nekem működik az elv...

0

Vote up!

You voted ‘up’

BTS_szerviz
BTS_szerviz picture

Szia, sztem forraszd at az egeszet elso korben, pl a d306 katodja is eleg csuful nez ki

A

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!
Esetleg az 5V kimeneten nem kicsi a terhelés?
Ha nagyon szűk impulzusokkal már eléri a beállított feszültséget, a táp ic 12V -ja nem éri el a minimum szintet. Ezért újraindulgat.
Tégy rá műterhelést.

0

Vote up!

You voted ‘up’

bélás
bélás picture

Szia.
A C301-et ellenőrizted, de lehet jobb ha cseréled.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
Arra gondolsz ami a bejövő váltón "csücsül"??
Üdv, Z.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
***

szia: táp IC-nél gyakori, hogy a tápot kapó lábra menő ellenállás (általában 500k-1 Mohm körüli, gyakran  2 db-ból van) mérve jó, , de a táplábon kevés a feszültség, mérés nélkül cserélni szoktam
Adatlap szerint i feszültség kell ott legyen 

Bálint

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
Itt egy 330Kohm van és nem smd és jó. Trafóról vissza a BA dióda és két ellenállás párhuzamosan (10/15ohm) megy a táp lábra. 5-13v között ugrál a feszültség ami nagyon nem jó. Olyan, mintha nem is tudna beindulni rendesen.
Üdv, Z.
Ennyi az egész primer:

File csatolás: 

0

Vote up!

You voted ‘up’

F-Yoci
F-Yoci picture

Üdv! A szekunder oldal hogy áll? Ott is beterhelhet valami, ami miatt nem indul rendesen. És az RSense nem nyúlott?

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
***

szia: a 7. lábon 16-18 V között kell legyen működés közben
cseréld az ellenállást , optócsatoló biztosan  jó? FB feszültség?
Van ott még egy soft start láb egy kondenzátorral

Bálint

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
Minden, köztük az FB is pulzál. Cseréltem az ellenállást, kondit is. A 300v kivételével minden feszültség ugrál....
Üdv, Z.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
***

szia: a  trafót nézted?

Bálint

0

Vote up!

You voted ‘up’

Sponsored links