You are here

17MB62-1 (Hyundai HLH22840 MP4) Villámlás után,csak villog a készemléti led. ALAKULGAT! :)

35 posts / 0 new
Last post
Cormyus
Cormyus picture

Jónapot Mesterek!
Hozzám került egy 22 colos hyundai lcd tévé. Leírás alapján: egy nagyobb égzengés után kikapcsolt és azóta csak villog a készenléti led rajta,a háttérvilágításig sem jut el. Gombokra,távra nem reagál.Gondolom egy kis elektro sokk érhette az antennán keresztül. A biztosító már kifizette a készüléket. Hozzám került ha érdemes szeretnék megjavíttatni.
Amit megnéztem eddig:tápok rendben vannak,proci langyosodik,háttér világítás(ha adok rá kapcsoló feszültséget) bekapcsol. Arra gondoltam talán csak az eeprom(tartalom) sérülhetett meg,(találtam is tartalmat hozzá de nem látok benne eepromot). :) Vagy én vagyok vak vagy mást kellene keresnem. Egyáltalán mi a tapasztalatotok,érdemes ezzel alaplapi szinten foglalkozni???
Valakinek volt e dolga hasonlóval,képeket mellékelek az alaplapról.
Köszönök minden segítséget!
Üdv! Laci

File attachment: 
Comments
999999
999999 picture

Sziasztok!

Megoldódott a problémám,kapott 1 LG tunert,ezután már működik a hangolás is! LG kijelző és LG tuneres fw-el.

Köszönöm a segítségeteket!!

Üdv: Zódor József

0

Vote up!

You voted ‘up’

rakocziferi
rakocziferi picture

Szia!Kuldok main soft-ot,probald ezt ratukmalni!
Kitartas!
Udv:Feri
(Hoppacska!Tartalom tulmeretes.Kerek emilcimet!!)

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Szia!
Erre a címre eltudnád küldeni?
martineee@citromail.hu
Köszönöm még egyszer!
Üdv! Laci

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Sziasztok!
Sajnos az enyémet egyik frissítés után (amivel szintén rossz volt a kép) kikapcsoltam és azóta nem hajlandó életjelet adni,proci hidegen marad,és nem is villog,el sem indul,pedig tápfeszek megvannak. Most kezd kiderülni hogy lehet ennek több menüje is van,4725 valamint 4726 és talán még 4727 is. Hát lehidalok ha csak annyi kellett volna a sikerhez hogy ezt előbb felfedezzem.
Üdv!

0

Vote up!

You voted ‘up’

Oszi11
Oszi11 picture

Szia,

ha sikerült kinyírni a bootloadert, akkor programozóval vissza kell tölteni az U158 IC-be (MX25L1005) egy jó firmwareből az MBOOT.BIN-t ez után már az USB működni fog!

Üdv,
Oszi

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Szia!
Most néztem az enyémben nem is MX25L1005 van hanem MX25L8006E. Tehát 8MB-os.. a tanyán meg csak 1MB-os flash van fenn. Vagy lehet csak 1MB-ot használ a 8MB-memóriából?
Üdv!

0

Vote up!

You voted ‘up’

Oszi11
Oszi11 picture

Szia,

nem kizárt, de valószínűleg kevés volt az egy mega. Régebbi chasis-kon még csak 512K volt. Valakinek hátha van frissebb!

Üdv,
Oszi

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Köszi,akkor építhetek egy írót is. :)

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Sziasztok!
Pontosítanom kell. Most beléptem a saját (szintén Vestel alaplapos) régebbi tévém service menüjébe. Ha az itt található "Lvds Mode" menüpontot "off"-ra kapcsolom,akkor ugyan azt a képhibát kapom mint ami ezen jelentkezik. De ennek sajnos nincs ilyen menüpontja. :(

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Sziasztok!
Sajnos nem segített a behelyettesítős megoldás sem. Feltelepíti a TV de a kép ugyan olyan sz*r marad. Közben cserélgettem a fájlokat és kiderült a 26MB-os mb62_en.bin fájl-ra érzékeny.Abból csak egyel indul,az mboot.bin lehet az átnevezett vagy másik pakkból másolt,elindul vele.Teszek fel egy képet a jelenlegi helyzetről,most már én sem tudom beállítási hiba vagy esetleg a villám elszabott valamit hardweresen is. Én akkor láttam ilyesmit,amikor pl. a service menüben Samsung TFT panel helyett Thomsont választottam. Most a tuner sem megy,sem analóg sem digitális csatornát nem talál,egyedül a bemenetek és az USB használható.
Üdv!

File csatolás: 

0

Vote up!

You voted ‘up’

999999
999999 picture

Sziasztok!

Nálam ugyan ez a helyzet (kivéve hogy nem villám csapott)megcsináltam az itt írtakat és el indult de a kép nálam is ugyan olyan mint Cormyus-nál (tehát nem jó szerintem a MB62_en.bin) ha valaki tudna menteni működő példányról az megköszönnénk!

Üdv.

Üdv: Zódor József

0

Vote up!

You voted ‘up’

999999
999999 picture

Sziasztok!

Nos én eddig jutottam, az enyémben LG kijelző és SONY tuner van persze ehhez (eddig) nem találtam fw.Így most 1 LG kijelző és LG tuneres fw. van rajta.

http://data.hu/get/6862460/17MB62-1_LG_kijelzo_LG_Tuner.rar

ezzel mint "monitor" megy. de nincs tuner.
És persze van 1 samu kijelző és SONY tuneres fw.

http://data.hu/get/6862480/17MB62-1_Samu_kijelzo_SONY_tuner.rar
Amivel a tuner megy de a kijelző viszont rossz képet ad.

Esetleg nincs itt valaki aki össze tudná "házasítani" az LG kijelzős fw.hez a SONY tunert?

Vagy arra választ adni miért tiltott minden beállítás a service menüben "hotelmode=yes"

Köszönöm!

Üdv: Zódor József

File csatolás: 

0

Vote up!

You voted ‘up’

Oszi11
Oszi11 picture

Szia,

a service menüben nem tudod változtatni a tuner típusát?!

Üdv,
Oszi

0

Vote up!

You voted ‘up’

999999
999999 picture

Szia!

Sajnos a service menüben nem tudok semmit megváltoztatni,úgy néz ki mintha csak 1 adott Pl: Samu kijelző/SONY tuner pároshoz lenne írva ill.LG kijelző LG tuner.LG kijelző/Samu tuner. Pedig a flash memóriából csak 26-27MB van használatban.Így nem értem miért nem lehet választani a menüben kijelzőt vagy tunert. Illetve nem tudom fellehet e oldani valahogy.

Itt említeném meg hogy az általam linkelt Flash eket fel kellene tenni a többi közé (nekem nem sikerült) mindig elnevezési hibára hivatkozott.

Köszönöm!

Üdv: Zódor József

0

Vote up!

You voted ‘up’

999999
999999 picture

Sziasztok Mesterek!

Továbbra is küzdök eme szerkezettel,feltoltam az MB62_en.bin mivel csak ezzel indul a TV másik 2 vel csak a háttér világítás jön meg.Viszont itt a kép siralmas. A 4725 menünél a köv.láthatók lásd Image,kérdésem az lenne ti mit néztek ki belőle mert én azt hogy ez 1 32" SAMU panelt keresne és lehet ezért rossz a kép. Más ?.bint viszont nem találok ami a 17MB62-1 panelhez lenne.Vagy lehet a kijelző hibás? lehet az eredeti villogó standby led is arra utalt.

Köszönöm ha valaki tudna segíteni!

Üdv: Zódor József

File csatolás: 

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Sziasztok!
Megnéztem a tp202 pontot,3.3 voltot mértem rajta. Testre érintettem akkor a led villogása megváltozott,eddig kb. másodpercenkénti ütemben villogott a testrezárás után ez 2mp lett és a készülék áramfelvétele is lecsökkent. Gondolom ez a protect mód. Szóval nem véd le,vagyis nincs zárlat.
A villogás ahogy most megfigyeltem ütemesen ismétlődik. 15 hosszú és a 16-ik rövid aztán rövid szünet és kezdi előlről. Van ennek valami hiba kódja?
Üdv!

0

Vote up!

You voted ‘up’

H_Mike
H_Mike picture

Szoftverfrissítés fogja megoldani! Én nem találtam hibakódot! Nekem is ugyanez volt! FAT pendrivra ráteszed a kódot. kihúzott tvbe bedugod. Nyomod a távon az okot és indítod mikor gyorsabban kezd villogni a led elengeded az okot, majd nyomsz egy rövid okot. vársz és vagy újra indul magától (abba hagyja a villogást és bekapcsol) vagy abbahgyja a villogást és bekapcsolod a power gombbal... Nekem így ment!

0

Vote up!

You voted ‘up’

999999
999999 picture

Szia!

Bocsánat a kérdésért de te is a HYUNDAI HLH 22840 MP4 készülékre tetted fel? És nem voltak gondok a képpel (szivárványosság)

Üdv: Zódor József

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Szia!
Nagyon köszönöm! Működik a dolog! Jelenleg a digitális csatornákat keresi. A kijelző szemcsés-lilás képet ad,szerintem nem teljesen hozzávaló a szoftwer amit találtam. De legalább már ad életjelet! Jó lenne egy service menübe lépés mód is. Akkor találkoztam hasonló jelenséggel amikor a TFT panel típusa nem volt jól beállítva.
Üdv!

0

Vote up!

You voted ‘up’

H_Mike
H_Mike picture

In order to reach service menu, First Press “MENU” Then press the remote control code
two times, which is “4725”.

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Sikerült belépnem,köszi! De sajnos ebben itt a kijelző típussal kapcsolatban szinte semmi nem állítható,sőt a legtöbb dolog csak olvasható(read only).Szereznem kell egy megfelelő 17MB62-V1. flasht.
Üdv!

0

Vote up!

You voted ‘up’

H_Mike
H_Mike picture

Van ám fenn több flash is, ha jól emlékszem 3 vagy 4, mindegyiket kipróbáltad? az egyiknél csak a bin fájl van amit ha átnevezel a megfelelő névre és a többi fájlt mellé teszed, működhet!

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Szia!
Mind a 3db 26MB körüli állományt kipróbáltam(a legkorábbi verzióval elindult).Az az 1db 1 MB-os bin file elvileg pont a neki megfelelő lenne. :) De mivel teljesen más méretű(a .bin a többiben 26MB ez meg csak 1MB) így csak az elgondolásig jutottam el az átnevezés tekintetében. Akkor szerinted ha átnevezem mb62_en.bin-re és bemásolom a pendrájvra,működhet a dolog?
Üdv!

0

Vote up!

You voted ‘up’

H_Mike
H_Mike picture

Végülis egy próbát megér, veszteni valód nincs!

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

A másikokban kibontva 3 fájl van. Ebből 2 .bin egy 26MB-os és egy 700KB-os.Összehasonlítva a beltartalmukat a 700KB-os első sora egyezik az 1MB-oséval. Akkor gondolom inkább erre kellene behelyettesíteni:mboot.bin

0

Vote up!

You voted ‘up’

H_Mike
H_Mike picture

Szerintem igen! A többi fájl legyen a működő verzióból a bin fájl meg legyen ez átnevezve!

0

Vote up!

You voted ‘up’

H_Mike
H_Mike picture

Nincs mit! Örülök, hogy sikerült! Valahol találtam hozzá service menü kódot is de már nem emléxem hol, ha nincs meg neked akkor majd utána nézek, lehet meg lesz!

0

Vote up!

You voted ‘up’

H_Mike
H_Mike picture

Sziasztok!
Ha a protection nem aktív, és a tápok rendben vannak, akkor a szoftver frissítés megoldja!
Nálam is volt ilyen! (Elkúródott a flash és bootolni próbál de elakad közben, azért villog folyamatosan!)
üdv.

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Szia!
Én is erre gondolok,csak még nem jöttem rá hogyan lehet ennél konkrétan ebben az állapotban szoftwert frissíteni.(először persze kiderítem aktív-e a protection)
Üdv!

0

Vote up!

You voted ‘up’

matyi89
matyi89 picture

szerintem nem érdemes vele foglalkozni

0

Vote up!

You voted ‘up’

Oszi11
Oszi11 picture

Szia,

megszólat a tápegység zárlatvédelme azért villog! Nézd meg mi zárlatos aztán kiderül érdemes-e foglalkozni vele!

Üdv,
Oszi

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Szia Oszi!
Mit kellene pontosan megnéznem? Írtam a tápfeszültségek rendben,tehát van 12V 5V 3.3V az alaplapon,hol keressek még zárlatot? Ha a "backlight on/off" tápra vezető lábra 5 voltot adok a háttér is kivilágít. Ebből azt gondolom hogy nem véd le a tápegység.
Üdv!

0

Vote up!

You voted ‘up’

Oszi11
Oszi11 picture

Szia,

Ez az áramkör a védelem, Mérj rá a TP202-re Ha alacsony a védelem tilt. Lehet esetleg firmware vagy eeprom (villámláskor szokott egy egy bit átíródni)!

Üdv,
Oszi

File csatolás: 

0

Vote up!

You voted ‘up’

Cormyus
Cormyus picture

Köszönöm! Holnap rámérek TP202-re.
Üdv!

0

Vote up!

You voted ‘up’

More similar content