You are here

43UH6207-ZA bekapcsol, de nincs háttérfény MEGOLDVA!

25 posts / 0 new
Last post
attilacsep
attilacsep picture

Sziasztok!
43UH6207-ZA  készüléket bekapcsolva nincs háttérfény. A LED-eket ellenőriztem egyenként, jók. Igaz, hogy sok közülük kék, (külső tápról meghajtva) mindenképpen cserélni kell, de a saját tápjuk nem indul. Az elkón (C205) 90V van, A P.On bekacsoláskor cca. 3,4V, elvileg indulia kellene. Sajnos nem ismerem a készüléket, rajz sincs hozzá, szívesen venném a hozzáértők tanácsát, mi lehet a hiba oka. A FET jó, D:85V,S:0V,G:0V. Az SK6N3 IC-ről nem sokat tudok (ami a FET-et vezérli).
Tudna valaki segíteni?
Köszönettel:
Attila

Comments
swad
swad picture

Nem értek hozzá,csak tippelek...elvi a mainről érkezik a psuhoz a dimm jel 0.3-3.5v formájában?
Erre rámértél már?
Amúgy Ez használható valamire? O.o

0

Vote up!

You voted ‘up’

proci gyilok
proci gyilok picture

Elárulhatnád mi a típusszáma a led driver ic-nek,
Talán az adatlapja alapján sikerül valamit kiokoskodni.
 

0

Vote up!

You voted ‘up’

lacoka
lacoka picture

Szia szerintem a kék ledes led csík az kuka kaptam több db ilyen ledet az összes világít rajta de mindegyik kékes fénnyel valószinűleg ezért selejtezték ki van egy másik típus 43UJ65_UHD ezen is kéken világítanak egy kivételével az fehér itt az egyik ledről levettem a lencsét vagy prizmát hát ember legyen a talpán aki ezt kicseréli a led mérete kb 1x1 mm a led felülete csillog a fényben olyan mint egy tokozatlan félvezető
a led teszter 2.8 V-ot mutatott

0

Vote up!

You voted ‘up’

attilacsep
attilacsep picture

Szia!
 Mint írtam, már úton vannak a csíkok. Én is szokam kíváncsiskodni, kísérletezni, és ugyanezt gondolom.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

ityvity
ityvity picture

Szia , az inverter puffer elkoját (mérd , cserél ) ,ha jó látóm három 3X8lednek akár elég is lehet a 90V és először is hátteret rakd rendbe menni fog az . Led csíkokat elellenőrizd 0-150 mA taszterrel , és mind egyforma fesz . kell hogy legyen , mert van mikor valamelyik led világít , de megnövekszik rajta a feszültség , és az inverter tilt .

0

Vote up!

You voted ‘up’

attilacsep
attilacsep picture

Szia!
Köszönöm a tanácsot. Tehát, a C205-t cserélni (bár kivettem, és több kapacitásmérővel is jónak találtam, de kicserélem). Egyenként is lemértem a LED-eket, de csak annyira, hogy világítanak-e. Ismét végigmegyek rajtuk. Csak az nem világos, hogy ha el sem indul a világítás, honnan "tudja" az inverter, hogy valamelyik (vagy több) LED-nek más az árama, mint a többié? Én 82V-al tápláltam meg a LED-eket, és akkor mindegyik világított (ha kéken is), igaz, nem teljes fénnyel, de csak ennyit tud a tápom.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

mosomedve
mosomedve picture

Ha már kéken világít az már nem jó. Sajnos a ledek képesek "megnyúlni" így a névleges feszültségnél nagyobb értéknél nyit ki és kezd el világítani. Egyébkén nem mindig igaz, hogy hogy az áramérték elérésénél meg fog állni. Ha az áram kialakulása előtt eléri az inverter a beállított túlfeszültség értékét már a felvillanás előtt leállítja az invertert. Szerintem a vége úgy is az lesz, hogy a komplett ledsorokat le kell majd cserélned. Nem érdemes időt beleölni, rögtön rendelni kell bele és utána te is nyugodtabban fogsz aludni, nem fogják visszahozni.
László

1

Vote up!

You voted ‘up’

attilacsep
attilacsep picture

Szia(sztok)!
Megjöttek a LED-ek, de sajnos a helyzet változatlan. Egészen biztos (szerintem), hogy táphibás is a készülék. Rajza nem volna valakinek? Vagy bontott tápja?
Köszönettel:
Attila

0

Vote up!

You voted ‘up’

proci gyilok
proci gyilok picture

Szia!
Itt van eladó táp.
https://www.vatera.hu/7162-lg-43uh6207-tapegyseg-lgp43liu-16ch1-rev2-0-e...
Ha minden kötél szakad....
 

0

Vote up!

You voted ‘up’

mosomedve
mosomedve picture

Szia!
Sajnos a gyártó már a tápegységekről nem ad ki rajzot. Sőt már a main boardról sem nagyon van információnk. Csak flowchart van, ami általában mindig oda vezet ki, hogy cseréld ki az alaplapot.
A tápot indítsd be önmagában a stby on és a driver on bemenetekre adott feszültséggel. De ezt igazából miért is mondom neked? Nem most kezdted!

0

Vote up!

You voted ‘up’

attilacsep
attilacsep picture

Szia!
Szomorú...
Üdvözlettel:
Attila
 

0

Vote up!

You voted ‘up’

csakyt
csakyt picture

Szia. Van hozzá való tápom
Tibi

0

Vote up!

You voted ‘up’

attilacsep
attilacsep picture

Szia!
Köszönöm a hozzászólást. Már írtam, hogy a LED-eket cserélni kell mindenképpen (már úton vannak). Csak az a furcsa (számomra), hogy teljesen halott a LED-sor. Nemrégiben javítottam egy hasonlót, csak jóval nagyobbat, és ott vígan világítottak a kék LED-ek, csak az bántotta a tulajt, hogy nem jók a színek. Az az igazság, hogy ilyet még sosem tapasztaltam, hogy emiatt így áll le a háttérfény. De mindig tanul az ember...
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

proci gyilok
proci gyilok picture

Szia!
Kapacitás mérő helyett használj ESR-mérőt.Rossz kondinál is majdnem jó értéket mutat.
Bekapcsolásnál egy pillanatra se villannak fel a ledek??
Ezek a ledek sorba vannak kapcsolva.
Az átfolyó áramot figyeli a led driver.

 

0

Vote up!

You voted ‘up’

attilacsep
attilacsep picture

Szia!
Mint írtam, többféle kapacitásmérővel is mértem, digitálissal, hidassal, és ESR-essel is, mind jónak találta. De sosem lehet tudni, kicserélem. Egyetlen pillanatra sem villannak fel. A fet-nek kellene (szerintem) kapcsolni, de gate-ra semmilyen feszültség nem érkezik. Sajnos nem ismerem az áramkört, jó lenne egy kapcsolási rajz hozzá. Tudom, hogy sorba vannak kötve, illetve láttam, és úgy is szoktam mérni, ill. próbálni, feszültséget kapcsolva rájuk, szépen , egymás után, de nem láttam nagy különbségeket az áramuk között. Meglátjuk, addig is imádkozom, hogy az új LED-ekkel elinduljon. Igérem, beszámolok az eredményről.
Üdvözlettel:
Attila
 

0

Vote up!

You voted ‘up’

mosomedve
mosomedve picture

Hozd el a gépet mindennel együtt és közösen megkeressük a hibát. Az írogatással úgy látszik nem mész semmire, ötletek pedig nem segítenek rajtad. Marad a személyes kontaktus.
László

0

Vote up!

You voted ‘up’

attilacsep
attilacsep picture

Szia!
Írtam PÜ-ben.
Köszönettel:
Attila

0

Vote up!

You voted ‘up’

attilacsep
attilacsep picture

Sziasztok!
Nincs jó kedvem...
 Megvettem a zsír újLED-eket, (ezeket a kékség miatt mindenképpen cserélni kellett). T-Connal együtt cseréltem. (Tapasztalatom szerint--de ez nem szentírás- attól, hogy kékek a LED-ek, attól még el szokott indulni a háttérfény, csak "furcsák" a színek). Utána próbáltam kitalálni (mivel rajz nincs), hogy hogyan is működik a LED-ek tápja. Nem sikerült, pedig végig mértem az összes oda tartozó aktív és passzív alkatrészt, amiket mind jónak találtam, aztán feladtam. Megvettem egy törött kijelzőjű TV ugyanolyan, működő tápját, de most sem indul. Tudna valaki segíteni? Persze, már csak a main maradt, de az újabb horror összeg lenne. Amirt nem értek, az az, hogy a tápra (A LED-ek bekapcsolásához) a main-ról megérkezik a 3,5V körüli P.on. jel, a main-ról, de egyik táppal sem indul a háttérfény a zsír új LED-ekkel sem. Tudna valaki segíteni?
Köszönettel:
Attila

0

Vote up!

You voted ‘up’

lacoka
lacoka picture

Szia
Lehet hogy ez egy buta kérdés de ha egy led teszterrel adsz feszültséget a ledekre arra a két pontra ahonnan a tápegységből kapja a villany elindul a háttér világítás ?
a led csíkok sorba vannak kötve esetleg kontakt hiba valamelyik csatlakozónál ?

0

Vote up!

You voted ‘up’

attilacsep
attilacsep picture

Szia!
Mint írtam, külső táppal simán világítanak, sok kéken, sok fehéren.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

proci gyilok
proci gyilok picture

Szia!

Lehet hogy ez egy buta kérdés. Ha a (C205) 90V van, ez bekapcsolás pillanatában töltődik fel erre az értékre és terhelhető??
Mivel a led meghajtó nem dolgozik ez a feszültség mérhető marad.
Húzd le a led vezetékeket és köss rá a C 205 kondi lábaira 230v 15 w izzót.
Izzik-e?

üdv:

0

Vote up!

You voted ‘up’

proci gyilok
proci gyilok picture

Sziasztok!
Szomorúan olvasom amit írtál. Sajnos ez egy ilyen szakma.
"mosomedvével" sikerülni fog. Azért írd meg a megoldást.

 

0

Vote up!

You voted ‘up’

attilacsep
attilacsep picture

Szia!
Az is sajnos, hogy végül bejött, hogy main hibás. Egy nagyon rendes kolléga megpróbálta észhz téríteni BGA-val, de kiderült, hogy a procija halott. Szerencsére sikerült panelt szerezni, és elindult a gép. 
Ugyanakkor azt is el kell mondanom, hogy volt egy korábbi bejegyzésem is, amihez szintén hozzászólt a kolléga, hogy valószínűleg BGA-s lesz a gép. Igaza volt, valóban. El is végezte a "műtétet", és az a gép viszont elindult. Köszönet érte! És szerintem megérdemli, hogy kiírjam a nevét: MOSOMEDVE.
Üdvözlettel:
Attila

2

Vote up!

You voted ‘up’

attilacsep
attilacsep picture

 

0

Vote up!

You voted ‘up’

More similar content