You are here

Akai S5000-es Sampler a benne lévő EDO ram-ot egy idő óta kevesebbnek látja... :(

8 posts / 0 new
Last post
korgpa1xpro

Sziasztok!

Először is a ketegóriáról:
-ez egy AKAI S5000-es Sampler (Hard Disc Recorder) (De nem hi-fi cucc)
-Pc-vel összeköthető, pc-ről vezérelhető, pc-alapú/ felépítésű, saját software-el rendelkezik, de nem PC
-stúdióban / hangtechnikában használatos, de önállóan nem is hangszer...
Ezért tettem az egyéb kategóriába.
(ha rosszul választottam, akkor bocsi)

Hibajelenség:
ez még régi bútordarab, ezért még EDO ram-okkal bővíthető.
4db slot van erre a célra, max 4x64Mb tehető bele, azaz 256Mb-ig bővíthető.
(a kezdetektől fogva nekem fullosra van bővítve, azaz 256Mb (4x64Mb ram van benne))

Ment minden ahogy kell, mígnem 1x csak az történt, h. a következő bekapcsoláskor
nem 256-ot írt ki, (hardware test boot-olásnál) hanem csak 128Mb-ot.

Teszt/próba:
na mondom, akkor vegyük ki mind a 4 modult, és 1-esével tegyük bele.
Úgy  egyenként mind a négy modult felismerte 64Mb-osnak.
(akkor elvileg mind a 4 memóriamodul jó)
Ééérdekes...
De vajon mi lehet ennek az oka?
S főleg hogyan lehet ezt orvosolni?

Na ilyen masinája keveseknek van, s ha van is, remélem nem áll fenn ott is ez a hibajelenség,
így aztán az talán hülye kérdés lenne, h. hányan jártunk már így, és mi volt a megoldás?

De az talán jó kérdés lehet, h. memóriáknál, és olyan pc-s alapú szerkezeteknél,
ahol ilyen ram gondok fordultak már elő,
-ott általában mi okozhatja ezt?
-s mi a megoldás / javítási lehetőség?

Köszi előre is...

Comments
Jaca
Jaca's picture

Szia!

Mindegy, melyik slotba teszed a modult? Mert azt kellene még megpróbálni, hogy az elsőbe teszel egy 64-est, a másodikat pedig a kettesbe, majd a hármasba, és végül a 4-esbe, és úgy 128-at lát-e végig. Mert lehet, hoyg a foglalat hibás. Okpzhatja még a hibát a RAM tápja is.

0

Vote up!

You voted ‘up’

korgpa1xpro

Na végre volt idő próbálgatni.

Először is ide érdemes még elmondani, h. a hiba úgy keletkezett, h.
nem volt mozgatva / ki-be téve a ramok egyike sem, tehát ezért gondolom, h. nem mechanikai a gond, hanem elektronikai, v. szoftveres.

Annál is inkább érdekes a jelenség, mert az alaplapi feliratozás szerinti 4. slot-ban működik (egyenként próbálgatva) normálisan a dolog.
Az első háromnál hiba van, de ha mind a négy slotba teszek ramot, akkor a végeredmény méretileg több, mintha csak a 4.-ben lenne egyedül modul.
Azaz valamennyit lát az első 3-ban is, amit hozzá is ad a 4.-hez...
Érdekes.

Alapértelmezésben, ha nincs egyetlen egy modul sem a gépben, akkor 8Mb-ot mutat, mert ez az alap, gyárilag ennyi ram van integrálva az alaplapra.
(ez így teljesen jól működik)
Slotonként 1 modullal próbálgatva:
-Az első slotba ha teszek 64mb-ot, akkor az alap 8+64, azaz 72 helyett mutat 24mb-ot.
-Ha csak második slotba teszek 64mb-ot, ugyan ez a helyzet.
-S ha a 3. slotba teszek csak egy 64mb-os modult, akkor csak az alap 8mb-ot mutatja.
-De ha a 4. slotban van egyedül egy 64-es ram, akkor rendesen mutatja a 64+8, azaz a 72mb-os értéket.

Próbálgatás, a modulok darabszámának egyesével való növelésével:
-Ha csak az első slotba ha teszek 64mb-ot, akkor 24mb-ot mutat.
- Ha a 2. slotba is teszek még 1 modult, akkor 40mb-ot mutat.
-Ha már a harmadik solba is teszek egy 64mb-os modult, akkor is csak 40mb-ot mutat.
-S ha mind a 4 slotba teszek 1-1 64mb-os modult, akkor 168mb-ot mutat.
Számomra érthetetlen és logikátlan az egész.

0

Vote up!

You voted ‘up’

kovacsna_mb

Szia!

Mivel a teszted alapján a modulok jók én  a következőt tenném:
- Minden foglalatot kontakt spray-el áttakarítanék. 
- A Control lábakat a slotok és a memória kontroller között átmérném. (Nem szakakadás vizsgálóval!)
- A Cím buszt átmérném.

Üdv,

Kn.

0

Vote up!

You voted ‘up’

korgpa1xpro

Köszönöm a választ. és a segítőkészséget, de:

-sajna eddig memó problémával, flash -ekkel, bios és egyéb tartalmak pótlásával, stb.
még nem foglalkoztam, bár szeretnék érteni hozzájuk nagyon,
de még ez a kb. 3. ilyesmi jellegű cuccom, ami hibás, és még az előző kettő sem oldódott meg,
mivel rutintalan vagyok, így kénytelen kellemetlen, de meg kell kérdezzem, -

"- A Control lábakat a slotok és a memória kontroller között átmérném. (Nem szakakadás vizsgálóval!)
- A Cím buszt átmérném."

hogy ezeket hogyan kell?
Mert ha nem "(Nem szakakadás vizsgálóval!)", akkor hogy?

Jelzem tisztelettel, szkópom nincs, bár már szeretnék egy ideje olyat is beszerezni...

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Valamelyik címvezeték nem él. Ez lehet forrasztási hiba, vagy furatgalvá szakadás.

0

Vote up!

You voted ‘up’

korgpa1xpro

Igen-igen, létezhet, ki is veszem majd az alaplapot újra,
és át is nézem majd ezeket,
-nagy meló,
de mindenképpen megéri, ha sikerül - ha nem,
ha igen, akkor ugye egyértelmű,
ha nem, akkor is, mert megint tanultunk valamit, panelhibakeresés címen...

Csak tényleg az nem megy az agyamba
(de ezért hívom ezeket gyűjtő néven "szórakoztató elektronikának")
hogy egy ilyen mechanikai hiba (már ha ez lesz a végén a jó megoldás)
hogy keletkezhet egyik napról a másikra
(este kikapcsolod, még jó - másnap meg bekapcsolod, és már nem jó)
s mindez úgy, h. közben nem szerelted szét,
azaz se a főpanel, sem a rajta lévő alkatrészek nem lettek a két időpont között mechanikailag mozgatva...

0

Vote up!

You voted ‘up’

korgpa1xpro

Jó,
ezt megpróbálom, h. mondjuk
-az 1-es és a 4-es slot kimarad,
-és a 2-es, 3-as-ba kerül 1-1 ram, h. akkor mit mond...

"hibát a RAM tápja is"
azzal kezdtem az egész "javítást", h. mivel ez a masina már egyébként is 20 év körüli konstrukció,
így az alaplapon, és a tápban is az összes kondit kicseréltem vadi újra.
Gondoltam, h. ez egyébként se árt már egy ilyen idős gépnél.

0

Vote up!

You voted ‘up’

More similar content