You are here

Alcor 2600 mindig tv dekóder(megoldva)

7 posts / 0 new
Last post
sandorverten
sandorverten picture

Sziasztok!
Rég voltam,korházban annál sürübben!
Kérdésem,lehet, hogy volt már itt téma,de megkerestek egy Alcor 2600-s mindig tv vevővel,amely hosszabb használaton kívüliségből adódóan csak a zöld led világít.Hálózatból kihúzva és visszadugva, azonnal zöld.led. Kondikat EC1-EC7-ig mind kicserélve.Na,itt akadtam el.A tápok mindenhol kevesebbek,mint kellene:5V helyett 2.98,12V helyett 7.1:Remélem,bár szerintem biztos,hogy eprom hiba lesz,vagy ki tudja?Tudna valaki segíteni?Egy olyan barátomé,aki segített a nehezén is.Valami biztosan lefogja a tápokat,csak mi?Már végig olvastam az előző topikot,de most nincs erőm.Már egy napja szenvedek vele.És ne írjátok,hogy hülye,mert nem tudsz keresni,mert kerestem,de..stb..
Kösz:Sándor
A következő volt a hibája,hogy elszállt átvezetésbe az infra.csere után mükszik és minden fesz jó.Gondolom az infra elvitte az 5V-t,így semmijen fesz nem volt jó.Kösz mindenkinek!

Comments
Jaca
Jaca picture

Szia!

A rajza megvan?

https://elektrotanya.com/alcor_hd-2600_hd2650_sch.pdf/download.html
Ha a kondikat már cserélted, akkor cserélj optot is, és TL431-et. (U14) . Az 5V-ra szabályoz, a 12 annyi, amennyire sikerül.

0

Vote up!

You voted ‘up’

sandorverten
sandorverten picture

Szia!
Kösz a rajzot,mostmár megvan.Mindent cseréltem,forrasztottam,mégsem lett jó.Aztán jött egy sugallat és kiforrasztottam az infrát és úgy kapcsoltam be.Láss csodát működött a készülék.Kerestem infrát,bele és tökéletes.Megmértem azinfrát és vezetett minden irányba.jól megszívatott.
Kösz és üdv:Sándor

0

Vote up!

You voted ‘up’

uniman
uniman picture

Az "infra" tövében volt barnává vált rögzítő ragasztó? Az is vezethet "minden irányba"...smiley 

0

Vote up!

You voted ‘up’

Jaca
Jaca picture

Szia!

Gratulálok! Ehhez tényleg kellett egy jó megérzés :)
Üdv: Jácint

0

Vote up!

You voted ‘up’

oszipapa2
oszipapa2 picture

Szia!
Már egyszer én is szívtam egy ilyen csodával, minden kikapcsolva mérve tökéletes volt, viszont az összes fesz jóval alacsonyabb volt mindenhol. Ha rámértem az impulzus trafó szekunderére kevesebbek voltak jóval és ingadozott is a melegedés függvényében. Már amikor az összes ohm mérés is csődöt mondott kiforrasztottam az impulzus trafót. Hát rögtön látszott, hogy a lábak többségére a ráforrasztott tekercsvégek gyárilag nemigen sikerültek, Ohmra jók voltak ,de terhelve biztosan nem voltak "0" ohmos érintkezéssel. Újra ,biztonságosra átforrasztottam, visszatettem, rögtön minden villany helyreállt. Azóta is hibátlanul működik.

0

Vote up!

You voted ‘up’

attila.p
attila.p picture

Teljesen igazad van......nálam  az 5VDC "rosszasága" bolondította meg az egész működés. És még csak nem is állandóan !!!.
Kicseréltem az L22 -EC6 körben levő tekercset egy nagyobbra.......és lőn csoda: szkóppal is már tetszett amit láttam. (persze azért nem nagyon, de elég volt a ucontrollernek)

üdv attila.p
Mindenkinek javaslom: jók a digit (meleg)műszerek, de anomáliás működésnél még mindig a szkóp a legjobb hibabehatároláshoz/kereséshez  !!!
Jól mutatja Sándor 2.98VDC értéke is.....Mivel mérte?

 

0

Vote up!

You voted ‘up’

More similar content