You are here

Amiko Impulse T2/C nem mutat életjelet kifelé (Végleg megoldatlan marad)

45 posts / 0 new
Last post
PushyG
PushyG picture

Kedves Tagok!

Volt nálunk egy 1 másodperces áramszünet. Minden megúszta, kivéve a tárgyi kábelvevőt.
A külső tápegysége üresen 5,2V-t, bedugva 4,8-at produkál.
LED-k fel sem villanak. A kvarc rezeg 27MHz-en. Belső táp részeknek látszó részeknél mérek 3,3V, 5V, 15V feszültségeket. A 25Q64 Flash IC lábain csak 50Hz-es zajokat tudok mérni.
 Hol/mit ellenőrizhetnék még le?
Van valakinek esetleg kapcsolási rajza hozzá. A tanyán 1db Amiko rajz van, de ez nem az.
Ennek a paneljén a "ET-3821(DDR3) V2.1 " felirat van.
A neten nem találtam semmit hozzá.

Köszönöm, ha valaki tud segíteni.

Gábor

Még kap egy esélyt flash írással.

Gábor

Az írás nem hozott eredményt, továbbra is halott. Elengedem a kezét.
Köszönöm Jaca-nak a segítségét. Sajnálom, hogy hiába fáradozott...

Gábor

Comments
pityu064
pityu064 picture

Szia szerintem ali chippes ott van rajta a j-tag port egy számitógép (lpt) párhuzamos porttal + 5db ellenállás és program és beirható a mentés.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

0

Vote up!

You voted ‘up’

skorpio
skorpio picture

szevasz
megnéztem az archivumot
a benne lévő fájl abs kiterjesztésű...ez nem arra való,hogy spi be irjuk

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

A fene tudja, én az USB-re valót nyomtam bele az SPI-be. Belenéztél a fájlba is? Össze kellene hasonlítani lementett spi tartalommal.

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Köszönöm.

Ez is megerősíti, hogy kuka lesz(lett) a vége.

Gábor

0

Vote up!

You voted ‘up’

skorpio
skorpio picture

szevasz
...dehogy is erősiti meg
egyszer s mindenkorra megjegyezni
az usb s az nem spi memória filé
erről többet nem vitázok LEZÁRVA

de tisztázzuk,Te tudsz javitani?
TUDSZ JAVITANI?
a mai modern világban ez komoly kérdés!
spi t irni?
vagy csak mi bizonygatjuk...hogy...
vagy szórakozunk...

...keleti oldalakon ugy segitenek...várj,van egy ilyen készülékem,kiolvasom a memória tartalmat és átküldöm
hát ez van
ha volna ilyen készülékem,igy csinálnám

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Nna. Letöltöttem  az emu filet, és az első eltérés a 0c00E000 címnél van a kiolvasotthoz képest, a következő meg a 0x02F30-nál a dátum. Aztán utána még vannak eltérések.
Ezekben a kis dobozokban az USB tartalmat egy az egyben belenyomja az SPI-be.

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Meglátásod szerint ezek az eltérések sérülések, vagy a használat közben ír át normál esetben adatokat?
Ha hülye kérdés volt elnézést, nem értek hozzá...

Gábor

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Igazából egyetlen bájt, ami az E000-ás címen volt talán átíródhatott, néha ennyi is elég, hogy ne induljon. A többi eltérés a szoftververziótól függhet.

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv! 

Bocsáss meg, de kb a felét értem annak, amit írsz. 
Hogy javítok-e? 
Nem. Nem vagyok szervizes, nem vagyok vállalkozó. 
Idézek a profilom, magamról részéből :"Mechanikai műszerész vagyok..... ..... Sajnálom, hogy nem elektro vonalon tanultam, amit ebben a témakörben tudok, azt magam szedtem össze." 
Eddig soha nem kellett flash programozással foglalkoznom. Már terveztem, hogy elvégzek egy mikrokontroller tanfolyamot (arduino), de még nem volt rá időm. 
És mégis igen, mert marhára bosszant, ha valamiről azt akarják elhitetni, hogy kidobandó, pedig javítható lenne. Ez az oldal erről szól, nem? 
Most akkor ássam el magam? 
Vagy nem erről szólt a hozzászólásod? 

De legyen... Kiforrasztom a flasht, és elküldöm. Most már tényleg kíváncsi vagyok, hogy egy körbemérten teljesen inaktív hardver mit reagál egy flash újraírásra... 

Gábor 

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Ne húzd fel magad rajta, ilyen pokróc a modora. 

Amúgy így viselkednek ezek a készülékek, ha nincs meg a bootoláshoz szükséges programrészlet. Egy számítógép is csak fekete monitort mutat, ha nem indul a BIOS. Merre vagy az országban? Akár nekem is elküldheted azt a pici 8 lábú IC-t.

Üdv: Jácint

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Szigetszentmiklós, Pest megye.

Hjoco-nak már írtam, de még nem válaszolt (ő is felajánlotta már korábban).

Én nekem mindegy ki írja bele a belevalót... :-) Ha elküldöd Te is privátban a címedet, akkor az első válaszolónak küldöm.

Komolyan meghajolok előttetek, ha ez egy flash írás után bekapcsol...

Gábor

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Megvan az esélye, hogy elindul:
https://elektrotanya.com/content/alcor-hd-2600-csak-zoeld-led-vilagit-ne...
Magamnak és másnak is javítottam már így beltérit. Egy alufólia darabba azért csomagold be.

Üdv: Jácint

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Ezt mondanod sem kell. Bár én antisztatik zacsira gondoltam, de a fólia univerzálisabb. :-)

Gábor

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

A firmware fájlról nem tudok nyilatkozni.

A rengeteg linkelt használati utasításból ez az övé:

https://www.amikohome.com/api/file/s/69/usermanual_amiko_impulse_t2c_t2c...

Mint említettem, ez a sima T2/C. Tehát a három alváltozatból (sima, WiFi, H265) ez a sima (volt).

Gábor

0

Vote up!

You voted ‘up’

Inhouse
Inhouse picture

Szia!

Raknál fel egy képet a hátuljáról, ahol látszik, hogy a tied 5V-os verzió és nem a mindenhol fellelhető 12V-os?

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Most nem tudok fényképezni, de kérlek hidd el, hogy helyesen tudtam leolvasni. 5V/1A. A tápegység is 5V-os.
Ez az Impulse T2/C verzió, de nem a legújabb, aminek 2db USB portja van, hanem az egyel előbbi, aminek csak 1db. És nem is a 265-ös verzió. Sima T2/C.

Gábor

0

Vote up!

You voted ‘up’

Inhouse
Inhouse picture

Szia!

Tiszta sor, megbeszéltük már, csak azért kértem, hogy legyen itt róla kép, mert a 12V-ossal van tele a net. Ha később valaki újra értetlenkedne ezen, akkor itt lesz a fotó.

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Egyébként pont ilyen:

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

A belső része pedig erre hasonlít a leginkább:

A különbség, hogy az enyém Ver 2.1. Van benne egy plusz elektrolit, aminek a helye ezen is ott van (bal felül), és kicsit más tokozású induktivitások vannak a segédtápoknál. De lényegében egyezik.

Gábor

File csatolás: 

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Szia Pushy!
Mi lett vele ?

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Háát. Most bajság van. Nem találok olyan infót, hogy ezt a kütyüt olyankor is lehetne firmware uprgadelni, ha nem  kapcsol be. Márpedig ez, mint írtam, nem mutat életjelet kifelé semelyik kimenetén sem. Semmilyen LED, vagy 7 szegmenses kijelző még csak fel sem villan.
Márpedig menüből kéne indítani az upgredet.
Erre nézve van megoldás?

Bár továbbra is az a véleményem, hogy ennek a szerkentyűnek hardveres baja van.
Kapcsolási rajz nélkül nem fogok boldogulni vele.

Gábor

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Van hozzá flash tartalmad? A letölthető frissítés sokszor simán beírható a FLASH IC-be. Néhány DVB-T vevőt élesztettem már fel így.
https://amikoreceiver.com/impulse-t2c/

Gondolom valami 25-ös sorozatú SPI flash van benne. Olvasd ki, mentsd le a tartalmat, amit meg letöltesz, kicsomagolás után írd bele.

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Soha nem foglalkoztam még ilyesmivel. Ha jól látom egy alap USB-s programozó is kb annyiba kerül, mint egy új kábel vevő.
És ha hardver problémája van (pillanatnyi áramszünet után mi más lehetne?), akkor kidobtam az ablakon egy csomó pénzt/időt.

Én abba az irányba mennék, hogy kellene egy kapcsolási rajz, ÉS HA az alapján nem találok problémát, akkor mennék el flash programozás vagy szelektív hulladék gyűjtő irányba.

Egyébként egyre inkább az a meglátásom, hogy ez utóbbi lesz belőle... :-(

Gábor

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!
Csak akad valaki.a közeledben egy íróval.

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!
Szerintem nézd meg szkóppal hogy az SPI lábain van e egy pillanatra aktivitás a táp megjelenése után.
Ha a bootloadert sem próbálja meg betölteni akkor tényleg hardveres hiba lesz.
A proci kvarc rezeg? Ha igen, akkor az SPI lábán többnyire megvan az órajel is.
Ha mégis szoftverhiba és elküldöd egy felbélyegzett borítékkal együtt az SPI.t, én szívesen megírom neked ingyen.
Joco
 

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

A 27MHz-es kvarc rezeg, ezt írtam. Az SPI lábain csak 50Hz-es zajt mérek, ezt is írtam.
A bekapcsoláskor még nem néztem, van-e aktivitás, azt még megnézem.
Arra én is gondoltam, hogy az órajelnek meg kellene jelennie, de nem találtam nyomát, hogy megjelenne.
Azt is elfelejtettem nézni, az SPI kap-e tápot. Azt még meglesem.
Az a baj, hogy kapcsolási rajz nélkül nem tudom eldönteni, hogy a rengeteg egy kupacban lévő SMD tranzisztor közül mi fele tápellátásért, és mi valamilyen egyéb kapcsoló.
Az is lehet, hogy valahol elszállt egy táp vonal, és csak ennyi baja van.
Nyomorult processzor/ASIC típusából sem tudok kiindulni, mert rá van ragasztva a tetejére egy hűtőborda, esélytelen, hogy alánézzek.

Gábor

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

Megnéztem a panelt, amit a neten találtam azon két step down converter és egy 1117 stab ic van.
Az egyik dc-dc koverter az L5 induktivitás kimenetén a C17 smd kondin mérhető, a másik L6 induktivitás kimenete a C28 kondin mérhető.
Az U7 pozícióban 1117 stab ic úgy nézem adj típus, az 1 es lábon évő osztó határozza meg a kimenet szintjét. 2.-láb kimenet, 3 láb bemenet. Ha jó, akkor az 1(ref) és a 2 (out) láb között 1.25v a feszültség.
A három tápfeszültség forrás elvileg 5V, 3.3V és 1.25V
Sajnos rajz nélkül nem tudom melyik fesz hol készül... Valóban szokott 2.5V is lenni, de inkább a régebbi boxokban.
Érdemes mindegyik tápra egy-egy 220uF kondit ráakasztani ideiglenesen, mert ha zajos valamelyik akkor így elindul. Aztán utána ráérünk kikeresni hol a szikkadt kondi.

Sok sikert!
 

1

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv! 

Köszönöm! 
Referálok, ha meg tudtam nézni. 

Gábor 

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Jelentem, ez elektromos hulladék...

Azon kívül, hogy proci kvarc rezeg, semmi más életjel nincs.
Az SPI lábain sem bekapcsoláskor sem utána az állandó feszültségeken kívül nem jelenik meg semmi. Órajel még nyomokban sem.

Tápfeszültségek hiánytalanul megvannak+ gondolom a SCART miatt van egy 14V is (kapcsoló jelnek).

Sajnos vennem kell egy másikat...
Ez van...
A doboza jó lesz még valamire(nek)...

Gábor

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Ezek a cuccok úgy szoktak megtápolva lenni, hogy 5V jön a panelre, onnan csinál 3.3V-ot, 1.7V-ot, esetleg 0.9V meg hasonlókat sima stab IC-kel. smd változatban. Ezeket méricskéld meg, megvannak -e. Egyik se melegszik brutálisan, stb. LD1117 és társai lehetnek . Esetleg a 3.3V lehet smps, de olcsó cuccooban az is sima stab. 

USB dugasz van? Ha igen, ott van 5V? Gyakori, hogy külső HDD, vagy gagyi kínai pendrive adja a pofont, szokott lenni bizti, vagy 0ohm. Ha nincs 5V ott, akkor azon a railen lehet más is, ami hiányzik a procinak.
​​​​​​a sok szirszar sot23 tranzisztor nem szokott rossz lenni. Ha megvan a kalapja, azt kipipálhatod ;)

1

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv! 

 
Köszönöm! 

Az USB-n megvolt az 5V. Azért nem gyanakodtam egy napig a vevő megdöglésére, mert világított a HDD LED-je. Aztán feltünt, hogy szokatlan módon a vevőn még a készenléti  LED sem világít.
Referálok, ha meg tudtam nézni. 

 
Gábor

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Jelentem, ez elektromos hulladék...

Azon kívül, hogy proci kvarc rezeg, semmi más életjel nincs.
Az SPI lábain sem bekapcsoláskor sem utána az állandó feszültségeken kívül nem jelenik meg semmi. Órajel még nyomokban sem.

Tápfeszültségek hiánytalanul megvannak+ gondolom a SCART miatt van egy 14V is (kapcsoló jelnek).

Sajnos vennem kell egy másikat...
Ez van...
A doboza jó lesz még valamire(nek)...

Gábor

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Hello!
Mivel nem ismerem . A helyes válasz az hogy nem tudom .

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Hát akkor feltettem a kapcsolási raj kérőbe, hátha...

Gábor

0

Vote up!

You voted ‘up’

Inhouse
Inhouse picture

A belső táp is ketyeg, ott is lehet kondenzátor száradás. Asus routerben jártam így, a 3,3V-os csináló belső táp vacakolt, a külső jó volt.

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv! 
Még nem volt időm foglalkozni vele, csak letöltöttem az anyagokat. 
Még annak is utána kell olvasni, hogyan megy a frissítés. 
Gábor 

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Hello!
OK

0

Vote up!

You voted ‘up’

Inhouse
Inhouse picture

Szia!

Gondolom nem ez a leértékelt és 12V/1A-s tápos a te verziód? Mert, ha mégis akkor nagyon nem jó az 5V körüli feszültség.
Ilyenkor a csökkent kapacitású puffer kondenzátorok miatt történik ez, menni még megy, de indulni nem tud. Van próbára egy másik ehhez illeszkedő tápod? Szét lehet szedni roncsolásmentesen?

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv! 
5V/1A. De própáltam egy 2A-essel is. 
Szerintem a vevőben makkant meg valami. 

Gábor 

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Kedves PushyG!
A kâbelvevö saját tulajdon vagy a szolgâltatóé?

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv!

Saját. Digi kábelen használom.

Gábor

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Hello!
Szoftver frissités ?
Az egyik fel már megvan .
(A másik fele holnap du ?)
(Ami megvan) Mindkettöt a rendezetlenek között megtalálod .
 

0

Vote up!

You voted ‘up’

PushyG
PushyG picture

Üdv! 

Szerintem fizikai baja van. Bár a fő IC langyi egy idő után. De egyik kimenetén sem jelenik meg semmi. Sem a zöld, sem a piros LED nem világít. 
Gábor 

0

Vote up!

You voted ‘up’

Sponsored links