You are here

Asus P5B Premium Win7 op, nincs hangja.

16 posts / 0 new
Last post
Anonymous

Sziasztok.
A High definition ezköz jól működik, a hangszóró ikonnál van egy behajtani tilos tábla és azt írja hogy "fülhallgató és hangszóró nincs csatlakoztatva". A hozzávaló driver telepítésekor megakad és hardver hibára panaszkodik.
Már újra van telepítve a gép és a hiba maradt.
Ha valakinek lenne ötlete akkor azt megköszönném.
Üdv József.

Comments
Helldrinker
Helldrinker's picture

lehet lekötném az előlapi panelt addig amíg hátul tényleg nem jön ki hang, de lehet félre lett kötve és amiatt lett hardverhiba, sajnos az marad akkor végleges, de pci-e hangkártyát rakhatsz még bele vagy usb-et...
am az sem mindegy hogy ac97 vagy hd audio front paneled van... akkor bios-ban olyanra kell állítani

0

Vote up!

You voted ‘up’

city217

Szia.
Te nyerted a hangszórót.
PCI kártyával lett helyrehozva, mert mint utólag több beszélgetés után kiderült, egy villámcsapot hi-fi torony volt rádugva, és az okozhatta a károsodást a hangrészben.
Köszönöm mindenkinek a segítséget!
Üdv.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
Tanulság..."utólag": Van olyan is, hogy valami egyszerűen "ROSSZ". De erre csak a legvégén gondolunk...
Üdv.: Uniman

0

Vote up!

You voted ‘up’

csakyt

Szia

Próbáld leszedni hozzá az eredeti drivert. lehet sérült az a driver amit felakarsz rakni rá.

P5B driver driver
Tibi

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos's picture

Szia.
A mellékletet nézd meg, nincs valami eldugva?

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

HWinfo-val nézz rá, milyen audio eszköz van benne, de jobban jársz, ha megnézed, milyen chip van az alaplapon, és ahhoz keresel drivert.

https://www.google.hu/?gfe_rd=cr...

Üdv: Jácint

0

Vote up!

You voted ‘up’

city217

Sziasztok.
Köszönöm a gyors válaszokat, itt mondanám hogy az eredeti asus oldalról vettem le az ADI 1988-as drivert, arra írja hogy a hardver nem támogatja.
A dugást már néztem az jó és hátul sincs hang.
Jaca ha kérhetném ezt a HWinfo-nak link,csak lekeljen töltenem mert eltévedtem rajta.
Üdv.

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

.

0

Vote up!

You voted ‘up’

city217

Szia.
Nem megy fel a driver mert hardver hibával leáll, de ha törlöm a High definition audio eszközt, akkor feltelepül magától, és a tulajdonságokban azt írja hogy jól működik. Ilyenkor egy monitor ikon van "digitális hang (HDMI)" jelenik meg egy piros nyíllal, és semmire sem reagál. A pipa be van rakva, és csak ikont tudok cserélni.
Üdv.

0

Vote up!

You voted ‘up’

csakyt

Szia
A HDMI kábeledről megy a hang ha jól veszem ki az írásodból. Próbáltad úgy, hogy vezérlőpult-hang és ott a hangszórót kiválasztani alapértelmezettnek?

Tibi

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

Szia
Mert bevan jelölve gondolom hogy keressen drivert a neten.
Nem ez az oka hogy ő azt teszi fel amit akar és nem azt amit te akarsz?
Hát verd már át.

0

Vote up!

You voted ‘up’

csakyt

Szia
Most nekem írtál? Mert nem világos az amit írtál
Tibi

Ott a válasznál, hogy melyik hozzászólásra reagált. Abból egyértelmű, hogy nem a tiédre, hanem city217-re. (REF:331053)

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

http://www.hwinfo.com/download.php
Itt kérdés, milyen op rendszered van? 32 vagy 64 bites. A megfelelő alatti nagy zöld Download Installerre kattints.

Üdv: Jácint

0

Vote up!

You voted ‘up’

city217

Szia.
Köszönöm! Érdekes hogy az everest nem mutat semmilyen hangeszközt, azzal már próbálkoztam.
Üdv.

0

Vote up!

You voted ‘up’

thanatos
thanatos's picture

Szevasz, City!
Pont ilyen bajom volt. Megoldás: a Hiren's Boot Cd-n van valamilyen hiányzó szoftver elemző program (nincs kéznél most, de, ha érdekel, szívesen előbányászom),ez - többek között - letelepítette a hiányzó Sound Effect Manager nevű gonoszságot. Azóta teljesen jól működik a dög!

0

Vote up!

You voted ‘up’

More similar content