You are here

ASUS X751S laptop feszültség alatt villog a power led,és más semmi.

4 posts / 0 new
Last post
kov-jo

Sziasztok!
2016. évben vásárolt gép,17,3" képernyővel,nagyon szeretném megjavitani.Akku csomag nem jó,sem töltőfesz nincs,sem az akkuból nem jön ki feszültség.Akkutöltő kontrol led nem világit.Hálózati adapterről történő táplálásnál a power led villog,nem nyomom még a power gombot.A hütőventillátort sem pörgeti meg.Az USB aljzat is a power leddel szinkronba kap feszültséget.Mintha alvó módban lenne.Vagy valami hibakód?Lehetséges,hogy akkucsomag nélkül nem megy?Az akkucsomag belső beépitésü,a memória alaplapra integrált...A processzor szintén nem cserélhető.Szétszedéskor nem volt benne BIOS elem,nagyot néztem,mert forrasztható kivitelü kell hozzá,én tettem bele,megvolt a helye.Úgyhogy az ilyen BIOS reteszelésen túl vagyok.
Mindenki fáradozását előre köszönöm!
üdv:kov-jo

Comments
kozakg

Azért megpróbálok "írni". wink
Az elvtársak http://vlab.su/viewtopic.php?f=40&t=73502  (a google fordításon szakadni meg) is bőszen szidják a terméket, mi szerint a gyártó spórol a batérián azzal a "megokolással" hogy az akkut úgysem lehet kivenni egy átlag felhasználónak. Vagy is, átsegítetted a nénit a túloldalra miközben nem is akart átmenni. :)
A nagy kérdés: a BIOS miben van tárolva? Talán "felejtős" memóriában?
Itt, https://download.itadmins.net/Schematics/Asus/ van egy rakat ASUS rajz, de sajna nincs közte bár az enyémre ráakadtam e listában.

0

Vote up!

You voted ‘up’

kov-jo

Szia!
Köszönöm a fáradozásodat.Rendeltem új akkucsomagot,ha megjön "okosabbak " leszünk,vagy szegényebbek.Rajzért kinéztem a szememet már,8-10$-ért küldenének talán,ha azt.......egyáltalán.
üdv:kov-jo
 

0

Vote up!

You voted ‘up’

kov-jo

Sziasztok!
Megjött az akkucsomag.....
Akkuról műkődik az ON/OFF gomb.Az RTC áramkör is igy kap feszültséget,tehát nem kell a CMOS akku....
El akar indulni,megjön a fényképen bejelölt 5,1V és 3,3V.A többi táptekercsen van jel arra,hogy menne,de valamiért leáll a folyamat.Ez ismétlődik ciklikusan,ezért villog a power led.A videóchip (N16V-GM-B1) táptekercsén mérek 11ohm-t a GND felé amit furcsálok,de nem lehet tudni....
A két tekercset ki kell venni,hogy tényleg a videóchip annyi.Eddig jutottam...
üdv:kov-jo
 

File csatolás: 

0

Vote up!

You voted ‘up’